locked
WINDOWS EXPLORER NOT WORKING MESSAGE

    Question

  • I have a new Dell computer with windows vista  right out of the box and it shows windows explorer is not responding and computer will restart this keeps repeating over and over, it seems to be a problem with other on this site how many people have to complain to get something done about this.  It is a shame that I can't use my computer and that I have to come to the libarary to get my work done, HELP!!!!!!!!!!!!!!
    Friday, April 20, 2007 5:55 PM

All replies

  • I have just had exactly the same problem occur this morning on a Dell Precision M90.
    Thursday, April 26, 2007 11:46 AM
  • Something I picked up from another notice board that worked for me.  Switch to Safe Mode and run a Restore System from a previous date.   It does not work in normal mode but it seems to work in Safe Mode.   However, if your computer is truly straight out of the box you may not have a previous date to restore from.  In that case the most sensible thing would seem to be to return the computer to Dell or get them to come and fix it.

     

    What I never understand about all of this is why Microsoft themselves seem incapable of answering in clear straight-forward idiot-proof terms what, to them,  must be simple problems.  They often have no answers and leave it to people like you and me to solve their problems for them on these notice boards.  Small wonder they make so much money.

     

    Saturday, May 12, 2007 8:26 AM
  • Cheers Cotswold,

     

    That was really helpful, I got some spyware on my computer 2 days back and my explorer just would not work at all, and thought it might be a costly fix, but did as you mentioned and restored my computer to 4 days ago and it's working as smooth as ever now...

     

    Cheers again, you're a life saver...

     

    G

    Friday, May 25, 2007 1:26 PM
  • I got some spyware on my computer today. But, the windows dialogue box with the message"windows explorer not working" keeps popping up preventing me from accessing my start menu to restore my computer. What can I do to disable the dialogue box?

    • Proposed as answer by jackybirkett Wednesday, November 10, 2010 12:27 PM
    Monday, August 13, 2007 1:32 PM


  • Hey i know how to fix the problem i repair computers if located locally at new orleans please email i charge $20.
    Thursday, September 06, 2007 9:53 PM
  • Hey guys
    You will not believe that the solution could be so simple. When u see this pop up message stating "windows explorer is not working", click on Details and see the file name mentioned. If the file name is "mpegsplitter.ax", this is because u have installed codecs, could be either k-lite codec or some other. U just need to delete this file, either by going to win xp or opening command prompt in task manager under file, select new task and type cmd. The file will be located in program files, k-lite codec, filters. Just delete this file and restart. Voila!!! U shouldn't see the nagging pop up for the rest of your life.

    David


    Wednesday, September 26, 2007 7:56 PM
  • This worked for me. Thanks David! I  had to open the task manager (ctrl+alt+delete) and click  on "new task" from the drop down menus. From there I hit browse and located the Program Files folder. You have to look in this folder for the culprit. The folder was called Essential Codec Pak or something similar. Once I opened the folder, I clicked on "uninstall" and that was it. The uninstall was successful. I Rebooted and the computer worked fine.
    I've seen many other posts where people are having the same issue with the pop up window. This will work with the "mpegsplitter.ax". Others may have a different issue like Malware. Make sure you click on the details button on the pop up screen "windows explorer is not working" and check to see what file is causing the lock up.

    Wednesday, April 02, 2008 11:38 PM
  •  

    I have a new Dell computer with windows vista  right out of the box and it shows windows explorer is not responding and computer will restart this keeps repeating over and over, it seems to be a problem with other on this site how many people have to complain to get something done about this.  It is a shame that I can't use my computer and that I have to come to the libarary to get my work done, HELP!!!!!!!!!!!!!!
    Saturday, November 01, 2008 11:42 PM
  • Firstly try booting the computer in safe mode. After that select run and type msconfig. Under General, there is an option called System Restore. Try and restore the systen. It may just solve your issue.

     

    The second option, you can try is to repair Windows. You can do this by inserting Windows Xp Professional. There is an option called repair. Don't worry, none of your data would go.

     

    Cheers,

    David

    Monday, December 01, 2008 10:30 AM
  • Glad it worked

     

    Monday, December 01, 2008 10:32 AM
  • hi everybody....
    if ur wxplorer is not working i have d soln...
    do the following steps:



       1) press cntrl+alt+del
       2) start task manager
       3) write explorer.exe and press enter..

       definately your explorer will work..


        if any 1 find its helpful do let me know...
         my id is lovenishtaneja@gmai
        thanksl
    Wednesday, April 29, 2009 4:07 AM
  • hi everybody....
    if ur wxplorer is not working i have d soln...
    do the following steps:



       1) press cntrl+alt+del
       2) start task manager
       3) write explorer.exe and press enter..

       definately your explorer will work..


        if any 1 find its helpful do let me know...
         my id is lovenishtaneja@gmai
        thanksl
    Wednesday, April 29, 2009 4:07 AM
  • hi everybody....
    if ur wxplorer is not working i have d soln...
    do the following steps:



       1) press cntrl+alt+del
       2) start task manager
       3) write explorer.exe and press enter..

       definately your explorer will work..


        if any 1 find its helpful do let me know...
         my id is lovenishtaneja@gmai
        thanksl
    Wednesday, April 29, 2009 4:07 AM
  • how long have you used yor computer before you started getting the explorer not responding message!!!???
    Friday, June 12, 2009 8:08 PM