locked
internet explorer will not connect

    Question

  •  

    my ie will not connect. it opens a window and says connecting at the top and that is as far as it goes. the address bar will allow an address to be typed but it will not bring it up. also, once ie is opened the window cannot be minimized or closed. i have a good connection to the internet, comcast pinged my modem and checked all other settings during a two hour session. my online casino has no problem connecting so the connection is good. i do not have any other browsers on my system so at this point i have no ability to access help topics or forums for any online help. i am online at my work computer. someone please help me!
    Tuesday, February 05, 2008 6:37 PM

Answers

  • Hi,

     

    Does this problem occur befoer? Could you please try downloading Firefox to see if the problem still persist? Also, please use following steps to reset IE:

     

    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.

    After that, try to see if it works.

     

    Hope it helps.

    Thursday, February 07, 2008 9:34 AM

All replies

  • Hi,

     

    Does this problem occur befoer? Could you please try downloading Firefox to see if the problem still persist? Also, please use following steps to reset IE:

     

    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.

    After that, try to see if it works.

     

    Hope it helps.

    Thursday, February 07, 2008 9:34 AM
  • I have the same problem. Firefox works ok. I have tried to uninstalling ie 7 and re-installing it with same result.

     

    Monday, May 05, 2008 4:42 PM
  • Thanks - resetting fixed my problem.

     

    Saturday, May 24, 2008 12:50 AM
  • As the person below your post, my ie wont connect and my firefox(and other programs) do so without fail.  I did the reset, installed ie8(in attempt to bypass the problem all together), and I dont know what to do.  I dont use ie but my girlfriend does and she wont give up nagging until it's fixed...  plz help.
    Thursday, October 30, 2008 2:33 PM
  • We had same problem at our University. We uninstalled mywebsearch and ie started working again. In some cases we had to uninstall google tool bar also.

    Thursday, October 30, 2008 3:14 PM
  • i ahve been having the same problem. i have tried everything and nothing seams to work. some one please help me
    Saturday, December 13, 2008 8:38 PM
  • Having same problem all was working fine and then I restarted computer and cannot get IE to connect to internet.  Can perform all other functions requiring a connection just can't get IE to work.  Need a solution!!!!!!
    Tuesday, December 16, 2008 12:11 PM
  • Ok, i am not a technical expert but I was having the same problem. I fixed it mostly on mine.

    If this works, please post your success and also include some information so I can troubleshoot some more.

    1. Reboot to safe mode.
    2. Open IE and go to Options, then advanced, then choose to reset all settings.
    3. then restart IE.
    4. When it opens, change the default opening page to Google or Yahoo or anything else.
    5. Reboot your computer.

    This worked for me.. I think it has something to do with Google desktop or HP stuff. So.

    1. Do you have an HP computer (the problem computer).
    2. Do you have an HP printer installed?
    3. Do you have Google desktop installed?

    Don

    Friday, March 20, 2009 1:12 AM
  • It is definately Google Desktop.  Remove it and IE will work
    Friday, July 17, 2009 6:16 PM
  • I have 2 HP computers and both eventually developed this problem. Any suggestions ?

    Tuesday, September 08, 2009 6:45 AM
  • I tried everthing you described.  It did not work.  When I was doing the reset the resetting the user customization came up with and x.  What should I try next?
    Thank you!
    Monday, November 09, 2009 9:16 PM
  • Hi Don

    I've tried to do what you suggested to fix my explorer. It didn't work for me unfortunately. You mentioned that HP printer might be a problem, I don't know how could that be cause I've used same HP printer for year and till today I haven't had that kind of a problem. It wasn't Google desktop for sure, at least not on my machine. However, my printer went down just a few days ago, so I was trying to reinstall drivers for it. So... what are you saying is that I must uninstall my printer in order to use internet explorer, just when I started to use my printer again? That just terrible.

    I also have Google Chrome installed on my computer and it went down together with internet explorer. I get the same empty white window when I try to go to any webpage. Firefox works with no issues. I also noticed that Google Earth started showing an error message whenever I try to use it. It's just appears empty. Can it be because of internet explorer?

    Thanks.
    Friday, January 01, 2010 11:02 PM
  • I had the same issue shortly after upgrading to IE 8 and installing Firefox. The procedure you noted above worked perfectly! thanks
    Saturday, January 09, 2010 4:15 PM
  • I know this was posted ages ago but found it when I had exactly the same problem and it worked a treat.

    Thanks
    Saturday, January 23, 2010 7:57 AM
  • Just to say I had the same problem with IE and Firefox worked fine. I did the Reset you explained and it worked for me, IE is working now.
    Thanks!!
    Thursday, February 04, 2010 5:33 PM
  • Also, check to see if your default start page isn't already set as an offline page. I too was getting the connecting issue where IE would not force a connection; even when I hit Refresh. Try selecting another web page say one already in your favorites folder and see what happens. When I did this a message popped up telling me this page is not available offline and offered me the option to connect or stay offline. I tried some of the suggestions posted to no avail. BNG.
    Tuesday, May 04, 2010 9:05 PM
  • HEY I WANNA TELL YOU...........YOU f^CKIN ROCK THANKS A BUNCH
    Thursday, May 06, 2010 5:19 AM
  • Thanks a bunch. Reset in internet explorer settings worked like a charm.
    Saturday, May 08, 2010 12:11 PM
  • I had this problem after getting Trojaned. After much tribulation I removed the Trojan, but could not get IE to connect.

    Used your suggestions and it worked!   THANK YOU!!!

    Sunday, May 16, 2010 6:35 PM
  • I had the same problem, the only thing that resolved the issue uninstall google toolbar.  I thought to post this, It might help someone else.  Thanks to everyone.
    Tuesday, June 08, 2010 5:42 AM
  • Ok, i am not a technical expert but I was having the same problem. I fixed it mostly on mine.

    If this works, please post your success and also include some information so I can troubleshoot some more.

    1. Reboot to safe mode.
    2. Open IE and go to Options, then advanced, then choose to reset all settings.
    3. then restart IE.
    4. When it opens, change the default opening page to Google or Yahoo or anything else.
    5. Reboot your computer.

    On a Dell Inspiron 5150 laptop with Windows XP Home edition.

    This worked for me. I am not sure what happened to cause it. It worked fine until I removed Mcafee software using the MCPR.exe program. When I tried to access internet after that I had nothing. Showed that the cable was connected, but no response on IE8 or using ping command. Netsh didnt work, ipconfig didnt work.... Nothing worked until I reset the settings in safe mode.

    THANK YOU

    • Proposed as answer by bonk1313 Friday, July 16, 2010 12:46 PM
    Friday, July 16, 2010 12:46 PM
  • Thank you very much, that help me. Great
    Tuesday, August 03, 2010 11:33 PM
  • Ok, i am not a technical expert but I was having the same problem. I fixed it mostly on mine.

    If this works, please post your success and also include some information so I can troubleshoot some more.

    1. Reboot to safe mode.
    2. Open IE and go to Options, then advanced, then choose to reset all settings.
    3. then restart IE.
    4. When it opens, change the default opening page to Google or Yahoo or anything else.
    5. Reboot your computer.

    This worked for me.. I think it has something to do with Google desktop or HP stuff. So.

    1. Do you have an HP computer (the problem computer).
    2. Do you have an HP printer installed?
    3. Do you have Google desktop installed?

    Don


    Did as you suggested and it worked perfectly when all else failed...Thanks!!!
    Saturday, August 21, 2010 11:10 PM
  • I had the same problem as jccollins.  I was able to connect to Firefox but not IE.  I followed the steps outlined by Jie-Feng Ren.  I could not get past Reset Internet Explorer Settings because it kept telling me to close open programs but I didn't have any open programs.  However, what did did solve the problem was unchecking Enable third-pary browserr extensions......however, after clicking Apply and OK, I had to restart the computer....just clicking Appy andOK did not work until I restarted the computer.
    Thursday, November 25, 2010 1:03 AM