none
Deleted

Answers

  • Hi Amji,

    Is it happening for your internet zone or local Intranet zone sites?

    There are couple of things you can do

    1. Try enabling Automatic logon with current user name and password.
    2. Add the site that you are accessing  to Trusted sites and try

    Further we need more info to trouble shoot.

    Hope this helps...

    ---------------------------------------------------------------------------------------------------------

    Please don't forget to “mark the replies as answers” if they helped, also set "like" it’s a boost for us to keep blogging J

    Click here to learn more. Visit the dedicated Community forum to shareexplore and talk to experts about Microsoft Kaizala.


    Thursday, January 3, 2019 11:20 PM
  • Hi,

    Please follow the steps below and let me know if this fixes. 

    https://support.microsoft.com/en-us/help/892666/you-are-prompted-for-your-user-name-and-password-when-you-open-microso

    Hope this helps...

    ---------------------------------------------------------------------------------------------------------

    Please don't forget to “mark the replies as answers” if they helped, also set "like" it’s a boost for us to keep blogging J

    Click here to learn more. Visit the dedicated Community forum to shareexplore and talk to experts about Microsoft Kaizala.


    Friday, January 4, 2019 3:50 AM

All replies

  • Hi Amji,

    Is it happening for your internet zone or local Intranet zone sites?

    There are couple of things you can do

    1. Try enabling Automatic logon with current user name and password.
    2. Add the site that you are accessing  to Trusted sites and try

    Further we need more info to trouble shoot.

    Hope this helps...

    ---------------------------------------------------------------------------------------------------------

    Please don't forget to “mark the replies as answers” if they helped, also set "like" it’s a boost for us to keep blogging J

    Click here to learn more. Visit the dedicated Community forum to shareexplore and talk to experts about Microsoft Kaizala.


    Thursday, January 3, 2019 11:20 PM
  • Deleted
    Friday, January 4, 2019 3:25 AM
  • Hi,

    Please follow the steps below and let me know if this fixes. 

    https://support.microsoft.com/en-us/help/892666/you-are-prompted-for-your-user-name-and-password-when-you-open-microso

    Hope this helps...

    ---------------------------------------------------------------------------------------------------------

    Please don't forget to “mark the replies as answers” if they helped, also set "like" it’s a boost for us to keep blogging J

    Click here to learn more. Visit the dedicated Community forum to shareexplore and talk to experts about Microsoft Kaizala.


    Friday, January 4, 2019 3:50 AM
  • Deleted
    Friday, January 4, 2019 4:13 AM