none
Outlook 2016 - Option to turn on/off Focused Inbox is missing RRS feed

  • Question

  • My subscription version of Outlook 2016 in Office 365 inbox has Focused Other. Which I do not want. Not sure why anyone would want it.

    I went to the View tab and there is no button to click on to disable that new unrequested feature.

    Anyone have a way to turn this off?

    Tuesday, December 19, 2017 10:35 PM

Answers

  • The solution was Microsoft had not pushed out the icon yet on the workstations. I came the next day
    • Marked as answer by Ruthless Roth Friday, December 7, 2018 8:51 PM
    Friday, December 7, 2018 8:51 PM

All replies

  • Hi Ruthless,

    Normally, this option is under View tab when you click on your Inbox. If you click on other folders, you may not find it under View.

    Please collect detailed version information for both Outlook and Windows version so that we can do further research on it.

    Any finds, please post back at ease.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 20, 2017 9:11 AM
    Moderator
  • Hi Ruthless,

    How is everything going on with this issue? Have you found the button now?

    Any updates, you can feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 22, 2017 1:31 AM
    Moderator
  • Has a solution for this been found yet? I have the same problem. Focused Inbox is enabled, but that Show Focused Inbox button to turn it off that is supposed to be under the View tab doesn't exist.

    It's really annoying that this feature can't be turned off.

    I'm running Office 1707, Build 8326.2070 Click-to-Run on Windows 10 Enterprise version 1709, Build 16299.98

    Tuesday, December 26, 2017 10:37 PM
  • Same problem-no button for Focused in View ribbon-so can't turn off.

    Office 365 versin 1711 (Build 8730.2127 Click-to-run)

    Check for updates says it is the latest version.

    Monday, January 1, 2018 11:00 PM
  • The same problem here ... it's very annoying.
    Any solution or comment?
    Wednesday, January 10, 2018 10:19 PM
  • Same problem, no button in view, but my focused inbox is off and I want it on!
    Wednesday, February 21, 2018 7:53 AM
  • I have this same issue now. The Focused inbox just turned on again recently. I had turned it off with the toggle under the view tab, but now the toggle under the view tab is gone.

    I don't like the focused inbox, and need it to shut off.

    Hoping someone finds a way to shut this off again.

    Wednesday, February 21, 2018 3:07 PM
  • I fixed this in my Outlook 2016 today. 

    Right click on the Ribbon, In the "customize the Ribbon" choose "main tabs" in the choose commands from drop down.

    Click on the "plus" next to view. In the list will be the focused inbox. Add it to your ribbon.

    Toggles on and off perfectly in my outlook now.

    Good luck.

    • Proposed as answer by J Denny Friday, November 9, 2018 9:22 PM
    Wednesday, February 21, 2018 3:25 PM
  • Hello All,

    I have been having issues with Outlook Customer Manager and ran across this. This is how I was able to fix the issues you are having. I will explain how to turn off in Outlook Desktop App. If you want to turn on, the steps are basically the same.

    Step one:

    Log into OWA and click on settings>>Display Setting>>Focused Inbox and select 'Sort Messages into Focused and Other'.

    Step two:

    Close Outlook and wait several seconds and re-open. Select View and your Show Focused Inbox should appear in the Ribbon. Unselect the button.

    Step three:

    Repeat step one and select 'Don't sort messages'. Eventually the Show Focused Inbox should go away again.

    Hope this helps!


    Datawired

    Wednesday, February 21, 2018 5:52 PM
  • For me, this adds the option to the ribbon but the button remains disabled/greyed out.
    Tuesday, March 6, 2018 2:32 PM
  • This works perfectly, thanks :)
    Friday, April 20, 2018 11:47 PM
  • We had the same issue today (25 May 2018) with a client.

    The user is running Outlook 2016 with the latest 32bit build (19.0.9330.2073) as part of their active Office 365 Personal subscription, with an Outlook.com E-Mail address set up in Outlook.

    The Focused Inbox button is missing under the View tab, and adding it manually on the quick access toolbar results in a button that is greyed out.

    We are able to turn off Focused Inbox on Outlook.com, but this has no effect in the desktop App.

    Any suggestions?

    Thanks

    Friday, May 25, 2018 2:06 PM
  • Focussed / Other has just disappeared from my Outlook 2016 application (Win 10) after using it since it started, and there's no button to turn it back on again (as per screen shot in the post above).  It's there on OWA, but not on my local application version.  Any clues how to turn it back on?  Thanks
    Wednesday, June 13, 2018 5:05 AM
  • We have the same issue.
    Wednesday, August 15, 2018 3:48 PM
  • I'm having exactly the same issue. The "Focused Inbox" disappeared from my Outlook. I was able to add the button back into the view, but it's disabled.

    It's enabled in OWA. I've tried resetting my Outlook profile, etc., to no avail. I'm on the latest version of Outlook.

    This seems really dumb...

    • Proposed as answer by Dejul Monday, October 29, 2018 2:45 PM
    Tuesday, August 21, 2018 4:57 PM
  • Same issue here. Focused Inbox cannot be turned back on in Outlook 2016 desktop client. I've reenabled this in OWA.
    Tuesday, August 28, 2018 11:47 PM
  • same here, any solutions?
    Thursday, August 30, 2018 5:42 AM
  • I have this same exact issue and it's very frustrating. Strange to me that no one has a solution...
    Tuesday, September 11, 2018 2:51 PM
  • The focused inbox appears when I launch outlook and after a while (variable) it disappears as well as the button but the button in the quick access toolbar grays out

    I have to shut down outlook and relaunch it to get back

    running MSO 16.0.10730.20088 64 bit

    Friday, September 14, 2018 9:49 PM
  • As most here, I am experiencing the same problems.

    I've managed to add the "Show Focused Inbox" button fairly easily however it is greyed out.

    No manner of efforts have helped, I've restarted Outlook, I've restarted my PC and the button is still greyed out.

    I'm running Windows 10 Pro, version 1803 (Build 17134.228) (64-bit)
    I'm running Office 365 Pro Plus, version 1803 (Build 9126.2275 Click-to-Run) (64-bit)

    Attila

    Saturday, September 15, 2018 2:00 AM
  • Worked!  Great tip.
    Saturday, September 22, 2018 2:02 PM
  • Worked for me! Thanks!
    Monday, October 22, 2018 6:58 PM
  • What is your solution?
    Tuesday, October 23, 2018 8:54 AM
  • Did you find a solution to this?  Same issue here.
    Thursday, November 1, 2018 4:02 PM
  • This solution works. You just have to close, then reopen Outlook after adding this option to your ribbon. Once Outlook reopens, the "Show Focused Inbox" option will be active. 

    Friday, November 9, 2018 9:24 PM
  • This worked for me as well, once I restarted Outlook.
    Monday, November 19, 2018 1:57 PM
  • The solution was Microsoft had not pushed out the icon yet on the workstations. I came the next day
    • Marked as answer by Ruthless Roth Friday, December 7, 2018 8:51 PM
    Friday, December 7, 2018 8:51 PM
  • It's unclear what "solution" most are talking about. If the icon isn't available to be added, it isn't available to be added.

    And short of the OWA trick, which doesn't seem to work for Outlook....

    The icon can come and go for no apparent reason at all on versions of Outlooks and a back-end (e.g. Exchange Online) that are supposed to have it.

    Wednesday, February 13, 2019 4:57 AM
  • I had this problem. It turned out that I was running Outlook 2016 and not Outlook O365. For a while, the focused inbox showed up in Office 2016 but recently it disappeared. You can see quickly if you have O365 installed by starting Outlook. The blue window that comes up will say "Office 365" below the name "Outlook"-- if it doesn't say that, you have the original desktop version.

    The fix was simple: install O365. 

    login to your O365 account at www.office.com

    Click on the "install Office" option toward the top right of the page

    Reboot after the install completes.

    Outlook is now Outlook -- Office 365

    Friday, April 26, 2019 8:49 PM
  • Great!! This helped in my Office 365 also. I think its some bug from MS not identifying when its enabled in web, where as they saying web and desktop is not related on settings.
    Wednesday, May 8, 2019 6:54 AM
  • Thank you, this worked for me

    Tuesday, May 21, 2019 1:00 PM
  • This worked great.  Thank you!
    Monday, September 9, 2019 6:11 PM
  • I just did a "quick repair" under modify install and that immediately fixed the missing FOCUSED box (I want it as it is great!)
    Tuesday, September 17, 2019 3:55 PM
  • it worked for a few minutes, then the box vanished again. Created a new profile (pain in the neck) but that solved the issue.
    Tuesday, September 24, 2019 4:35 PM