none
message submission rate for this client has exceeded the configured limit

    Question

  • Hi,

    I got the below error when user try to send an email to more than 1 users from their application.

    host Exchange[exchange] said: 421 4.4.2 Message submission rate for this client has exceeded the configured limit (in reply to MAIL FROM command) <*@gibsonins.com>: lost connection with exchange[exchange] while sending RCPT TO .

    Please let me know the solution for this issue.

    Regards,

    Hakim.B

     

     

     


    Hakim
    Monday, August 02, 2010 6:55 AM

Answers

  • Dears,

     

    Issue has been resolved after i run the command Set-recieveconnector "Server Name\Client Connector" -Messageratelimit 100.

     

    Regards,

    Hakim.B

     


    Hakim
    • Marked as answer by Hakim Bhungra Thursday, August 12, 2010 8:10 AM
    Thursday, August 12, 2010 8:10 AM

All replies

  • Hi,

    2 possible reasons for this:

    Restrictions on the receive connector - see http://technet.microsoft.com/en-us/library/bb125140.aspx

    Restrictions on the mailbox used for sending these messages.

    Leif

    Monday, August 02, 2010 7:06 AM
  • Hi,

    We didnt implement any restriction on user mailbox and this error might be related to message throttling which is new feature in exchange 2010 .

     

    Regards,

    Hakim.B

     


    Hakim
    Monday, August 02, 2010 7:24 AM
  • Hi,

    The  message throttling policies doesn't apply to sending mails through SMTP so that can't be the reason.

    Leif

    Monday, August 02, 2010 7:58 AM
  • Hi,

    I'd like to know some background of the issue.

    1. What is the version of your Exchange Server?

    2. How many Exchange Servers? What is the role that you have?

    3. What connector that you have created?

    4.What is the client that you use to send email? Outlook or OWA?

    Besides, I recommend you to check the configuration on send connector and receive connector.

    Regards,

    Xiu

    Tuesday, August 03, 2010 8:25 AM
    Moderator
  • Hi Xiu,

    Sorry for late reply.

    1Exchange server version : Exchange 2010

    2Total Exchange Server: 6

    3 Server for HUB/CAS and 3 Server for mailbox DAG.

    4. We have not created any extra connector we are using the default one.

    5. Client is class software which is used by most of university to send daily report to more than 100 students.

    Regards,

    Hakim.B

     


    Hakim
    Wednesday, August 11, 2010 8:55 AM
  • Dears,

     

    Issue has been resolved after i run the command Set-recieveconnector "Server Name\Client Connector" -Messageratelimit 100.

     

    Regards,

    Hakim.B

     


    Hakim
    • Marked as answer by Hakim Bhungra Thursday, August 12, 2010 8:10 AM
    Thursday, August 12, 2010 8:10 AM
  • Hi Hakim,

    I have one windows service (C#) which is running in remote machine. 

    This service was sending mails to list of emails successfully.

    It shows the below error for last 10 days.

    The server response was: 4.4.2 Message submission rate for this client IP address has exceeded the configured limit

    Can you please help me on this ASAP?

     

     


    Thanks, Karikalan N
    Thursday, January 12, 2012 6:55 AM
  • Hi All,

    I have found the root cause of this problem.

    If CPU usage is 100%, this problem will occur.

    I have resolved the CPU usage . The mail service works fine now.

     


    Thanks, Karikalan N
    Monday, January 23, 2012 11:56 AM
  • Hi All,

    I have recently migrated my server from exchange 2010 to exchange 2013 and I am facing same issue here and have set message rate limit to unlimited and also checked the CPU.

    All looks normal then also the issue is there.

    I have tested the scenario on my system. Tried to send 10 mails in 1 minute and while sending the email at 9th one it gives error.

    "An error occurred while sending mail. The mail server responded:  4.4.2 Message submission rate for this client has exceeded the configured limit.  Please verify that your email address is correct in your Mail preferences and try again."

    Can anyone help me on this.

    Thanks,

    Ganesh Prajapati

    Tuesday, January 28, 2014 11:30 AM
  • your response could not be more vague. exactly where did you run this command?
    Tuesday, March 28, 2017 11:09 PM