none
Cannot download attachments with Internet Explorer 9 and Windows 7

    Question

  • I cannot open or upload attachments in Internet Explorer 9 and Windows 7 in either gmail or webmail. I can do this with Mozzila Firefox however. I have already disabled Active x, but that doesn't help.
    Friday, May 06, 2011 7:28 PM

Answers

  •  

    Regarding the problem, I’m just wondering what happened when you try to open or save the attachments ? Do you get an option to view download?

     

    I recommend that try the following steps to troubleshooting the issue:

     

    1.        Turn  IE9 with no add-ons(Here is the method: click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)).

    2.       Reset IE.

    3.       Perform a Clean Boot.

     

    http://support.microsoft.com/kb/929135

     

    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, May 12, 2011 6:37 AM

All replies

  •  

    Regarding the problem, I’m just wondering what happened when you try to open or save the attachments ? Do you get an option to view download?

     

    I recommend that try the following steps to troubleshooting the issue:

     

    1.        Turn  IE9 with no add-ons(Here is the method: click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)).

    2.       Reset IE.

    3.       Perform a Clean Boot.

     

    http://support.microsoft.com/kb/929135

     

    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, May 12, 2011 6:37 AM
  • I have the same problem and the solution presented made no difference at all...

     

    Wednesday, June 01, 2011 5:10 PM
  • now the problem is, I'd like to try another browser... but I can't download it!!!

    Wednesday, June 01, 2011 5:10 PM
  • Under internet options, advanced, under security uncheck the " do not save encripted files to disk"*
    Problem solved!

    Abhishek Bhowmick | SharePoint Consultant | http://prequest01.wordpress.com
    • Proposed as answer by PUNCH777 Wednesday, August 17, 2011 6:32 AM
    Tuesday, June 28, 2011 8:17 AM
  • I an ALREdy running IE9 without add ons and have this problem I have been using google chrome to read my mail and other things I need to download.
    Tuesday, July 19, 2011 10:47 PM
  • Under internet options, advanced, under security uncheck the " do not save encripted files to disk"*
    Problem solved!

    Abhishek Bhowmick | SharePoint Consultant | http://prequest01.wordpress.com

    EXCELLENT IT SOLVED MY PROBLEM - THANKS!
    Wednesday, August 17, 2011 6:32 AM
  • Thank you. That worked for me!
    Wednesday, September 28, 2011 12:21 PM
  • Under internet options, advanced, under security uncheck the " do not save encripted files to disk"*
    Problem solved!

    Abhishek Bhowmick | SharePoint Consultant | http://prequest01.wordpress.com


    THANK YOU!!!

    This was the fix.  The first answer up there didn't help at all.  Thanks Abhishek!

    Monday, October 17, 2011 3:49 PM
  • Even i was facing the same problem. Got it solved. Thanks a ton.

    Just a query. How does the setting get changed automatically? I'm quite sure I had not changed the setting.

    Tuesday, November 15, 2011 8:05 PM
  • Thank you for posting this solution . It works and finally gets rid of all the frustration!!
    Tuesday, November 29, 2011 12:52 PM
  • Great Finding. Thank you

    Wednesday, December 14, 2011 5:20 PM
  • thank you, I have been trying to figures this out for days and your solution worked!!!!!
    Wednesday, January 25, 2012 11:38 PM
  • ok    next  question/  I got to the proper page via system tools  now   how do u reset ????
    Saturday, February 04, 2012 7:01 PM
  • Under internet options, advanced, under security uncheck the " do not save encripted files to disk"*
    Problem solved!

    Abhishek Bhowmick | SharePoint Consultant | http://prequest01.wordpress.com

    Problem Solved !!!!   thanks
    Friday, November 22, 2013 7:27 AM