none
How to fix IE script errors

    Question

  • I am continuously getting script errors....sometimes after every key stroke I type (this just started happening about a week ago).

    I've gone to the Advanced tab of the Internet Properties and found that the "Disable script debugging" box is checked....and the "Display a notification about every script error" is unchecked.....which are the recommendations I've read about on how to fix this problem.  Since these boxes are already checked/unchecked appropriately, what is causing these script error problems.....and how can I get rid of them?

    Thanks

     

     

    Wednesday, November 30, 2011 6:15 AM

Answers

  • Go to internet options,

    Advanced section, uncheck display a notification of every script error, apply and okay.

    Close and open a new window,

    If it doesn't stop,

    Go to the security section,

    Custom level button, scroll down near the bottom and disable xss filter, apply and okay.

    Wednesday, November 30, 2011 2:54 PM

All replies

  • Go to internet options,

    Advanced section, uncheck display a notification of every script error, apply and okay.

    Close and open a new window,

    If it doesn't stop,

    Go to the security section,

    Custom level button, scroll down near the bottom and disable xss filter, apply and okay.

    Wednesday, November 30, 2011 2:54 PM
  • Thanks dissed ... The second part disabling the xss filter worked like a charm!
    Tuesday, December 18, 2012 2:56 AM
  • And disabling the XSS filter is safe? Will disabling this open up the Browser to security attacks from within the Neutral Zone?
    Friday, March 22, 2013 2:14 AM
  • I disable XSS but still get error.

    How can i do go on?

    • Proposed as answer by bangle3col Wednesday, December 30, 2015 11:58 PM
    Wednesday, June 4, 2014 3:27 AM
  • Hopefully by now this is moot.

    #1: Goto "Tools/Internet Options"

    Select the "Security" tab.

    On the lower right click "Reset all zones to default level". The button will grey out.

    #2: Select "Content" tab.

    Click "Clear SSL state".

    #3: Select "Advanced" tab.

    Caveat >> Unless you are an 'advanced' user, press "Restore advanced settings" *not* "Reset".

    For the adventurist: Under "Browsing" heading, uncheck both items beginning with "Disable script debugging ..."

    Check the next item "Display a notification about every script error".

    Click "Apply" and "OK"

    Close IE, wait a few seconds and restart IE.

    Browse quietly.

    Monday, August 13, 2018 6:54 AM