locked
Ie8 keeps crashing due to mshtml.dll

    Question

  • Hello all,
    I've got a problem with IE8 in Windows Vista Home Premium. Quite frequently (but not always), whenever I open a new tab, or close one, IE8 crashes.
    Today, I reinstalled IE8, but it crashed again.
    Any suggestions are welcome. By the way, I never had this problem with IE7.
    This is the problem report:

    Faulting application iexplore.exe, version 8.0.6001.18702, time stamp 0x49b3ad2e, faulting module mshtml.dll, version 8.0.6001.18702, time stamp 0x49b3aeb3, exception code 0xc0000005, fault offset 0x000a25c6, process id 0xe0c, application start time 0x01c9d7e100db991b.



    - System

       
    - Provider
          [ Name] Application Error
       
    - EventID 1000
          [ Qualifiers] 0
       
      Level 2
       
      Task 100
       
      Keywords 0x80000000000000
       
    - TimeCreated
          [ SystemTime] 2009-05-18T18:35:22.000Z
       
      EventRecordID 29486
       
      Channel Application
       
      Computer PC
       
      Security

    - EventData

        iexplore.exe
        8.0.6001.18702
        49b3ad2e
        mshtml.dll
        8.0.6001.18702
        49b3aeb3
        c0000005
        000a25c6
        e0c
        01c9d7e100db991b

     

    Monday, May 18, 2009 6:59 PM

Answers

All replies

  • try this link it may be helpful...

    http://support.microsoft.com/kb/962921

    please post the results...
    Regards, KOWSHAL H.M. a.k.a W@R10CK
    Tuesday, May 19, 2009 1:48 AM
  • Hi,

    this is the forum for Windows Vista IE7 related issues.

    For better assistance try the microsoft.public.internetexplorer.general newsgroup instead:
    - Via NNTP server (your newsreader):
    news://msnews.microsoft.com/microsoft.public.internetexplorer.general
    - Via Web:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.internetexplorer.general

    Or the IE "Beta" Newsgroup.
    - Via NNTP server (your newsreader):
    news://msnews.microsoft.com/microsoft.public.internetexplorer.beta
    Via WEB:
    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.internetexplorer.beta

    Thank you for understanding!

    Hope this helps,
    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~ My Blog: http://blogs.dotnethell.it/vincent/
    Tuesday, May 19, 2009 5:23 AM
  • try this link it may be helpful...

    http://support.microsoft.com/kb/962921

    please post the results...
    Regards, KOWSHAL H.M. a.k.a W@R10CK

    Thank you Kowshal,
    I took a look at the page, however those files are for Windows 7 only, right?
    I also posted the question at the place Mr. Vincenzo suggested.

    Thanks.
    Tuesday, May 19, 2009 11:23 PM
    1. Exit all programs, including Internet Explorer (if it is running).
    2. If you use Windows XP, click Start, and then click Run. Type the following command in the Open box, and then press ENTER:
      inetcpl.cpl
      If you use Windows Vista, click Start
      Collapse this imageExpand this image
      Start button
      . Type the following command in the Start Search box, and then press ENTER:
      inetcpl.cpl
      The Internet Options dialog box appears.
    3. Click the Advanced tab.
    4. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
    5. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
    6. Start Internet Explorer again.

    Arun
    Thursday, May 21, 2009 2:53 AM
  • Thank you Arun, I will try it and will let you know what happens.
    Thursday, May 21, 2009 5:16 PM
  • Hi jimmyjoe21,

    Let's try the above it will fix most of the IE issues.

    If this fails let me know .

    Arun


    Arun
    Friday, May 22, 2009 12:07 AM