none
Outllok 2016 Default Profile via Office Customization Tool RRS feed

  • Question

  • I am setting up an Office 2016 install on Windows 10, via MDT, using the OCT to configure the MSP file. In previous versions of Office we configured the Outlook section so that the Default User profile was set up with User Name = %username% and Exchange Server with the FQDN of our mail server. However in 2016 this no longer works. The Default User mail profile no longer includes the Exchange server so Outlook is no longer setup for a new user who logs on. I can manually  set up a new profile which has the required settings. Exchange has Autodiscover switched on.

    We need to be able to set this up so that users Outlook profiles are automatically setup on first logon and still leave it open of them to add new profiles as required. What do I have to do to set this up?

    Thursday, December 3, 2015 11:28 AM

All replies

  • This works exactly the same as it did in Office 2013 and even Office 2010, if I remember correctly when creating the MSP's. You can do the hard-coded thing, we did too but then our Exchange Administrator enabled Auto-Discover (allows Outlook to "find" the mail server) and we now put nothing in there at all. This results in the user simply launching Outlook the first time, clicking "Next" to create their mailbox and depending on how they are logged on, either fills in their address or prompts for their e-mail address (if AD can't determine) and one more "Next" to finish and done! Yes, it does need 2 clicks of "Next" and maybe their e-mail typed in if it can't determine via AD but it's nothing users can't handle (or shouldn't be able to handle) after a little experience seeing it in the future (this is also how the Click-to-Run versions of Office work, so it's also consistent)...

    Jack

    Thursday, December 3, 2015 11:40 AM
  • Jack, thanks f.or your reply. Unfortunately it is not the same as Office 2010 where the setup described in my original post works correctly. I should not be expecting our users to do anything or have any technical knowledge. They are brilliant at the core element of their jobs, but many of them are real technophobes. It is my job to ensure that any technical elements are as invisible as possible so that they can concentrate on their jobs rather than fighting against the technology.
    Friday, December 4, 2015 9:07 AM
  • Hi,

    PRF files do not work and are no longer needed in Outlook 2016 because accounts should be configured automatically in the account wizard when you use AutoDiscover. For more information about it, please refer to Features removed in Outlook 2016:

    https://technet.microsoft.com/en-us/library/cc179110%28v=office.16%29.aspx?#BKMK_WhatsChanged

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Friday, December 4, 2015 9:52 AM
    Moderator
  • Jack, thanks f.or your reply. Unfortunately it is not the same as Office 2010 where the setup described in my original post works correctly. I should not be expecting our users to do anything or have any technical knowledge. They are brilliant at the core element of their jobs, but many of them are real technophobes. It is my job to ensure that any technical elements are as invisible as possible so that they can concentrate on their jobs rather than fighting against the technology.

    I'm certainly not trying to argue, I was sure they were the same, so much I opened both again today. I see no difference in the 2010 or 2016 Customization Wizards, both offer the exact same options for mail and profile...

    Jack


    • Edited by JFetter Friday, December 4, 2015 6:11 PM
    Friday, December 4, 2015 6:10 PM
  • Jack

    They offer the same options, but the results are different.

    Eric

    Tuesday, December 8, 2015 8:12 AM
  • Tuesday, December 8, 2015 9:10 AM
  • Jack

    They offer the same options, but the results are different.

    Eric

    If you put in the correct server name, it works exactly the same, %UserName% and all...

    Jack

    Tuesday, December 8, 2015 11:11 AM
  • Hi Eric

    Did you ever get a solution for this using the OCT?

    Nigel

    Wednesday, March 16, 2016 5:36 PM
  • Nigel

    I haven't resolved this, but I haven't really looked at it for a while. So many other issues with Windows 10 to deal with....

    plus the first users to receive W10 have decided to stick with Office 2010 (aargh!), whose OCT works fine.

    Thursday, March 17, 2016 8:21 AM
  • Eric,

    Were you able to find a solution for this? I am experiencing this problem since auto discovered has been enabled and due to exchange 2013 not needing a FQDN to connect. When verifying using Office 2013 OCT tool, Outlook 2013 also asks to add a server name. Let me know if you found a way to work around this. 

    

    Friday, September 23, 2016 8:56 PM
  • I'm experiencing the same issue.

    All the details are correct (same as Office 2010) but the created profile is broken.

    I've also tested the GPO method of 'Automatically configure profile based on Active Directory Primary SMTP address' but all that does is run the wizard when Outlook starts.

    Seems like a major step back if this can't be automated.

    Anybody found anything positive to report?

    Tuesday, October 18, 2016 4:03 AM
  • Same issue here.  Clean install of Office 2016 using the OCT and no matter what I select as an option for Outlook profile, it is corrupt at the first go-around, and I have to recreate the profile.  This is counter-intuitive when I want to use MDT for creating images with Office integrated.  Anybody have a fix for this?  I will probably script a profile removal/recreation, but gee whiz this is ridiculous this is the behavior out of the box.
    Thursday, March 23, 2017 1:43 AM
  • Same issue here.  Clean install of Office 2016 using the OCT and no matter what I select as an option for Outlook profile, it is corrupt at the first go-around, and I have to recreate the profile.  This is counter-intuitive when I want to use MDT for creating images with Office integrated.  Anybody have a fix for this?  I will probably script a profile removal/recreation, but gee whiz this is ridiculous this is the behavior out of the box.
    @CurtisLing
    What happens (for the user experience at first-run) if you've not added anything at all into OCT for the Outlook profile settings (i.e. don't configure that section of OCT)?

    Don [doesn't work for MSFT, and they're probably glad about that ;]


    • Edited by DonPick Thursday, March 23, 2017 9:33 AM
    Thursday, March 23, 2017 9:32 AM
  • Hello,

    I am trying to deploy office 2016. With 2010 when user logs in and when open outlook it will take the user profile of user logs in. But with 2016 I am not able to do. 

    Have you got any luck with that?

    Regards


    EDGE

    Tuesday, May 16, 2017 2:58 PM
  • Hello,

    I am trying to deploy office 2016. With 2010 when user logs in and when open outlook it will take the user profile of user logs in. But with 2016 I am not able to do. 

    Have you got any luck with that?

    Regards


    EDGE

    Hi, have you reviewed the linked articles/discussions above?
    OL2016 requires AutoDiscover..

    Don [doesn't work for MSFT, and they're probably glad about that ;]

    Tuesday, May 16, 2017 9:18 PM
  • I had the same problems with outlook 2016 on windows 10. Solved it by removing the outlook profile configuration setting in de "setup /admin" of office. We reused the 2010 config, which had a setting for outlook profile. Now we just using the default setting (nothing specified at all). The user still has to click 3 times, to get to his/her mail.

    It would really be nice if we could start outlook.exe just with an option /useAutodiscover or /dontaskstupidquestions, and do autodiscover with the logged in user, and don't ask information which outlook can find on its own.

    Exchange 2016 demands to be configured with autodiscover, but outlook 2016 does not understand the word "auto" yet. I don't know why, but it seems to me not logical.

    Wednesday, July 26, 2017 8:28 PM