none
remove real.com browser extension RRS feed

Answers

  • Hi,

     

     

    Firstly, please check whether your IE home page has been changed. You can Open Internet Explorer, Click the Tools button, and then click Internet options to see the home page.

     

    For more reference,

    Change your Windows Internet Explorer 9 home page

    Change your Internet Explorer 8 home page

     

     

    If the issue persists, you need to change the settings in registry.

    (Note: Please refer to this knowledge base (KB) article to back up the registry key.)

     

    1. Click "Start", input "regedit" (without quotation marks) in the Search bar and press Enter.

    2. Navigate to the following registry key:

        HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

       Find the “Start Page” and change the value to the home page you want

       Also find “Local Page” and change the value to “C:\Windows\system32\blank.htm”

    3. Restart your computer to check the result.

     

     

    Also, I suggest go to Safe Mode and use your anti-virus program or Microsoft Security Essentials to scan your system.

     

     

    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Tuesday, September 18, 2012 6:27 AM
    Moderator