Office 365 Won't Open Downloaded Files RRS feed

  • Question

  • Hi all,

    I'm having trouble opening files downloaded from my outlook emails with Office.  I've been scouring the internet for solutions, and have found some problems that are similar, but not quite the same.  I've also tried the solutions/workarounds to those similar problems with no success either.

    The problem I'm facing is this: I download an attachment (word or excel file) from an email in Outlook and it saves to my Downloads folder.  Locally on my computer it will open just fine (Downloads folder, desktop, etc.).  Once I move the file to our work server (which is where all of our files are stored and organized), the file will refuse to open.  Office will open, but the file itself will not, prompting me with the popup "Sorry, we couldn't open (filepath)."  Strangely, once I move the file back off the server and onto my local computer, the file will still refuse to open.  It's as if it becomes tainted somehow by touching the server.

    Worth noting:

    • When first downloaded to my local computer, my username has Full Control permissions with the file.  After "touching" the server, Full Control is taken away.  I've tried assigning myself full control after that, and while the checkmarks do appear, I still cannot access the file
    • This problem seems to have begun after I upgraded from Windows 8.1 to 10
    • I tried on my laptop which is still running 8.1, and the same problem happens though
    • Unblocking the document in the file's properties didn't fix it
    • I've tried unchecking all of the boxes in the Protected View settings without success
    • I've tried upgrading Office 365 to it's most current version
    • I've tried Office 365's online repair
    • I've fiddled with the File Block settings in the Trust Center settings without success
    • My co-worker is facing the same issue, but has a 2nd computer, a Mac, that can access the file fine
    • The issue isn't specific to Outlook, I've tried with files downloaded from Gmail and Hotmail with the same problem resulting
    • It seems to be Office-specific, I can open pdf's from all the email clients fine

    Any solutions you have would be greatly appreciated!

    Thursday, December 10, 2015 5:02 PM

All replies

  • This might be due to the Dec 8th updates. restore is a good option.


    Monday, December 14, 2015 1:12 AM
  • Thanks for the response Robbery.  Unfortunately this issue has been occurring for the past few months, so it's unlikely to be from that update.  When you say restore, are you meaning restoring the Office program, or reverting Windows itself back to 8.1?
    Monday, December 14, 2015 9:03 PM
  • it seems not a common issue, and it might related to Office upload center, see this:



    Tuesday, December 15, 2015 1:05 AM
  • Thanks for the suggestion, it's an interesting concept.  Unfortunately I just checked and the only version of Office I'm running is 365.  I checked via the Control Panel's add/remove program menu at least.  I have Office 15 and Office 16 folders present on my C drive, though they're mostly empty, I assume they're not installed.
    Wednesday, December 16, 2015 5:19 PM
  • I just wanted to update everyone, I managed to find a WORKAROUND, still wouldn't consider it a solution but it still does the trick.  A detail that I neglected to notice originally was that the files I was having trouble with were .docx/.xslx.  I noticed if I change the file type inside Word to .doc, the problem goes away.

    Two points worth noting:

    • It has to be changed within Word (File --> Export --> Change File Type), I tried changing the file extension in windows explorer and that didn't do it
    • This file type change has to be done before it gets "tainted" by the server, as described in the original post.

    I'm surprised last week's 2-hour long Windows 10 update didn't address the issue, but hopefully this helps others in the meantime

    Wednesday, January 6, 2016 12:54 AM
  • I'd like to update everyone again, I've run into this snag even with a .doc file, so the above workaround isn't bulletproof.  This is extremely frustrating.

    A few things to point out about this file:

    • The file is somewhat protected, in that the original creator restricted editing except for certain text fields.  This file is an application form so only the answer fields are typable in.
    • Though the file doesn't open in full protected view (I don't need to click the enable button at the top of the window), it opens in a semi-protected view where I still need to click the view menu at the top to get into edit mode.
    • It still opens in semi-protected view even when I unchecked all the protected view settings boxes
    • Once the file's moved to the server, the file won't open and we run into the same ole original problem this thread was created to solve

    Hope those above points help identify something that helps inspire a solution to this.  The general problem isn't rocket science: I can't copy paste a file from my computer to our work server that I downloaded from an email.  There has to be a solution to this.  Appreciate your thoughts and attention to this.

    Wednesday, January 13, 2016 6:46 PM
  • After you copy it from your computer to the file server, if you open the properties -> general tab, does it bark at you about it being an " untrusted " document and allow you to 'unlock' it?
    Wednesday, January 13, 2016 6:52 PM
  • I have the same problem. Driving me crazy. I use Chrome. I can see the Word attachment. I can do a quick view and see the contents. But, as soon as I download the document, the Word icon is blank and the document won't open. While this happens on my desktop, it doesn't happen on my SurfacePro. So it has to be unique to that computer but I haven't a clue what's different.
    Wednesday, January 11, 2017 2:13 AM