locked
"enable PXE support for clients" greyed out and unchecked RRS feed

  • Question

  • At some point recently our SCCM 12 server stopped responding to PXE boots.  So after looking in sites and services distribution point properties I found that enable pxe support for clients checkbox is unchecked and greyed out.  In fact everything in distribution point properties is greyed out.  I have verified that the boot image is selected to deploy from the distribution point and it is present at the point.

    Is this a permissions issue perhaps?

    Monday, April 18, 2016 3:14 PM

Answers

  • Is this a permissions issue perhaps?

    Dear Sir,

    Yes, it's permission. To modify distribution point properties, you need at least site modify permission.

    You can check the security role permission which the account belongs to.

    Best regards

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    • Edited by Frank Dong Tuesday, April 19, 2016 6:20 AM
    • Proposed as answer by Frank Dong Friday, April 22, 2016 12:30 PM
    • Marked as answer by treq21 Friday, April 22, 2016 2:13 PM
    Tuesday, April 19, 2016 6:20 AM

All replies

  • Well, if PXE is not enabled on the DP, it certainly won't work at all regardless of the state of the boot image on the DP. You need to re-enable PXE for PXE to work.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Monday, April 18, 2016 4:34 PM
  • Yes I know, someone else had suggested the boot image needed to be selected to deploy for the check box to be available.  Obviously not the case....but everything on the DP is greyed out, not just enable pxe, in any event.
    Monday, April 18, 2016 6:40 PM
  • Sorry, "grey" is ambiguous. Grey as in the controls are disabled including the enable PXE checkbox?

    If so, then yes, it's a permissions thing.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Frank Dong Friday, April 22, 2016 12:30 PM
    Monday, April 18, 2016 7:04 PM
  • Yes, sorry, greyed as in disabled.
    Monday, April 18, 2016 7:05 PM
  • Is this a permissions issue perhaps?

    Dear Sir,

    Yes, it's permission. To modify distribution point properties, you need at least site modify permission.

    You can check the security role permission which the account belongs to.

    Best regards

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    • Edited by Frank Dong Tuesday, April 19, 2016 6:20 AM
    • Proposed as answer by Frank Dong Friday, April 22, 2016 12:30 PM
    • Marked as answer by treq21 Friday, April 22, 2016 2:13 PM
    Tuesday, April 19, 2016 6:20 AM