locked
RSAT Windows 10 ADUC missing normal tabs RRS feed

  • Question

  • Hi,

    I have fresh Win 10 ent 64 image running in a VM with a bridged connection.
    It is connected to the domain and working as per normal except...

    I installed the latest Win 10 RSAT 64 from MS but ADUC is missing the normal properties tabs ie. General and Member of etc etc.

    I can only see: Remote desktop, COM, Attribute, Security, Environment , Sessions, Remote..

    Also I am unable to copy or create new users.

    I cant find anyone with the same issue via an internet search.
    What the? I can't figure out what is going on here.

    Can anyone tell me what I am doing wrong.

    cheers :D

    Tuesday, November 1, 2016 5:28 AM

Answers

  • Actually I found the solution elsewhere.

    And because you can't actually uninstall it properly you will need to re-image or perform a system restore perhaps.

    I guess this is why some techs still never update ha ha


    • Marked as answer by Mrpiney Tuesday, November 1, 2016 11:04 PM
    • Edited by Mrpiney Tuesday, November 1, 2016 11:19 PM forgot about re-imaging again
    Tuesday, November 1, 2016 11:04 PM

All replies

  • Hello

    Make sure that removed all older versions of Administration Tools Pack or Remote Server Administration Tools—including older prerelease versions, and releases of the tools for different languages or locales—from the computer before you install Remote Server Administration Tools for Windows 10. Only one copy at a time of Remote Server Administration Tools can be installed on a computer. If you have upgraded to Windows 10 from an older release of Windows, you will need to install Remote Server Administration Tools for Windows 10 on the computer; no earlier releases of Remote Server Administration Tools are still installed on a computer that you have upgraded to Windows 10.

    Remote Server Administration Tools for Windows 10 is available only in English (United States) for this release. If you are running Windows 10 in a language that is not English (United States), be sure that you have installed the English (United States) language pack before you install Remote Server Administration Tools. Move English (United States) to first.

    We received similar cases report from other users, the dll from server (2012 R2) works in some cases, refer to following thread and check the reply from rpixton

    https://social.technet.microsoft.com/Forums/en-US/9b38855a-b9a3-47c0-a7d1-11a5f65102b3/rsat-windows-10-ad-remote-desktop-services-profile-tab?forum=win10itprosetup

    “1. Copied two files (tsuserex.dll and tsuserex.dll.mui) from one of my Windows Server 2012 R2 servers to my laptop, (where I am running my custom MMC) in the same directories that I copied them from.

    2 Opened a command prompt on my laptop, as an Administrator, and from the root of C:\ ran regsvr32 to register c:\Windows\System32\tsuserex.dll.  (the command is - regsvr32 c:\Windows\System32\tsuserex.dll)

    Hope this helps some of the rest of you.  I had tried registering these files before but didn't launch the command prompt as an admin and tried registering from the C:\Windows\System32 directory.  I guess it make a difference doing it from the root of the C: drive.”

    If the issue still persists, consider re-install Remote Server Administration Tools for Windows 10 or install them from Programs/Features as similar case under Windows 7

    Windows 7 RSAT: Multiple tabs are missing when viewing user properties in Active Directory Users and Computers

    https://support.microsoft.com/en-us/kb/2028835


    Regards, Regin Ravi

    Tuesday, November 1, 2016 6:07 AM
  • Actually I found the solution elsewhere.

    And because you can't actually uninstall it properly you will need to re-image or perform a system restore perhaps.

    I guess this is why some techs still never update ha ha


    • Marked as answer by Mrpiney Tuesday, November 1, 2016 11:04 PM
    • Edited by Mrpiney Tuesday, November 1, 2016 11:19 PM forgot about re-imaging again
    Tuesday, November 1, 2016 11:04 PM
  • Just replying to confirm I have the same issue as you.

    The "latest" RSAT available from Microsoft only shows Remote desktop, COM, Attribute, Security, Environment, Sessions, Remote when connecting to Windows 2012 R2 DC and Windows 2016 DC.

    The tools on every other machine including the 2016 server work totally fine.

    Going to try the old version of the tools posted on that other link. Thanks a lot for posting the solution.

    Sunday, November 6, 2016 7:52 AM
  • For the record, I had this exact same problem. Freshly loaded Windows 10 with latest Windows 10 RSAT. <sarcasm> Way to go Microsoft... you get the awesome award of the year! </sarcasm> Anyway, I did not (thankfully) have to reload my workstation to install the older version of the tools. Simply uninstall KB2693643, reboot, then install the msu package graciously provided by Mrpiney. That did the trick. Thanks!
    • Edited by Jesse Bryan Wednesday, November 9, 2016 3:49 PM
    Wednesday, November 9, 2016 3:31 PM
  • This sketchy solution solved the issue for me. Microsoft, what did you do?
    Wednesday, November 9, 2016 3:53 PM
  • This is insanity, I've reinstalled twice to get this working, all our 10240 builds that weren't upgraded from 7/8/8.1 have this issue. Sketchy solution also worked for me. 

    You can use goo dot gl slash MWiIdj instead of typing out the whole URL.


    Wednesday, December 7, 2016 11:21 PM