none
Outlook 2010 Very slow to start RRS feed

  • Question

  • I'm running Windows 7 on a dual processor laptop (Dell XPS M1330) and have just upgraded from Office Outlook 2007 to 2010.

    Outlook takes ages (around 15 minutes) to start up and gets stuck on loading the 10th of 13 addins (OutlookAddIn).  I originally thought this was the older problem with the 'extend.dat' file becoming corrupt and needs recreating.  However I couldn't locate this file.  Has it changed, or moved else where, or is this quite different problem?

    Thursday, September 9, 2010 9:04 PM

Answers

  • Hi,

     

     

    ·         Try the following steps:

     

    Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

     

    Outlook /safe

     

    If Outlook safe works as expected, disable the add-ins for it using the following steps:

     

    a) Click on File menu, click Options > Add-ins > Go button besides Manage: Com-in Add.

     

    b) Check if there are add-ins listed, clear the checkbox to disable them.

     

    c) Close the Office program and restart it.

     

    d) Disable each add-in one at a time, restart the Outlook, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

     

     

    Regards,

     

    Harry Yuan

    Friday, September 10, 2010 9:32 AM
    Moderator

All replies

  • Hi,

     

     

    ·         Try the following steps:

     

    Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

     

    Outlook /safe

     

    If Outlook safe works as expected, disable the add-ins for it using the following steps:

     

    a) Click on File menu, click Options > Add-ins > Go button besides Manage: Com-in Add.

     

    b) Check if there are add-ins listed, clear the checkbox to disable them.

     

    c) Close the Office program and restart it.

     

    d) Disable each add-in one at a time, restart the Outlook, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

     

     

    Regards,

     

    Harry Yuan

    Friday, September 10, 2010 9:32 AM
    Moderator
  • Hello Harry,

    I have tried the Outlook safe mode, but even then it takes the same time to start up - in fact most of the time Outlook 2010 does not start up at all so I have to restart the computer completely.

    I have disabled all add-ins, I have run the SCANPST but still it takes more than 15 minutes to start. However, when I manage to get it started, it runs with normal speed, i.e. fairly fast.

    I have a brand new Dell XPS L401X.

     

    Best regards,

    Jesper

     


    Saturday, September 3, 2011 8:48 AM
  • Hi,

    Im having the exact same problem on one of our users laptops. The machine itself is pretty fast (Core2Duo with 3GB Ram). Opening all other programs like Word, Execl, Powerpoint and Internet Explorer works fast like normally.

    But when opening Outlook it takes forever. 10-15 minutes like Jesper is stating. Looks like in my case that it gets stuck when loading the profile. I also tried creating a new outlook profile for the user. That also took like 5 minutes for it to create. Opening Outlook in safe mode is still very slow aswell.

    Best regards,
    Dan Nielsen 

    Thursday, September 15, 2011 9:23 AM
  • Are you running any sort of cleaner?  if not run Ccleaner 'with all the boxes ticked', It radically changed the way my Outlook started. 
    Thursday, September 15, 2011 2:55 PM
  • Hi Conniff,

    I have tried CCleaner. That didnt help me.

    The PC is part of a domain. It doesent matter which user i log on to the PC. Even tried logging on as the domain administrator. Its still very slow creating the profil. And when its finally created it takes 10-15 minutes for outlook to open / connect to the mailserver (Exchange 2007). None of the other users are experiencing this problem. So im sure its a problem on the local PC.

    Other things i have tried:
    Uninstall Office 2010 completely and install again.
    Take PC out of domain and back again.
    Change name of PC.
    Connect via wired connection and/or wireless.
    Disable antivirus / firewall.

    Its a very strange problem indeed :(

    Best Regards,
    Dan Nielsen

    Friday, September 16, 2011 8:20 AM
  • I think I may have a solution for many people...it has to do with how you archive...!

    About a week ago, I archived a large amount of old email to my external USB drive - which I leave powered off most of the time, execpt for when I use it. Well, as I was rummaging around my Outlook settings and reading all the blogs and technical bulletins (and finding nothing by the way), I noticed in my mail account settings (thru Control Panel / Mail) that there is a data folder that was created - that is the archive I did from last week.

    Now I'm saying to myself - wait a minute, if my external hard drive is powered down - and this archive file is showing up in the data files area here in the Mail area of the Control Panel, I will bet 1,000 bucks that Outlook is looking for this archive (and hanging as a result) but is not finding it. I also concluded that this file does NOT need to be listed there. I can always open an archive file from Outlook if I had to.

    Long and short of the story - I deleted that "archive" path from the data files area, and guess what - Outlook Startup is at LIGHTNING speed once again!

    By the way - I had never seen that kind of file there in Outlook 2007...

    I think a solution is to keep the archive on the same LIVE drive that Outlook is on, so that Outlook does not go hunting for it on a drive that is powered off!!!!

    Hope this helps many of you!

    • Proposed as answer by pvdublo7 Sunday, February 12, 2012 3:39 PM
    Sunday, February 12, 2012 3:38 PM
  • This worked extremely well. Thanks much.
    Wednesday, February 15, 2012 5:47 PM
  • I think I may have a solution for many people...it has to do with how you archive...!

    About a week ago, I archived a large amount of old email to my external USB drive - which I leave powered off most of the time, execpt for when I use it. Well, as I was rummaging around my Outlook settings and reading all the blogs and technical bulletins (and finding nothing by the way), I noticed in my mail account settings (thru Control Panel / Mail) that there is a data folder that was created - that is the archive I did from last week.

    Now I'm saying to myself - wait a minute, if my external hard drive is powered down - and this archive file is showing up in the data files area here in the Mail area of the Control Panel, I will bet 1,000 bucks that Outlook is looking for this archive (and hanging as a result) but is not finding it. I also concluded that this file does NOT need to be listed there. I can always open an archive file from Outlook if I had to.

    Long and short of the story - I deleted that "archive" path from the data files area, and guess what - Outlook Startup is at LIGHTNING speed once again!

    By the way - I had never seen that kind of file there in Outlook 2007...

    I think a solution is to keep the archive on the same LIVE drive that Outlook is on, so that Outlook does not go hunting for it on a drive that is powered off!!!!

    Hope this helps many of you!

    What a simple fix, outlook went from 15 minutes to open and then still hanging, to open in 1 second and blazingly fast, just by deleting the data file paths to my archives (which are on the same disc). Thanks!!
    Thursday, March 15, 2012 1:31 PM
  • That worked for me!  Thank you.
    Friday, July 20, 2012 6:26 PM
  • Dan,

    Did you resolve this? I am having the same issue on a clients 2003 terminal services environment. My connection is to a Rackspace hosted Exchange 2007.

    Please advise,

    BJ

    Tuesday, July 24, 2012 2:16 PM
  • My system (Outlook 2010 - stand alone without exchange server) was taking several minutes to complete the 'Loading Profile' stage, with no significant level of CPU activity from the Outlook process in Task Manager during that time .

    Fixed by using SysInternals Process Monitor to track the final OUTLOOK call before it paused - in my case it turned out to be waiting for a Service that was stopped (PGP, in this case, which had been set to start manually). Started service (and set to Automatic in Control Panel | Administrative Tools | services).

    Outlook now behaving normally.

    Regards

    Stuart

    • Proposed as answer by Crassman Monday, November 19, 2012 9:51 PM
    Thursday, September 6, 2012 3:27 PM
  • Hi

    Great catch, I believe you're on to something! However, I manage a number of computers and most of these have paths to the same file in 'Account settings' under the 'E-mail' and 'Data files' tabs, which prohibits me from deleting the link you mention. I've not been able to fix this, anyone have a suggestion!?

    Thanks a lot...


    Best regards Carsten

    Tuesday, June 4, 2013 12:14 PM
  • Thanks. Very helpful
    Sunday, September 1, 2013 10:16 PM
  • I think I may have a solution for many people...it has to do with how you archive...!

    About a week ago, I archived a large amount of old email to my external USB drive - which I leave powered off most of the time, execpt for when I use it. Well, as I was rummaging around my Outlook settings and reading all the blogs and technical bulletins (and finding nothing by the way), I noticed in my mail account settings (thru Control Panel / Mail) that there is a data folder that was created - that is the archive I did from last week.

    Now I'm saying to myself - wait a minute, if my external hard drive is powered down - and this archive file is showing up in the data files area here in the Mail area of the Control Panel, I will bet 1,000 bucks that Outlook is looking for this archive (and hanging as a result) but is not finding it. I also concluded that this file does NOT need to be listed there. I can always open an archive file from Outlook if I had to.

    Long and short of the story - I deleted that "archive" path from the data files area, and guess what - Outlook Startup is at LIGHTNING speed once again!

    By the way - I had never seen that kind of file there in Outlook 2007...

    I think a solution is to keep the archive on the same LIVE drive that Outlook is on, so that Outlook does not go hunting for it on a drive that is powered off!!!!

    Hope this helps many of you!

    What a simple fix, outlook went from 15 minutes to open and then still hanging, to open in 1 second and blazingly fast, just by deleting the data file paths to my archives (which are on the same disc). Thanks!!

    So how do have access to your archive emails then, if you delete the file from outlook. You would need to reload it everytime you wanted to search through your archive?
    Tuesday, January 21, 2014 6:52 PM
  •  Microsoft Outlook 2010 will be very slow if 

    MobileMe Outlook com Add-In is selected with Bluetooth / WIFI disabled.

    Wednesday, January 29, 2014 6:59 AM
  • remove MobileMe Add-In From outlook did the work for me.. as posted by Hans LB

    10X Hans.

    i think this add-in is installed by apple i-phone shit.

    Thursday, February 20, 2014 11:52 AM
  • I went into the Data files and deleted all references to all data files except the one .pst that I have set as default.  This helped speed it up "somewhat".  I wish I would have timed it.  I read in this same forum somewhere about the MobileMe add in that Itunes installed.  Decided I would disable it and see what affect it would have on performance.  It took one minute and 6 seconds to load prior to disable.  It took 2.5 seconds after disable.  Itunes MobileMe Add On is a serious start up hog!  Turn it off if you don't need it. I plan to research what it is used for some time soon.

    Charles

    Monday, April 28, 2014 5:08 PM
  • Worked perfectly.  Thank you.  wheatspelt
    Friday, August 8, 2014 6:40 PM
  • I think I may have a solution for many people...it has to do with how you archive...!

    About a week ago, I archived a large amount of old email to my external USB drive - which I leave powered off most of the time, execpt for when I use it. Well, as I was rummaging around my Outlook settings and reading all the blogs and technical bulletins (and finding nothing by the way), I noticed in my mail account settings (thru Control Panel / Mail) that there is a data folder that was created - that is the archive I did from last week.

    Now I'm saying to myself - wait a minute, if my external hard drive is powered down - and this archive file is showing up in the data files area here in the Mail area of the Control Panel, I will bet 1,000 bucks that Outlook is looking for this archive (and hanging as a result) but is not finding it. I also concluded that this file does NOT need to be listed there. I can always open an archive file from Outlook if I had to.

    Long and short of the story - I deleted that "archive" path from the data files area, and guess what - Outlook Startup is at LIGHTNING speed once again!

    By the way - I had never seen that kind of file there in Outlook 2007...

    I think a solution is to keep the archive on the same LIVE drive that Outlook is on, so that Outlook does not go hunting for it on a drive that is powered off!!!!

    Hope this helps many of you!


    Thank you SOOOO much!
    Sunday, April 3, 2016 3:03 AM
  • I think I may have a solution for many people...it has to do with how you archive...!

    About a week ago, I archived a large amount of old email to my external USB drive - which I leave powered off most of the time, execpt for when I use it. Well, as I was rummaging around my Outlook settings and reading all the blogs and technical bulletins (and finding nothing by the way), I noticed in my mail account settings (thru Control Panel / Mail) that there is a data folder that was created - that is the archive I did from last week.

    Now I'm saying to myself - wait a minute, if my external hard drive is powered down - and this archive file is showing up in the data files area here in the Mail area of the Control Panel, I will bet 1,000 bucks that Outlook is looking for this archive (and hanging as a result) but is not finding it. I also concluded that this file does NOT need to be listed there. I can always open an archive file from Outlook if I had to.

    Long and short of the story - I deleted that "archive" path from the data files area, and guess what - Outlook Startup is at LIGHTNING speed once again!

    By the way - I had never seen that kind of file there in Outlook 2007...

    I think a solution is to keep the archive on the same LIVE drive that Outlook is on, so that Outlook does not go hunting for it on a drive that is powered off!!!!

    Hope this helps many of you!

    The above solution works for me. There is a "Internet Calander" data file in my list. After I deleted it the outlook is back to normal. Thank you very much for the tip.
    Tuesday, September 27, 2016 3:05 AM
  • This was driving me nuts too!  I had Outlook 2003 that was connected to domain in HTTP mode and was instant.  Finally got Outlook 2010 (didn't get 2016 - long story short, we have Exchange 2007).  Phone uses HTTP as well and beats my PC inbox while in the office, so it isn't the server or internet.  This case is remote over HTTP and was taking up to 5 minutes with multiple tries with infamous "Loading Profile...".   I have no extra data files in profile and I do not have MobileMe.

    Here's how I solved it for me.....cached mode!  At the office we use cached mode, so I went into Account Settings and highlighted single data file and went to settings.  Unchecked radio button 'Automatically Detect State', then chose 'Connect with Network'.  Chose Advanced Tab and checked 'Use Exchange Cached Mode'.  Now it loads instantly, but does the connecting in the background and I don't even notice it.

    I realize this perhaps won't help with POP3 and IMAP, but works for remote exchange.

    Wednesday, August 9, 2017 12:33 PM