none
Internet explorer open with option not there?? RRS feed

  • Question

  • When I try to download an image file from my email, it's automaticaly viewed in paint.  When I first had IE9 I was given an Open With option which allowed me to choose what to open the file in, ie: paint, nero photo viewer, etc.

    How do I change the default image opener? or how do I get the Open With option??? Help??

    Friday, May 13, 2011 7:20 AM

Answers

  • Hi,

    Thanks for the post!

    Open the Control Panel\Programs\Default Programs

    Select Set your default programs, click Paint, on the right-pane, select Choose defaults for this program. Uncheck the format that you don't want to open it with Paint. Then click Save.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 16, 2011 9:35 AM
    Moderator