locked
Send link by email hangs IE8

    Question

  • Vista x64 OS. Since upgrading to IE8, trying to use the Page->send page/link by email will hang the 32-bit version of the browser UNLESS the mail program
    - Outlook 2007 - is already running. Outlook 2007 is the default mail program.  This behavior is NOT exhibited with the 64-bit version of the browser.
    Saturday, September 05, 2009 5:25 PM

All replies

  • Why are you using the 32-bit version of the browser?  Is there some feature it has that the 64-bit version doesn't have that you just can't do without? Just use the 64-bit version and you won't have a problem. But to answer your question, it's probably a compatablility issue with using the different versions and there probably isn't a fix for it because they expect people to use the same versions. I have no idea why it works when Outlook is open (I'd think it would still have the same problem) but another option you have is to put Outlook in your startup menu so it's always open and then you don't have to worry about the problem.
    Sunday, September 06, 2009 2:15 PM
  • Why are you using the 32-bit version of the browser?  Is there some feature it has that the 64-bit version doesn't have that you just can't do without? Just use the 64-bit version and you won't have a problem. But to answer your question, it's probably a compatablility issue with using the different versions and there probably isn't a fix for it because they expect people to use the same versions. I have no idea why it works when Outlook is open (I'd think it would still have the same problem) but another option you have is to put Outlook in your startup menu so it's always open and then you don't have to worry about the problem.

    Using the 32-bit version of the browser because Adobe has yet to provide a 64-bit version of Flash and the majority of sites I visit require it.  Until that's available, the 64-bit version of IE is worthless.  BTW, this worked before- as in with IE7 - and only stopped working recently.  Not sure if it NEVER worked with ie8 or stopped working after an update but it's clearly a bug.  And yes there are workarounds - which I'm using - that doesn't mean IMHO that MS should just ignore the issue.
    Monday, September 07, 2009 2:39 PM
  • I agree with you.  Perhaps someone from MSFT will view this thread and come up with an answer or at least submit it as a bug. I know there's a place to submit bugs but I can't remember the URL = that might be something you could do and if they care about it it might appear in a future update that fixes the problem.  Thing is, I'm not sure if it's an IE8 problem or an Outlook problem (probably IE8 if you say it was working fine with IE7). You know, they provide FREE phone technical support for IE8 until December (I've called them twice so far and they've been very helpful) so you could call them and discuss the issue and maybe at least get the tech to submit it as a bug if he can't resolve the problem some other way.

    Good luck. I hope you can get it working so you don't have to do the workarounds anymore.
    Monday, September 07, 2009 4:31 PM
  • I have experienced the same inability to send a link or page vis email since updating to IE8  The only way I can send a link is to copy/paste.
    Don
    Wednesday, February 17, 2010 5:11 AM
  • i suggest download this , and also do the following
    Go to control panel >> add remove >> uninstall I.E 8 and reboot pc
    Should fix it
    Thanks


    Tech Expert
    Wednesday, February 17, 2010 3:10 PM
  • i suggest download this , and also do the following
    Go to control panel >> add remove >> uninstall I.E 8 and reboot pc
    Should fix it
    Thanks


    Tech Expert


    what crock!

     

    nice answer though self proclaimed tech expert...so many of us have this issue.... spam another forum!

    Sunday, July 25, 2010 2:46 PM