locked
Outlook is retaining incorrect paper size when printing. RRS feed

  • Question

  • We are having an issue with a few users and their default paper size in Outlook

    History:

    We use a print server to push out printers via GPO and for use through RDS environment

    We found that one set of the printers had given users the default paper size of A4 instead of Letter

    We corrected that issue with an updated driver, and now when users print from Word, Excel, Internet, etc they are getting the correct default paper size of Letter.

    However, their outlook profiles are still retaining the A4 default paper size

    *NOTE: users are running windows 7, and Outlook 2010 SP2

    Troubleshooting:

    We have tried many things to resolve

    1. Connecting to the printer properties and ensuring paper size was correct

    2. Changing the paper size when printing an email or attachment, however the setting is not retained

    3. Removing the printers, logging off and on and having them re-push down

    4. Deleting the Outlook profile and recreating

    5. Changing the Region location settings to United States

    6. Rebuilding the User profile (This worked).

    While the rebuilding of the User profile worked, I would rather find a solution that does not require the interruption of users work by having to rebuild a hole bunch of user profiles and copying over favorites, documents, nk2 files, etc.

    Please let me know.

    Friday, March 21, 2014 3:29 PM

Answers

  • Outlook's default print style is Memo Style. Click on File > Print > Print Options > select "Memo Style" and then click "Defne Styles" > Click "Edit" > Then select the "Paper" Tab, and select your paper Type etc.


    Flynn

    • Marked as answer by Steve Fan Monday, April 7, 2014 2:56 PM
    Thursday, March 27, 2014 4:19 PM

All replies

  • Outlook's default print style is Memo Style. Click on File > Print > Print Options > select "Memo Style" and then click "Defne Styles" > Click "Edit" > Then select the "Paper" Tab, and select your paper Type etc.


    Flynn

    • Marked as answer by Steve Fan Monday, April 7, 2014 2:56 PM
    Thursday, March 27, 2014 4:19 PM
  • It is NOT in the Memo style setup.
    Even when that is correct, Outlook still prints the wrong format.

    (i.e. Word, Excel all print correctly)

    The tmp file that is responsible for this Outlook behavior is ???
    It would be nice to be able te resolve this issue without having to re-create the entire user-profile.

    Greetings,

    Francis.

    • Proposed as answer by Sergusha583 Wednesday, August 31, 2016 5:33 PM
    • Unproposed as answer by Sergusha583 Wednesday, August 31, 2016 5:33 PM
    Tuesday, February 2, 2016 10:50 AM
  • Any solutions?
    I have also exact same issue, only in Outlook 2013 the paper size is incorrect.

    Standard A4 visible, but prints out as Letter.

    All another applications (like Word, Excel, Notepad and so on) prints correctly.

    Please help us.

    • Proposed as answer by grasmaaier Thursday, September 1, 2016 7:01 AM
    • Unproposed as answer by grasmaaier Thursday, September 1, 2016 7:01 AM
    Wednesday, August 10, 2016 7:31 AM
  • Hi Francis,

    Do the steps which Flynn suggested with a minor modification:

    Click on File > Print > Print Options > select "Memo Style" and then click "Defne Styles" > Click "Reset"

    Close and reopen Outlook.

    • Proposed as answer by Sergusha583 Wednesday, August 31, 2016 5:35 PM
    Wednesday, August 31, 2016 5:35 PM
  • Any solutions?
    I have also exact same issue, only in Outlook 2013 the paper size is incorrect.

    Standard A4 visible, but prints out as Letter.

    All another applications (like Word, Excel, Notepad and so on) prints correctly.

    Please help us.

    Fixed!!
    The issue came with the RDS Universal Printing driver and Dymo Labelwriter.
    Since the customer log in remotely, where he has the Dymo Labelwriter printer connected via USB and shared with RDS.
    This give the wrong paper size (Letter) to Outlook since it is the default printer.

    I've disable printer sharing and the paper issue has been gone.

    So the solution is yet simple: avoid Dymo Labewriter to be shared with RDS Universal Printing.


    • Proposed as answer by grasmaaier Thursday, September 1, 2016 7:04 AM
    • Edited by grasmaaier Thursday, September 1, 2016 7:05 AM
    Thursday, September 1, 2016 7:04 AM
  • Late reply but this may help others....Had a user printing everything in a very small 2x2 label paper-size and Outlook would not print 8x11 no matter what.  (Uninstalled/reinstalled printer)  Was going to re-create their profile and thankfully saw Sergusha583's answer. 

    That answer worked for us.  Do the reset via Memo Style -Define Styles - Reset. 

    FYI: The user had a Dymo Labelwriter printer but it was not shared out in any way, although this started the issue.

    Wednesday, January 15, 2020 2:19 PM
  • Thanks a lot !

    still working in 2020 ;-)

    Thursday, February 6, 2020 3:18 PM
  • This solved my problem as well!
    Friday, July 31, 2020 12:42 PM