locked
SCCM Client crash after upgrade to Windows 10 1709 version RRS feed

  • Question

  • My Windows 10 SCCM client crash after i upgrade my Windows 10 system to 1709.

    first i though that might be my SCCM version is 1702. so i upgrade my SCCM system to 1706 with Hotfix. then i upgrade my WADK on SCCM system to 1709 too.

    after i tried delete my SCCM client and reinstall it with version 1611, still crash:

    here's the log:

    Faulting application name: CcmExec.exe, version: 5.0.8540.1611, time stamp: 0x59f8ebd2
    Faulting module name: KERNELBASE.dll, version: 10.0.16299.15, time stamp: 0x4736733c
    Exception code: 0xe06d7363
    Fault offset: 0x0000000000013fb8
    Faulting process id: 0x29c0
    Faulting application start time: 0x01d361a219234ee3
    Faulting application path: C:\WINDOWS\CCM\CcmExec.exe
    Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
    Report Id: 5eec26a5-ee48-446b-992a-b10edd7f7d5c
    Faulting package full name: 
    Faulting package-relative application ID: 

    Fault bucket 1170494163181543982, type 4
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: CcmExec.exe
    P2: 5.0.8540.1611
    P3: 59f8ebd2
    P4: KERNELBASE.dll
    P5: 10.0.16299.15
    P6: 4736733c
    P7: e06d7363
    P8: 0000000000013fb8
    P9: 
    P10: 

    Attached files:
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB08B.tmp.WERInternalMetadata.xml

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_CcmExec.exe_bf29def96bcb8eca2355b7f17ca508cee9637c2_d0b0e0bf_02b2b658

    Analysis symbol: 
    Rechecking for solution: 0
    Report Id: 5eec26a5-ee48-446b-992a-b10edd7f7d5c
    Report Status: 268439552
    Hashed bucket: 7b26dd74e2c6ba75d03e6e3d681aa22e

    Monday, November 20, 2017 1:58 AM

Answers

  • Seems it conflict with Citrix VDA agent version 7.15 LTSR, after i uninstall this agent. everything works fine now.

    • Marked as answer by wangming21 Tuesday, November 21, 2017 3:15 AM
    Tuesday, November 21, 2017 3:15 AM

All replies

  • You should open a support case with Microsoft CSS.

    Jason | https://home.configmgrftw.com | @jasonsandys

    Monday, November 20, 2017 4:06 AM
  • Seems it conflict with Citrix VDA agent version 7.15 LTSR, after i uninstall this agent. everything works fine now.

    • Marked as answer by wangming21 Tuesday, November 21, 2017 3:15 AM
    Tuesday, November 21, 2017 3:15 AM
  • I am seeing the same issue and have been banging my head trying to figure it out. So, you uninstalled the Citrix VDA and got the SCCM agent installed and not crashing, right? Were you able to install the Citrix VDA again and both worked? Thanks
    Tuesday, January 9, 2018 3:37 PM
  • Had the same issue. This command will fix it:

    regsvr32 -u "C:\Program Files\Citrix\Third Party Integration\System Center Configuration Manager\SccmPlugin.dll" /s


    Jose Gonzalez

    • Proposed as answer by drwt Monday, June 4, 2018 6:30 PM
    Thursday, March 1, 2018 8:58 PM
  • Xendesktop VDA 7.15 CU1 fix the issue. install that version will be ok
    Tuesday, March 6, 2018 12:45 AM
  • I have the same failure, after successfully upgrading via task sequence via SCCM to 1709 my sccm client does not work, but I can not citrix agent installed

    I have tested it on a machine without any software installed and even though the sccm client does not work

    Please help me

    Wednesday, April 18, 2018 1:39 AM
  • What version of ConfigMgr?

    Jason | https://home.configmgrftw.com | @jasonsandys

    Wednesday, April 18, 2018 4:06 PM
  • My version of SCCM is 1710
    Wednesday, April 18, 2018 6:20 PM
  • You need to open a support case with Microsoft. This is not normal or expected and it's not common either so is almost certainly something unique to your environment.

    Jason | https://home.configmgrftw.com | @jasonsandys

    Wednesday, April 18, 2018 7:34 PM
  • Now work's but I need send the command for repair de the client, after work's normally..... But not is common this issue after upgrade for task sequence for 1709, the problem occours in several machines post upgrade
    Wednesday, April 18, 2018 8:21 PM
  • So as per your investigation after uninstalling Citrix VDA 7.15, it worked.

    Is there any other alternative or solution to fix this issue without uninstalling Citrix VDA

    Shivani Kapoor

    Tuesday, July 17, 2018 11:58 AM
  • Do we need to run the above command before upgrading to 1709?
    So we should not uninstall Citrix VDA 7.15?
    Am I correct?

    Shivani Kapoor

    Tuesday, July 17, 2018 12:00 PM
  • Do we have any solution for this issue?

    Shivani Kapoor

    Tuesday, July 17, 2018 12:02 PM
  • Do you have same issue in your environment too ? The client corrupt after task sequence of upgrade
    Tuesday, July 17, 2018 12:41 PM
  • I had this issue on a system with VDA v7.18 installed. We have several systems with VDA v7.18 but only one the systems with this issue. After removing the VDA install the SCCM client started working again. Reinstalled the VDA software after and the issue is no longer present.

    Paul

    Wednesday, February 20, 2019 7:34 PM
  • How did you identify the guilty application? I have a similar situation but their are lots of apps on these devices. Not sure how to narrow it down.
    Monday, November 25, 2019 6:08 PM
  • I solve my problem, I upgrade my SCCM for version 1906

    After upgrade OS my client SCCM of workstation, works

    Thursday, November 28, 2019 1:46 AM