none
Outlook 2016 profile takes a long time to load

    Question

  • I had Office 2013 Pro Plus on my Windows 10 laptop and then upgraded to 2016. It wasn't an inplace upgrade though because of some technicality I first had to uninstall 2013 before installing 2016.

    Now I've noticed that the load time of my Outlook profile is at least 3 times as long as it was with Outlook 2013. This is before it gets to loading the add-ins and is where it says loading profile.

    I have an Office 365 account as my main account and I have 2 shared mailboxes attached to Outlook. This is exactly as it was with Outlook 2013.

    Is this just the way it is with Outlook 2016 or is there something I can do to at least cut the profile load time back to what it was with Outlook 2013?


    Jonathan

    Wednesday, October 28, 2015 5:02 AM

Answers

  • I had the exact problem...tried every possible suggestion...before you do anything right click on outlook.exe and change the graphic processor option...this fixed it immediately

    Cheers

    I actually never figured it out but I had a problem with the laptop that caused me to have to reformat and reinstall everything. So whatever was causing Outlook to open slowly before will never be known. It now opens right up.


    Jonathan

    • Marked as answer by WinSvrAdmin Monday, February 13, 2017 11:10 PM
    Thursday, September 08, 2016 10:45 PM

All replies

  • Hi,

    If you create a new Profile, does the problem persist?

    You can try to start Outlook in safe mode to check if this is add-ins related(I know it's before loading add-ins, give this a try anyway):

    Press Win + R, type "outlook.exe /safe" in the Run window, press Enter.

    You can also disable the hardware graphics acceleration to check the result:

    In Outlook, go to File -> Options -> Advanced -> Display -> Tick "Disable hardware graphics acceleration" -> OK.

    Restart Outlook to check the result.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, October 29, 2015 7:32 AM
    Moderator
  • Since this was a new profile created with the install of Office 2016 I thought I'd try safe mode first since I didn't see how creating another new profile would make a difference.

    So I started Outlook in safe mode and it started up very quickly. That was nice! So I closed it and reopened it in regular mode (making sure the process was closed by looking in Task Manager). And to my surprise it opened up quickly as well! I closed it and reopened it again and it again opened up quickly. Very nice!

    I don't know what opening Outlook in safe mode does but it appears to have fixed whatever was causing the very slow profile load. We'll see what happens the next time I reboot my PC and see if Outlook still opens quickly.

    Thanks for the help!


    Jonathan

    • Proposed as answer by Ronzac Monday, July 10, 2017 6:05 PM
    Saturday, November 07, 2015 8:49 PM
  • The problem is only partially solved as I've now discovered.

    On my personal PC with a Core 2 Duo CPU and 4GB RAM starting it in Safe Made fixed the slow loading as described above.

    But my work laptop with an i5 CPU and 8GB RAM is still taking 2-3 minutes to get past the "loading profile..." phase. Once past that the rest loads quickly.

    I've tried starting it in Safe Mode as on my personal PC as well as creating a new profile. No dice. My personal profile has 4 email accounts in it. My work profile has only my work account and 2 shared mailboxes which load also.

    So while the problem with Outlook 2016 loading the profile slowly is now fixed on my personal PC, it's not fixed on my work laptop and I'm still looking for a fix for that as I'd rather have that one fixed so it loads quickly.


    Jonathan

    Saturday, November 07, 2015 9:46 PM
  • Hi,

    For the work laptop, open Outlook, check if it's working in Online Mode or Cached Exchange Mode:

    FILE -> Account Settings -> Account Settings -> Double click on the account -> Check if "Use Cached Exchange Mode" is checked. If yes, Outlook is in Cached Exchange Mode; if no, it's in Online Mode.

    Usually Cached Exchange Mode provides a better performance, if you are in Online Mode, switch to Cached Exchange Mode to have a try.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Monday, November 09, 2015 1:37 AM
    Moderator
  • I'm using cached mode which is what I always use. Thanks for the idea.


    Jonathan

    Monday, November 09, 2015 10:33 PM
  • Hi,

    Please run a repair of Office from Control Panel -> Programs and Features to check if this will fix the problem.

    You can also perform a clean boot on your personal PC, check if background programs are interfering with Outlook:

    http://support.microsoft.com/kb/929135

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Tuesday, November 10, 2015 8:07 AM
    Moderator
  • Hi,

    Please run a repair of Office from Control Panel -> Programs and Features to check if this will fix the problem.

    You can also perform a clean boot on your personal PC, check if background programs are interfering with Outlook:

    http://support.microsoft.com/kb/929135

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    I ran an online repair (the long one), no change.

    I then uninstalled Office 2016, deleted the profile via the control panel and reinstalled Office 2016. No change and quite to my surprise Outlook opened with my profile even though the Control Panel said there were none!

    I again uninstalled Office 2016, deleted all Office entries in the Credentials Manager, deleted the profile from the registry (HKCU), reinstalled Office 2016. Now when I started Outlook it made me create a new profile. However it still takes a long time for the profile to load so something else must be going on.

    I really hate doing clean boots because they're so tedious and take forever as you re-enable items one by one to find the culprit. I may have no choice but that'll wait for a day when I have the time.

    Thanks for the help.


    Jonathan

    Thursday, November 12, 2015 11:21 PM
  • I have many staff all using Outlook 2016 on higher end computers (needed for AutoCAD).  I increased our internet speed and tried many suggestions in other posts.  Still very very slow on ALL computers and very very irritating.  I spend a lot of money for Office 365 each month and I may have to switch back to the older version or just look for other options. I am open to advice that works.

    Matt

    Saturday, December 05, 2015 5:31 AM
  • I have many staff all using Outlook 2016 on higher end computers (needed for AutoCAD).  I increased our internet speed and tried many suggestions in other posts.  Still very very slow on ALL computers and very very irritating.  I spend a lot of money for Office 365 each month and I may have to switch back to the older version or just look for other options. I am open to advice that works.

    Matt

    Do you mean the programs themselves run slowly? What specifically is slow about them? My sole issue with Office 2016 so far is starting Outlook on this one computer. I haven't seen any speed issues on any other computer or even on this one computer except for loading Outlook.


    Jonathan

    Saturday, December 05, 2015 6:06 PM
  • It works for me!, thanks
    Thursday, March 31, 2016 1:43 PM
  • Restarting outlook in safe mode and then in normal mode seems working. Outlook opens much quicker now !

    Thanks for the tip

    Sunday, June 12, 2016 9:49 AM
  • I had the exact problem...tried every possible suggestion...before you do anything right click on outlook.exe and change the graphic processor option...this fixed it immediately

    Cheers

    Thursday, September 08, 2016 8:32 PM
  • I had the exact problem...tried every possible suggestion...before you do anything right click on outlook.exe and change the graphic processor option...this fixed it immediately

    Cheers

    I actually never figured it out but I had a problem with the laptop that caused me to have to reformat and reinstall everything. So whatever was causing Outlook to open slowly before will never be known. It now opens right up.


    Jonathan

    • Marked as answer by WinSvrAdmin Monday, February 13, 2017 11:10 PM
    Thursday, September 08, 2016 10:45 PM
  • Do you mind elaborate a little bit. I have the same problem. I could not find the graphic option when I right clicked on outlook.exe. Thanks.
    Friday, September 09, 2016 6:39 PM
  • Usually I suggest opening a new thread as this one is a bit long..
    Thursday, November 24, 2016 9:15 AM
  • I installed O2K16 on about a dozen computers in my office about a month ago. All are OK except that Outlook takes a very long time (3 minutes) to open when first executed after rebooting.  If you wait for the 3 minutes, it opens fine and works OK.  However, as the secretary on this PC is impatient as so frequently happens and thinks she didn't really click it and does so again, then you have the PC trying to execute two copies of Outlook and we know that doesn't work and it generates the error message "The operation failed due to an installation problem. Restart Outlook and try again.  If the problem persists, please reinstall"

    So, for now I have told her to be patient on the initial bootup, but that only a work around.  Once it executes correctly, it is OK from then on for the rest of the day.  This is a 32 bit machine with 4GB and a quad processor with plenty of disk space and no fancy graphics card, just a plain vanilla Dell machine. 

    I appreciate any help someone may be able to give and will post if I find a solution.

    vern


    vernonls

    Thursday, December 22, 2016 11:03 PM
  • Same problem - I suspect it's something to do with having multiple mailboxes opening. Can you confirm whether you have a single mailbox, of delegated access to others on the slow-opening Outlooks?

    Cheers
    Peter

    Thursday, February 02, 2017 8:17 AM
  • please follow this link may be help full for you

    http://www.pallareviews.com/3466/outlook-hangs-on-loading-profile/


    RaSa

    Monday, February 13, 2017 4:25 PM
  • Worked for me.. outlook does open immediately now.. not sure what caused it before..

    Friday, June 30, 2017 7:16 PM
  • Very useful. It worked for me

    ron_zac

    Monday, July 10, 2017 6:05 PM
  • I disabled the hardware graphics acceleration per Melon's recommendation and it worked!  Outlook was taking a full 2 minutes to open prior to checking the box on "disable hardware graphics acceleration".  Now it takes under 10 seconds.  Thanks!

    Travis

    Monday, August 07, 2017 1:20 PM
  • Another cause for this is when using two-factor authentication with Office365, but Outlook used the standard user password during profile creation rather than an app password. In this case, Outlook will go through the 2FA verification the first time and authenticate the device, but profile loads can be slow after that.

    Recreating the profile with an app password rather than the normal account password will resolve this issue.

    Tuesday, August 29, 2017 9:38 AM
  • I attempted a few of the recommended fixes in this forum and they did not work for me. 

    The solution to my problem was an add-in that was checked and was causing Outlook to hang when opening. Here are the steps I took to correct the problem:

    Launch Outlook in Safe Mode, File, Options, Add-Ins, in the Manage section select COM Add-ins, Go. Take a screenshot or make a list of the add-ins that are checked (I took a photo with phone). Uncheck all add-ins, OK, close Outlook and launch Outlook like you would normally do. In my case this was the fix and I was able to figure out which add-in was causing the problem. For me the add-in that was causing the problem was Leap File. I had to call Leap File support so they can correct the problem. Good luck and I hope this helps.

    Herb

    Friday, December 22, 2017 5:56 PM
  • Exactly same thing happened to me.  Good News. 
    Thursday, December 28, 2017 6:59 AM
  • My Outlook 2016 suddenly became very slow "loading profile" for my exchange account on 1and1.  This affected both my laptop and desktop running Windows 10.  It seems that MS update KB4056892 or KB4058702 caused the problem.  I tried all the various ideas, new profile, new ost, safe mode, disabling addins- Nothing worked.  I had given up when i tried one last thing that worked for both laptop and desktop:

    0) Launched in normal mode, disabled all addins, relaunched in normal mode and re-enabled addins.

    1) Launched Outlook in safe mode (Run prompt "outlook.exe /safe")

    2) Options/Advanced/

    3) Disabled hardware acceleration, unchecked "allow analysis of sent...", unchecked "use animations"

    4) File/Exit

    5) Reloaded fast as lighting afterwards

    6) Now for the strange- I reset all these items to their problem settings and it still loads fast as lighting - Go figure?

    So then i tried it a little more analytically on the laptop-

    1) Launched Outlook normally and did everything in #0 and #3 - No luck

    2) Launched Outlook in safe mode with everything set back to pre #0 and #3, relaunched normal mode - SUCCESS!!!

    It appears that launching in safe mode one time fixes this - HOWEVER i tried safe mode several times earlier with no success.  I cannot discern what makes me lucky this time...

     UPDATE-

    Slow loading profile returns frequently- Now I simply start outlook in safe mode and after that loads quickly - very frustrating having to do this.


    Saturday, January 06, 2018 4:32 PM
  • I am using Outlook 2016 365 on Windows 10 and got the same problem. I have tried so many (about 20) tips with no success. Only one thing that works is to turn off the network before open Outlook. After Outlook done opening, turn the network on again. This is just a trick and you will get tired of it as you need to do that everytime. Actually the problem happened to me after the the 1710 update came out and MS did not fix that in 1711 update. I am not sure if 1710 and 1711 caused the problem or other root cause.

    I got some luck after "Disable Hardware Acceleration" in Safe Mode. But the problem happened again next day. So tired for almost two months with this problem.

    Thanks MichaelinFlorida, I followed your steps: 0), 1), 2), 3), 4) and 5). It works good for me. I don't need addins so just leave them off except " Microsoft VBA for Outlook Addins" which MS automatically turned on. But that is fine for me.

    I would tell you more about my story. I got same problem on both my desktop and laptop. Try many things on both with no luck. I then uninstalled and reinstalled on both. For some reason my desktop got the 1705 version and works perfect, of course without security and feature updates up to 1711. I temporary disable autoupdate on my desktop. My laptop did not get 1705 but 1711, and problem is still there. Today I tried your above steps on my laptop. It works for me and hopefully problem won't come back.

    Hi MS, please look into this very popular problem and fix it asap, hopefully in 1712 update or 1801 update.

    Monday, January 08, 2018 8:21 AM
  • Hi all,

    I have a client who is having pretty much the exact same issue -- Outlook loads extremely slowly. I've tried the tips listed here (safe mode, graphics acceleration) with no luck no matter how I combine them.

    We're using Cached Exchange mode, the computer is lightning fast otherwise (SSD, i7, 16GB RAM, good stable network) and yet Outlook loads terribly slow (2-3 minutes of splash screen).

    The user has a relatively small PST (2GB), no unecessary add-ins, only one extra mailbox attached and low utilization from other software running on CPU, RAM, Disk or Network.

    Any other ideas?

    EDIT: This is on version 1705, btw -- according to Microsoft that's the latest in the "Deferred", though looking at the version history between 1705 and 1711 (the latest "Monthly") there doesn't seem to be any version or bug fixes that would change by updating further.

    • Edited by B Rockett Monday, January 08, 2018 11:02 PM
    Monday, January 08, 2018 10:55 PM
  • I am using Outlook 2016 365 on Windows 10 and got the same problem. I have tried so many (about 20) tips with no success. Only one thing that works is to turn off the network before open Outlook. After Outlook done opening, turn the network on again. This is just a trick and you will get tired of it as you need to do that everytime. Actually the problem happened to me after the the 1710 update came out and MS did not fix that in 1711 update. I am not sure if 1710 and 1711 caused the problem or other root cause.

    I got some luck after "Disable Hardware Acceleration" in Safe Mode. But the problem happened again next day. So tired for almost two months with this problem.

    Thanks MichaelinFlorida, I followed your steps: 0), 1), 2), 3), 4) and 5). It works good for me. I don't need addins so just leave them off except " Microsoft VBA for Outlook Addins" which MS automatically turned on. But that is fine for me.

    I would tell you more about my story. I got same problem on both my desktop and laptop. Try many things on both with no luck. I then uninstalled and reinstalled on both. For some reason my desktop got the 1705 version and works perfect, of course without security and feature updates up to 1711. I temporary disable autoupdate on my desktop. My laptop did not get 1705 but 1711, and problem is still there. Today I tried your above steps on my laptop. It works for me and hopefully problem won't come back.

    Hi MS, please look into this very popular problem and fix it asap, hopefully in 1712 update or 1801 update.

    For my post yesterday, it have worked fine until just now same problem comes back. Tired with this.

    Hi MS,

    Pl look into this problem seriously and fix it asap.


    Tuesday, January 09, 2018 9:13 AM
  • Just tried this on a Win & & Win 10 PC both running Office 2016, where both machines had the same slow profile loading issue.

    So far it's transformed the load time to a few seconds

    Wednesday, January 10, 2018 9:29 AM
  • I had exactly the same issue and followed most of the fixes above and had no success, however running a "Quick repair" on Office using programs in the Control panel fixed the problem instantly.

    Thx

    Wednesday, January 10, 2018 3:18 PM
  • Having this happen on a few machines here too - same situation as an earlier comment, these are CAD machines that are really highly spec'd out -- they run everything fine, but outlook hangs.  Have to run in safe mode first every morning to make it not load quick then exit out and start normally.

    Thursday, January 11, 2018 2:25 PM
  • Just like others before, this fix worked for about 10 days, now it's just as bad on both Win 7 & 10
    Wednesday, January 17, 2018 3:38 PM
  • I know this is a bit late, but IPv6 will cause this issue as well
    • Proposed as answer by jmvargas Sunday, February 04, 2018 7:07 PM
    Thursday, January 18, 2018 10:12 AM
  • Oddly this fixed it for me too. Started in Safe Mode, closed the app, started normally, works fine.
    Thursday, January 25, 2018 4:07 PM
  • Using Outlook 2016 64-bit (Office 365 Business).

    In my case, I had the same issue on a very powerful Win10-Pro desktop.  What fixed it was to uncheck the "Skype meeting add-in for Microsoft Office 2016" in the COMM Add-ins options:

       > Options / Add-ins / Manage: COMM Add-ins -> GO

    Now, Outlook opens instantaneously!

    We will see if this solution holds in the coming days ... If not, I'll submit a post.

    Saturday, January 27, 2018 3:43 PM
  • I am using Outlook 2016 365 on Windows 10 and got the same problem. I have tried so many (about 20) tips with no success. Only one thing that works is to turn off the network before open Outlook. After Outlook done opening, turn the network on again. This is just a trick and you will get tired of it as you need to do that everytime. Actually the problem happened to me after the the 1710 update came out and MS did not fix that in 1711 update. I am not sure if 1710 and 1711 caused the problem or other root cause.

    I got some luck after "Disable Hardware Acceleration" in Safe Mode. But the problem happened again next day. So tired for almost two months with this problem.

    Thanks MichaelinFlorida, I followed your steps: 0), 1), 2), 3), 4) and 5). It works good for me. I don't need addins so just leave them off except " Microsoft VBA for Outlook Addins" which MS automatically turned on. But that is fine for me.

    I would tell you more about my story. I got same problem on both my desktop and laptop. Try many things on both with no luck. I then uninstalled and reinstalled on both. For some reason my desktop got the 1705 version and works perfect, of course without security and feature updates up to 1711. I temporary disable autoupdate on my desktop. My laptop did not get 1705 but 1711, and problem is still there. Today I tried your above steps on my laptop. It works for me and hopefully problem won't come back.

    Hi MS, please look into this very popular problem and fix it asap, hopefully in 1712 update or 1801 update.

    Hi,

    I got the same problem and also have the feeling it came with one of the Win10 Update in December 2017 recently. I now have version 1709 running. The same issue appeared at my colleagues notebook as well at the same time. We both using a third party hosted exchange service and Outlook from the Office 2016 Suite.

    I tried almost every of the suggested solutions and workaround (repair, new profile, disabled HW acceleration, no addin is running). None of them of no help in the end yet. Only the suggestion about the the safe mode first and then starting Outlook in normal mode helped temporarilly. The safe mode start takes also a long time (~1min) to load the profile but then the normal mode starts seems to work 2 or 3 times at fast speed (~3-5sec). I guess there is some time window after the safe mode start which allows normal and quick operation for loading the profile.

    Furthermore I discovered following behaviour which might help to identify the source of this specific kind of problem which seems to be appeared after this Win 10 Update. I was using a metered internet connection (for example you can set this for your wireless connection individually) and started Outlook. Now the profile loading went quick as expected but Outlook was notifying me about the usage of a metered connection and gives me the option to connect to the server seperately. After clicking on connect the Outlook is hanging a while, a similar time like in the case of slow profile loading. For me it seems that the source of the problem lies somewhere within the "going online" process and/or connection with the (hosted exchange) server.

    @MS Support Team: Can you help to confirm this issue?

    Thank you,

    slash

    Saturday, February 03, 2018 4:56 PM
  • I am using Outlook 2016 365 on Windows 10 and got the same problem. I have tried so many (about 20) tips with no success. Only one thing that works is to turn off the network before open Outlook. After Outlook done opening, turn the network on again. This is just a trick and you will get tired of it as you need to do that everytime. Actually the problem happened to me after the the 1710 update came out and MS did not fix that in 1711 update. I am not sure if 1710 and 1711 caused the problem or other root cause.

    I got some luck after "Disable Hardware Acceleration" in Safe Mode. But the problem happened again next day. So tired for almost two months with this problem.

    Thanks MichaelinFlorida, I followed your steps: 0), 1), 2), 3), 4) and 5). It works good for me. I don't need addins so just leave them off except " Microsoft VBA for Outlook Addins" which MS automatically turned on. But that is fine for me.

    I would tell you more about my story. I got same problem on both my desktop and laptop. Try many things on both with no luck. I then uninstalled and reinstalled on both. For some reason my desktop got the 1705 version and works perfect, of course without security and feature updates up to 1711. I temporary disable autoupdate on my desktop. My laptop did not get 1705 but 1711, and problem is still there. Today I tried your above steps on my laptop. It works for me and hopefully problem won't come back.

    Hi MS, please look into this very popular problem and fix it asap, hopefully in 1712 update or 1801 update.

    Hi,

    I got the same problem and also have the feeling it came with one of the Win10 Update in December 2017 recently. I now have version 1709 running. The same issue appeared at my colleagues notebook as well at the same time. We both using a third party hosted exchange service and Outlook from the Office 2016 Suite.

    I tried almost every of the suggested solutions and workaround (repair, new profile, disabled HW acceleration, no addin is running). None of them of no help in the end yet. Only the suggestion about the the safe mode first and then starting Outlook in normal mode helped temporarilly. The safe mode start takes also a long time (~1min) to load the profile but then the normal mode starts seems to work 2 or 3 times at fast speed (~3-5sec). I guess there is some time window after the safe mode start which allows normal and quick operation for loading the profile.

    Furthermore I discovered following behaviour which might help to identify the source of this specific kind of problem which seems to be appeared after this Win 10 Update. I was using a metered internet connection (for example you can set this for your wireless connection individually) and started Outlook. Now the profile loading went quick as expected but Outlook was notifying me about the usage of a metered connection and gives me the option to connect to the server seperately. After clicking on connect the Outlook is hanging a while, a similar time like in the case of slow profile loading. For me it seems that the source of the problem lies somewhere within the "going online" process and/or connection with the (hosted exchange) server.

    @MS Support Team: Can you help to confirm this issue?

    Thank you,

    slash

    I can confirm that this behaviour also affects local Exchange servers. Both ourselves and three seperate clients are running Outlook 2016 on a Terminal Server (Server 2008, 2008 R2, 2012 and 2012 R2) and are all connecting to Exchange 2010. (Installed on either SBS 2011 or Server 2012).

    • All these Outlook 2016 installations are on servers which had Outlook 2010 and/or 2013 installed before.
    • All are running 1712
    • Affects all users (Some of these users have one mailbox, some have multiple, some are cached, some are not cached, some have full access to seperate mailboxes, some have only folder based acces->no common ground here.)
    • Both Exchange servers and Terminal Servers have SSL 2.0 and SSL 3.0 disabled as per 187498
    • About 80 users in total, 140 mailboxes, four separate companies
    • Both Exchange and Terminal servers all are virtual machines
    • All Hyper-v Hypervisors have ample RAM. All Virtual Machines reside on SSD based enterprise storage.
    • First encountered the problem mid december 2017
    • All servers have "HKEY_CURRENT_USER\Software\Microsoft\Office15.0\Common\Graphics\DisableHardwareAcceleration" set to 1 as per Group Policy about two years ago. (At the time none had 2016 installed)
    • No common antivirus solution across the four companies.

    So far we have tried:

    1. Disabling hardware acceleration in normal mode.
    2. The workaround "Starting Outlook in safe mode, disabled hardware acceleration, unchecked "allow analysis of sent...", unchecked "use animations" and starting Outlook again. (Problem quickly returns).
    3. Disabling all Oulook 2016 plugins
    4. Quick repair
    5. Long repair
    6. Compability mode Windows 7 for Outlook.exe
    7. Trying other compability mode options (eg. disabling visual themes, desktop compostion etcetera)
    8. Deleting Profile and creating a new one
    9. Disabling the "Desktop Window Manager Session Manager" service in services.msc
    10. Disabling the "Windows Search" service in services.msc

    As these are production machines and virtual machines, I have refrained from tinkering with IPV6 and disabling and reenabling the network connection so far. Will try that next though, and will try a local Outlook 2016 install on a local domain machine. (All clients are using Thin clients/Workgroup machines, therefore no local Outlook installations have bene in use up till now.)

    Sunday, February 04, 2018 11:45 AM
  • Disabling IPv6 worked for me!  Control Panel - Network and Sharing, Click on your Ethernet or Wifi adapter, Properties, Uncheck IPv6.
    Sunday, February 04, 2018 7:08 PM
  • Disabling IPv6 worked for me!  Control Panel - Network and Sharing, Click on your Ethernet or Wifi adapter, Properties, Uncheck IPv6.

    Already disabled IPv6 before december. Now reenabled and disabled again. No change for me regarding slow profile loading.
    Monday, February 05, 2018 8:34 AM
  • I already tried the IPv6 workaround due our network just make use of IPv4, but no help at all. Our Outlook is running on a local domain machine, so I would expect no change here, but better to confirm.

    As a reference I also use a Win8 machine with Outlook 2013 and the same hosted exchange server without any problem, so that I would not see a specific error on server side only. Maybe a combination of OS and/or Outlook version and/or exchange server configuration.

    slash


    • Edited by slash2018 Monday, February 05, 2018 8:42 AM
    Monday, February 05, 2018 8:41 AM
  • Exactly worked for me the same way. Sometimes hanged on startup 'opening profile' and long wait. Once started like you say, in regular mode it even does not show 'opening profile' and fast. Only after "win+r" and outlook.exe /safe it asked me for a profile. I just hitted the one already there and it was in safe mode. Closed it, en re-opened in regular mode and it was fast as hell :)

    Wednesday, February 14, 2018 4:46 PM
  • I got this to fix by launching in safe mode (outlook.exe /safe). At first I didnt think it was working beacuse the outlook window hung forever. But once I closed and reopened normally, it launches within a second or two now.
    Monday, February 26, 2018 5:00 PM
  • That was the same for me but after a certain while (i am not sure if after a specific time or after specific number of starts) it was the same hanging state again.

    Does this state remain or has this hanging state appeared again with your Outlook?

    Tuesday, February 27, 2018 9:42 AM
  • I don't see that under the right-click menu or a <g class="gr_ gr_97 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" data-gr-id="97" id="97">graphic</g> processor option in the Properties menu
    Thursday, March 01, 2018 4:12 PM
  • Outlook 2016 hangs on loading profile for over 2 minutes.

    NON-WORKING SOLUTIONS:
    ----------------------
    1. Creating a new Outlook profile.
    2. Quick repair.
    3. Full repair (gave me an error and used Microsoft's tool to remove all office projects and re-installed everything.)
    4. Deleted the Outlook folder (including all OST files) and let things get re-created.
    5. Disable hardware acceleration.
    6. Started outlook.exe /safe which opens fast.
    7. Disabled all COM add-ins.
    8. Disk Cleanup
    9. All windows/office updates completed.
    10. Disabled IPv6.
    11. Ran the SARA (Support and Recovery Assistance) troubleshooting
    12. Tried the "Run this program in compatibility mode for" on the shortcut.

    WORKING SOLUTION:
    ----------------------
    Disable the following network adapters:

    Microsoft Loopback Adapter
    Npcap Loopback Adapter

    After this, outlook would open within 5 seconds and not hang on loading profile anymore. I also you recommend to just disable any network adapter you're not using.


    OTHER THROUGHTS
    ---------------
    Why does Outlook search other network adapters?
    Tuesday, March 13, 2018 3:12 AM
  • Good idea, but unfortunately this did not solve my issue. It seems there is something more behind this really annoying problem.
    Friday, March 16, 2018 7:42 AM
  • There seems to be a myriad of reasons that can cause this problem. In our case it helped to disable IPv6. But we need IPv6 for other reasons. Also, the exchange server and all our clients have perfectly working IPv6 connectivity. The problem also only appeared after the 1802 Update of Office 2016 in March.

    For the time being we will live with the delay and hope that some future update will fix it again...

    Wednesday, March 21, 2018 8:02 AM
  • This is Compatibility issue since Outlook has upgraded from earlier versions of OS.  Just locate Outlook.exe (C:\Program Files\Microsoft Office\root\OUTLOOK.EXE), right click, run "Troubleshoot Compatibility".  This probe will begin a test Outlook, fix the issue and will save the modified settings. It helped me
    Sunday, April 15, 2018 8:12 AM
  • hi all!

    i finaly fix this issue by clearing the ARP cache

    arp -d * 

    hope this can help you too!


    mcp

    Wednesday, July 18, 2018 3:18 PM
  • This approach worked immediately... Thanks!
    Sunday, July 22, 2018 4:58 PM
  • I have a couple of clients experiencing same or similar outlook issue. 

    the processing time is depended also of the cache exchange mode. 

    if the users profile is does not have it enable,  the process time will take longer. 

    also i always like to run the diagnostic tool as it is a great tool to determine any issues.  i have included both links below.  

    https://support.office.com/en-us/article/turn-on-cached-exchange-mode-7885af08-9a60-4ec3-850a-e221c1ed0c1c?ui=en-US&rs=en-US&ad=US

    https://diagnostics.outlook.com/#/

    any additional questions shoot me an email.

    Javier Solis

    jsolis@necteltechnologies.com

    www.necteltechnologies.com

    Friday, August 03, 2018 3:56 PM