none
"Use SmartScreen Filter" option is not available in my internet browser RRS feed

  • General discussion

  • Hi,

    I have made some changes in my OU through GPO. When i use to changes in :

    Windows Components\Internet Explorer\Internet Control Panel\Security Page\Locked-Down Internet Zone the Use SmartScreen Filter option is not available.

    Wednesday, April 25, 2012 5:31 AM

All replies