none
The ordinal 459 could not be located error.

    Question

  • On January 14 I installed Microsoft security patch:  Bulletin MS13-008 - Critical -
    Security Update for Internet Explorer (2799329)  January 14, 2013  Version: 1.0. When I
    attempted to re-start my computer, as instructed, the computer locked up and I had to
    power off.  When I re-powered, I got a pop-up Powered by Support Soft, “The ordinal
    459 could not be located in the dynamic link library urlmon.dll”.  Clicking on the “x” in
    the box caused a “beeb” but the box would not go away.  I wanted to use System Restore
    to go back to an earlier time, but the System Restore screen would not load.  I used the
    Add/Remove utility to uninstall the security patch but still got the pop-up and no System
    Restore.  Also, IE8 is locked up and will not open.  How do I fix this problem?
    I am running Windows XP SP3 and Mozilla Firefox 17.0.
    Friday, January 18, 2013 2:42 PM

All replies

  • I got a pop-up Powered by Support Soft, “The ordinal 459 could not be located in the dynamic link library urlmon.dll”.

    For what program?   Perhaps it is something which should be reinstalled or repaired (if available)?

    IE8 is locked up and will not open. 

    What happens if you Run... (press Win-R and enter:)

    iexplore.exe  -nohome  -extoff

    Detailed symptom description please.   Remember, your words have to substitute for what our eyes might notice.

     
    HTH 
     
    Robert Aldwinckle
    ---

    Friday, January 18, 2013 5:40 PM
    Answerer
  • Hi Skip....

    Try installing IE 9 if ur able to boot up properly...

    Sunday, January 20, 2013 4:08 PM
  • Hi,

    Was the update KB2799329 installed successfully? If not, please reinstall it.

    Please also try the following:

    1. How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737

    2. Use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7
    http://support.microsoft.com/kb/929833

    Thanks.


    Nicholas Li
    TechNet Community Support

    Tuesday, January 22, 2013 7:22 AM
    Moderator
  • Hi, 

        Windows XP Media Edition SP3

       I also downloaded a security update for IE-8 on 1/29, restarted and received the same message when trying to open AOL, which I know uses IE-8.

       IE-8 has never opened quickly and as of recent opens and closes quickly. Computer has lost ability to do auto updates thru Ie-8 for months. In December, I ran Malwarebytes, and super malware(think it was called). With that and other info, I was able to repair the problem with my installer. I also uninstalled and re-installed IE-8. No change.

           In January, I uninstalled and re-installed IE-8 again. No change.Tried auto update on MS web site and was told to change an access in IE-8 that I can't open.  The add-ons have been disabled, re-installed 8 and other common suggestions on MS web site. After re-install, got message that security updates weren't installed and should perform auto update upon restart/ opening IE-8.  Same condition and no access to updates.

       Did some manual updates on1/12-13 or so.

        1/27,Updated Itunes and got 1909 error and lost desk top icon. Updated Skype and lost icon. Start/ programs says file is empty. Also lost IE icon at that time. Owned this computer for 5 yrs and no longer have CD to repair file prescribed by MS. Went into program files and created link to exe file for each.  Ran PC clean(1/28) and it shows no malware and missing 20+ updates. Again tried auto update on MS web site and was told to change an access in IE-8 that I can't open. Continued searching and found more manual updates ..13-1thru7 I believe, dated 1/8/13. All loaded fine but still no 8.

      Uninstalled 8 and re-installed 7.. same results..undid 7 and re-did 8...same...  Found all(?)downloads for XP on MS site. Did a security update for IE-8(second listed and dated 1/-/13. Was a need for restart after install, and this condition happened. I didn't write down the patch number. I know I can do roll back to 7/-/12 or so, but this is risky(for me) and what I'd really like to do if I did a rollback is rollback to before the updater problems started.(8/-/11)

      It would be much easier if I could just fix whats broke. 

    Mike

    Tuesday, January 29, 2013 4:37 PM
  • It would be much easier if I could just fix whats broke. 

    See my post to the OP?  First identify what is "broken".


    ---

    Tuesday, January 29, 2013 7:12 PM
    Answerer
  • IE-8 opened and immediately closed..like before. At least it opened, I couldn't get it to do that before. Also, the same error appears when I try to open system restore. So that may not be an option, unless that function can be done in safe mode, can it? If so, are there risks doing it that way?
    Tuesday, January 29, 2013 8:06 PM