locked
Missing tab in Outlook advanced settings RRS feed

  • Question

  • Sorry for the image in French but you should get the idea. Some of my clients are missing the "connection" tab in the advanced settings when configuring Outlook 2010 or 2013. The clients run properly but what I noticed is that those that I haven't configured with that tab often have pop-ups asking for credentials. How can I get that tab back?

    Friday, May 15, 2015 12:16 PM

Answers

  • Hi,

    If the Email account of those users have MapiHttp enabled, it is an expected behivior that the Connection Tab be removed. If you want this tab to be back for troubleshooting, we can get it by add registry key by following steps: 

      • Exit Outlook if it is running.
      • Open Registry Editor.
        1. Open the Run box.
          • For Windows 8, press the Windows key + R.
          • For Windows 7 or Windows Vista, click Start, and then click Run.
    • Type Regedit.exe, and then click OK.
    • Locate the following key in the registry:
      HKEY_CURRENT_USER\Software\Microsoft\Exchange
    • Select the key that was specified in step 3, click the Edit menu, point to New, and then select DWORD Value.
    • Type MapiHttpDisabled as the name of the DWORD Value, and then press Enter.
    • Right-click MapiHttpDisabled, and then click Modify.
    • In the Value data box, type 1, and then click OK.
    • Close Registry Editor.
    • Start Outlook.

    Note: It might take some time to be effective. Reference:KB3000090.

    For Pop-up for credential issue, make sure Always prompt for logon credential is unchecked under Security Tab.

    Let me know the result, thank you.

    • Proposed as answer by Chloe Wang Friday, May 22, 2015 7:03 AM
    • Marked as answer by Brian Baldock Friday, May 22, 2015 12:11 PM
    Monday, May 18, 2015 11:42 AM

All replies

  • Hi,

    If the Email account of those users have MapiHttp enabled, it is an expected behivior that the Connection Tab be removed. If you want this tab to be back for troubleshooting, we can get it by add registry key by following steps: 

      • Exit Outlook if it is running.
      • Open Registry Editor.
        1. Open the Run box.
          • For Windows 8, press the Windows key + R.
          • For Windows 7 or Windows Vista, click Start, and then click Run.
    • Type Regedit.exe, and then click OK.
    • Locate the following key in the registry:
      HKEY_CURRENT_USER\Software\Microsoft\Exchange
    • Select the key that was specified in step 3, click the Edit menu, point to New, and then select DWORD Value.
    • Type MapiHttpDisabled as the name of the DWORD Value, and then press Enter.
    • Right-click MapiHttpDisabled, and then click Modify.
    • In the Value data box, type 1, and then click OK.
    • Close Registry Editor.
    • Start Outlook.

    Note: It might take some time to be effective. Reference:KB3000090.

    For Pop-up for credential issue, make sure Always prompt for logon credential is unchecked under Security Tab.

    Let me know the result, thank you.

    • Proposed as answer by Chloe Wang Friday, May 22, 2015 7:03 AM
    • Marked as answer by Brian Baldock Friday, May 22, 2015 12:11 PM
    Monday, May 18, 2015 11:42 AM
  • Thanks for the reply. I tested this on a couple of computers and it works so far. Though a temporary solution I'm pretty sure my problem lies in a misbehaving group policy.
    • Proposed as answer by Magicmerlin Saturday, May 21, 2016 9:58 AM
    Friday, May 22, 2015 12:14 PM
  • How can you troubleshoot a problem with mapiHTTP when mapiHTTP is no longer enabled?

    That's not really troubleshooting. It's saying "This isn't working, let's do something else instead." Shouldn't troubleshooting involve finding out why something doesn't work, and then fixing it so that it does?


    Friday, October 2, 2015 3:15 PM