none
Security Tab in Internet Options Will NOT Show RRS feed

  • Question

  • Hello, 

    When I'm pulling up my browser an error messages shows, "You may be trying to access this site from a secured browser. Please enable scripts and reload this page."  I tried to follow this forum: https://support.microsoft.com/en-us/kb/2752584, but I noticed the Security Tab does NOT show in Internet Options. Then I followed this forum: https://support.microsoft.com/en-us/gp/noscript?wa=wsignin1 to get the security enabled/available, but I I've restarted my server and it still does not show.  Can someone please help?  Is there a workaround?

    System: Server 2008 R2 and IE 9

    Sn: I've posted this to Windows Server Forum as well.

    v/r

    Ben 


    B. Gray



    • Edited by B. Gray Friday, December 11, 2015 4:20 PM add information
    Friday, December 11, 2015 4:11 PM

All replies

  • Security Tab does NOT show in Internet Options.

    That could happen due to a policy setting but it might only be applied to IE users or normal users, so try opening the Security tab as an Administrator.  E.g. in an elevated cmd window (aka Administrator Command Prompt) enter:

    control.exe  inetcpl.cpl,,1



    Robert Aldwinckle
    ---

    Sunday, December 13, 2015 12:51 AM
    Answerer