none
ie 11 RRS feed

Answers

  • Thank you for replying, Karen.

    I decided to google one last time and found a recommendation/suggestion that I should go into Tools>Internet options>Advanced>Reset and I can now play videos on Facebook. So what did I do wrong? er, nothing! I have never been into Internet Options before.

    Wednesday, October 29, 2014 7:27 PM

All replies

  • I cannot play videos on ie 11 but they are ok on firefox - what am I doing wrong?

    What is the symptom?  You can't compare IE and Firefox.  Go to Adobe and see what it shows for your Flash support under both browsers.  Security settings could be a problem so set IE's back to default in all zones.  I'm not sure if that even sets ActiveX Filtering off which would be another reason for your symptom but it would have more specific detailed symptoms of its own if you were looking closely.

    FYI



    Robert Aldwinckle
    ---

    Tuesday, October 28, 2014 1:37 PM
    Answerer
  • Thank you for replying, Robert. I am not a technocrat so some (most) of your suggestions are beyond my knowledge and therefore, beyond my checking and correction. On Facebook when someone has posted a video, on IE it displays a revolving circle on the middle of the video and doesn't play. On my wife's ipad, the video plays. On Firefox, it plays. Woe is me!

    Tuesday, October 28, 2014 2:09 PM
  • Having posted my problem, I 'googled' a bit and discovered that there is a problem between IE 11 and Flash that neither Adobe or Microsoft will admit to re usage on my system (Win7). Strange that it hasn't been beta-tested. Sorry to bother the forum.
    Tuesday, October 28, 2014 6:49 PM
  • Hi,

    Did this issue occur for all website or some?

    Many websites use add-ons such as Adobe Flash, Microsoft Silverlight, or QuickTime to play video or audio files. Instead of using add-ons Internet Explorer streams media content using HTML5 and Adobe Flash on compatible sites. You could follow this guide to troubleshoot it:

    Why won't videos play in Internet Explorer?

    http://windows.microsoft.com/en-IN/internet-explorer/videos-dont-work#ie=ie-11-win-7


    Karen Hu
    TechNet Community Support

    Wednesday, October 29, 2014 8:57 AM
    Moderator
  • Thank you for replying, Karen.

    I decided to google one last time and found a recommendation/suggestion that I should go into Tools>Internet options>Advanced>Reset and I can now play videos on Facebook. So what did I do wrong? er, nothing! I have never been into Internet Options before.

    Wednesday, October 29, 2014 7:27 PM