locked
Right click here to download pictures. To help protect your privacy Outlook prevented downlaod of some pictures in this message RRS feed

  • Question

  • Hi,

    Images from particular sender is not loading in outlook 2010. But it is working in Outlook 2013. 

    Error Message :

    Right click here to download pictures to help protect your privacy, Outlook prevented dodownloadf some pictures in this message

    2. Analysis of Findings:

    1. Right click on the Image and select Download, then image is displayed.
    2. Added the email address to Junk -> Junk e-mail Options -> Safe Senders. Image is not downloaded

    3. Right-click one of the blocked items -> Click Add Sender to Safe Senders List or Add the Domain @domain to Safe Senders List. Image is not downloaded

    Please let me know what is the difference between outlook 2010 and 2013. How this problem can be solved.

    Wednesday, March 25, 2015 12:20 PM

All replies

  • Hi,

    Please open Outlook 2010, click File > Options > Trust Center > Trust Center Settings > Automatic Download, and then uncheck the option labelled "Don't download pictures automatically in HTML e-mail message or RSS items". Click OK and then test the issue again.

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 26, 2015 3:16 AM
  • Hi,

    Thanks for the reply. Option provided is disabled by group policy. If we right click and save, then picture is displaying. 

    Only thing is it is automatically not downloading the picture. Any other check to be done in outlook?

    Regards,

    Boopathi S

    Monday, March 30, 2015 11:23 AM