none
Error 0x8007007B in Vista System Restore RRS feed

  • Question

  • A technician adjusted the particians on my PC. It now appears that Restore Points are saved but I cannot access them if I try to Restore. The 0x8007007B message appears stating that either the file name, directory name or volume label syntax is incorrect. When System Restore is open the word "missing" appears in brackets alongside Drive C.  It appears to me (an absolute lay person) either that System Restore can no longer 'see' my C Drive or that a link to the newly partitioned drive needs to be created. Can anybody offer any advise in respect of this?  I have Vista Home Premium on a Lenova desktop. Regards and thanks.

    Friday, October 10, 2008 11:43 AM

Answers

  •  

    Hi,

     

    Before going further, I would like to confirm if your issue is System Restore fails to restore or System Restore cannot be launched from All Programs -> Accessories -> System Tools.

     

    Based on the current situation, I suggest manually creating a new restore point and trying to restore to that point. If we can restore, we can conclude your previous restore points are damaged. If the restore still fails, please try to restore in Safe Mode or from WinRE again. You can contact your computer manufacturer to know how to enter WinRE to perform a system restore. If the issue persists, please let me know the exact wording of the error message.

     

    I look forward to hearing from you.

     

    Tim Quan - MSFT

     

    Tuesday, October 14, 2008 8:37 AM
    Moderator

All replies

  •  

    Hi,

     

    Before going further, I would like to confirm if your issue is System Restore fails to restore or System Restore cannot be launched from All Programs -> Accessories -> System Tools.

     

    Based on the current situation, I suggest manually creating a new restore point and trying to restore to that point. If we can restore, we can conclude your previous restore points are damaged. If the restore still fails, please try to restore in Safe Mode or from WinRE again. You can contact your computer manufacturer to know how to enter WinRE to perform a system restore. If the issue persists, please let me know the exact wording of the error message.

     

    I look forward to hearing from you.

     

    Tim Quan - MSFT

     

    Tuesday, October 14, 2008 8:37 AM
    Moderator
  • I tried to use system restore it launched I got an error message Heading System restore.

    there was an unexpected error:

    The resource loader cache doesn't have loaded MUI entry. (0x80073B01)

     

    Please close system restore and try again.

     

    I also can't access a response in personalized appearance & sounds. when i try to change screen saver, display settings, mouse pointers, theme.

     

    Can you please help

     

     

     

     

     

    Wednesday, November 26, 2008 4:39 PM
  • Press and hold the Windows key, then press R. This will open up an application called Run.
    Type in cmd.exe and click on the OK button to launch the Command Prompt.
    Simply type slui 3 and press enter.
    Enter your Windows product key in the new dialog box.
    When done, click the Activate button and restart your computer.
    Wednesday, July 15, 2020 10:38 AM