none
Internet Explorer 10 Application Virtualization (app-V) on Windows 7 RRS feed

  • Question

  • Hi,

    I can find lots of backward compatability statements on this, but none stating the postion for newer versions of IE.

    Can I App-V (ver 5.x) on my Windows 7 machine, IE 10?

    If so, will it be supported?

    I only need ONE version of IE on the desktop machine, but want it to be the latest version, and hence centrally delivered via App-V.

    Regards

    Ed

    Wednesday, May 29, 2013 9:50 AM

Answers