none
How do I get Internet Explorer to stop going to go.microsoft.com/fwlink/?linkid=2074245 RRS feed

  • Question

  • Since the latest updates when ever I open up Internet Explorer 11 for the first time in a day it automatically opens up a second tab that goes to https://go.microsoft.com/fwlink/?linkid=2074245&osmjv=6&osmnv=1&osbuild=7601&ossku=1&mkt=en-us&opt=101.  I tell it no to changing my default start page and no to new tabs.  And Internet Explorer keeps asking me to change them.  It is very annoying.  How do I get it to stop?
    Monday, June 17, 2019 9:12 AM

All replies

  • Same here, I believe an update has caused it (although I may be wrong). I believe this because I just updated my master WIn 8.1 image from November 18 Culumative Update (latest as of when my master was created and which did not exhibit this behaviour) to the June 19 Cumulative update (now exhibits the behaviour you describe).

    If the keys ie11defaultsFREcompletiontime and iedefaultsFREconfigupdatetimedstamp exist in HKLM:\software\microsoft\intenet explorer\main then the second tab does not seem to open. I have tested this by removing the keys and re-running IE multiple times and in this case the second tab opens and the keys are recreated. If they keys are left in place I can re-run IE and not get the second tab opening. 

    However, when I add these keys to a mandatory profile the second tab will still open despite those keys already being in the hive. If I leave the keys in place (that seem to be ignored when I run IE) and re-run IE the second tab does not open. Yet as before, if I remove them the second tab opens as expected. Im not sure why when the keys already exist when the profile is loaded the tab opens unless I'm barking up the wrong tree.

    I have compared registry exports and I'm certain it's not a computer registry key, its a user key


    Tuesday, June 18, 2019 1:15 PM
  • Same here, just few days ago.. In my org are W10 V1803 x64 and always tries to open https://go.microsoft.com/fwlink/?linkid=2074245&mkt=es-es&opt=110 with no result, IE become slow to open, usualy it opened in less than 1 second, now, it opens in 5 seconds or so.
    Wednesday, June 19, 2019 9:14 AM