locked
Internet has stopped working after windows update but I can still ping

    Question

  • My wired and wireless connection has stopped working after windows updateds was installed in the summer (08).  I can still ping and my AVG definitions download automatically, but internet will not work.  I have tried using a different browser (firefox) and have stopped AVG, DEFENDER, all security bit and pieces I can find.  I have un-ticked the IP/v6 box and v4. But to no avail.   'Diagnose internet conection' comes back saying that it is working.  When I restored vista to before updates, all was ok, but updates has installed again and the checkpoint has expiredSad
    Any advice would be greatly received.

    Help me Obi-Wan Kenobi, your my only hope.
    Saturday, November 15, 2008 6:13 PM

Answers

  • Hello, 

     

    Before going any further, to know your current network situation, let us collect more information first.

     

    1. Click Start, copy and paste cmd in the Start Search box.

    2. Type the following command: IPCONFIG /ALL and click Enter.

    3. Right click in the command window and choose Select All, then hit Enter.

    4. Then paste the results in your response here.

     

    According to my experience, your issue might be caused that there exists conflicts between the new update package and software installed on the computer. Try the instructions below to narrow down the cause of your problem.

     

    1. Temporarily disable/uninstall all Anti-Virus firewalls or programs

     

    2. Terminate third-party conflicts

     

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

    Monday, November 17, 2008 6:31 AM