none
Option for 'continue to this website (not recommended)' is missing in IE10

    Question

  • Option for 'continue to this website (not recommended)' is missing in IE10 when visiting a my https web server page which is local. It is available in IE9. How do I bring it back?

     

    running Windows 8 RTM

    Saturday, August 18, 2012 9:32 PM

All replies

  • http://support.microsoft.com/kb/929852

    Rob^_^


    sorry.... clicked the wrong thread... please disregard.
    • Proposed as answer by IECustomizer Saturday, August 18, 2012 9:56 PM
    • Edited by IECustomizer Saturday, August 18, 2012 9:57 PM
    Saturday, August 18, 2012 9:54 PM
  • I am having the same issue, trying to access our SAN webpage. Have you found a solution?
    Tuesday, August 21, 2012 11:27 AM
  • Tools>Internet Options>Security tab, click "reset all zones to default".... if using GPO custom security zone settings the IE10 admx files have not been published yet - your IE9 security zone settings (admx templates) probably don't apply correctly to IE10.

    @daveohugs.... please include the full address to any websites you are having problems with.

    Regards.


    Rob^_^

    Tuesday, August 21, 2012 10:47 PM
  • The site that I am having an issue with currently is an internal site.

    However, I did notice that if I try using the metro app, the option appears. It doesn't work but at least I have the option. On the desktop version, I don't have the option to continue.

    Wednesday, August 22, 2012 11:10 AM
  • On the desktop version, I don't have the option to continue.

    What happens if you turn off CSS?   E.g. press Alt-V,y,N

    The last time this issue came up there happened to be a public test site but it is not clear if it is still working...  

    http://answers.microsoft.com/en-us/ie/forum/ie8-windows_xp/ie8-certificate-error-navigation-blocked/99119d89-921e-47de-8db7-f8db8ab18cb0?msgId=598a7f54-c547-4db7-b1d4-9f85d56b6385

    In any case, you could use Fiddler2 (a proxy tracer) to establish itself in its "man-in-the-middle" status to see examples of the message working properly.

     
    ---

    Wednesday, August 22, 2012 2:12 PM
    Answerer
  • If I turn off CSS, the option appears. However, as with the link you posted, I get a connection error.

    Doing some more digging, I have looked at the source for the page.

    <img src="green_shield.png" border="0" alt="Recommended icon" class="actionIcon"><a href="javascript:closePage()">Click here to close this webpage.</a>
    
    
    
    <img src="red_shield.png" ID="ImgOverride" border="0" alt="Not recommended icon" class="actionIcon"><A href='' ID="overridelink" NAME="overridelink" >Continue to this website (not recommended).</A>
    
    The part of this that I found interesting is that for the close link I see "<a href="javascript:closepage()", but for the continue link there is not call to a JavaScript function. This would explain why the link doesn't work.
    Wednesday, August 22, 2012 3:04 PM
  • I had a similar issue on IE 10 Beta for Windows 7.  This fixed the problem

    1. Go to "run" -> gpedit.msc
    2. Under Computer configuration -> Administrative Templates -> Windows Components -> Internet Explorer -> Internet Control Panel
    3. Under Prevent ignoring certificate error (set to disable even though it's set to undefined).

      

    Setting this to "disabled" resolved the issue for me, and the 'continue to this website (not recommended)' link reappeared after restarting IE. 

    Interestingly, I set it back to "Not Configured" and the fix persisted.  My wild guess is there is a policy conflict from an older version of IE and resetting this corrected the issue.

    Wednesday, February 13, 2013 6:46 PM
  • When you set a policy to "not configured" from having previously been configured it retains the old setting. That's normal group policy behavior. You have to set it to "enabled" then set to not configured, etc. It's been this way for years and years.
    Thursday, July 10, 2014 10:08 PM