none
IE11 exchange 2010 OWA campatibility view off OOF is not available RRS feed

  • Question

  • When connecting to exchange 2010 sp3 using IE11 with the checkbox in IE11 "display internet sites in Capability View" deselected out of office does not appear. The title comes across however the options and dialog boxes to set an OOF does not appear. Any idea how to resolve
    Monday, May 19, 2014 2:42 PM

Answers

  • Hi,

    Based on my research, we might need some changes on the 2010 exchange server side:

    In IIS Manager---> Go to ECP Virtual directory --> Under HTTP Response header -->

    remove X-UA-Compatible value="IE=EmulateIE7"

    Please take a try with the above workaround, and if further help needed, please consider seek help in the exchange forum for a better assistance.

    Exchange forum:

    http://social.technet.microsoft.com/Forums/en-US/home?forum=exchange2010

    Thank you for your understanding.

    Best regards


    Michael Shao
    TechNet Community Support

    Thursday, May 22, 2014 8:21 AM
    Moderator

All replies

  • Hi,

    Do you mean when uncheck the "display intranet sites in Compatibility View" through the Compatibility View Settings, the OWA OOF option becomes not available?

    Could you please explain a bit for why choose to uncheck the options here?

    Please take a check to see if OWA is in light mode, if it is, then this issue is caused by the user agent string changed in IE 11:

    Can't load OWA Premium by using Internet Explorer 11 in an Exchange Server environment

    Best regards


    Michael Shao
    TechNet Community Support

    Tuesday, May 20, 2014 10:04 AM
    Moderator
  • This happens within OWA light mode or OWA Premium.

    Do you mean when uncheck the "display intranet sites in Compatibility View" through the Compatibility View Settings, the OWA OOF option becomes not available? Yes that is what i mean.

    Thanks for any help

    Tuesday, May 20, 2014 2:07 PM
  • I did not, we have a user who insist on deselecting the checkbox, and those are the results. OOF dialog box should work if it is deselected or selected, or the title should be removed.

    Wednesday, May 21, 2014 4:04 PM
  • Hi,

    Based on my research, we might need some changes on the 2010 exchange server side:

    In IIS Manager---> Go to ECP Virtual directory --> Under HTTP Response header -->

    remove X-UA-Compatible value="IE=EmulateIE7"

    Please take a try with the above workaround, and if further help needed, please consider seek help in the exchange forum for a better assistance.

    Exchange forum:

    http://social.technet.microsoft.com/Forums/en-US/home?forum=exchange2010

    Thank you for your understanding.

    Best regards


    Michael Shao
    TechNet Community Support

    Thursday, May 22, 2014 8:21 AM
    Moderator