none
SCCM 1902 - Require a password when computers use PXE - not saving RRS feed

  • Question

  • Hi,

    I've just upgraded our server to version 1902 and have created a new DP.

    I can't get the option 'Require a password when computers use PXE' to save upon hitting OK or apply.

    DP Server is running Windows Server 2019.

    Any ideas?

    Thursday, August 8, 2019 6:35 AM

All replies

  • I've seen this reported elsewhere but have not seen a solution unfortunately. This does not happen in my lab though or at other customers that I've visited. Installing the 1902 hotfix rollup may help.

    Have you tried using a different user or a different console just to try something different?


    Jason | https://home.configmgrftw.com | @jasonsandys

    Thursday, August 8, 2019 1:20 PM
  • I have installed the hotfix for 1902. I installed that straight after the upgrade to 1902.

    I think I've just found the solution.

    I launched the Admin console as an Administrator. Opening it just as a normal program doesn't allow the tick box to be ticked. When I've opened the console though 'Run As Administrator' it has taken the setting.

    Very bizarre!

    Friday, August 9, 2019 1:07 AM