none
IE9 only runs in administrator mode

    Question

  • I got a new Acer Aspire One netbook.  It shipped with 2GB of RAM.  Many reviewers suggested upgrading the RAM to 4GB.  I have done this previously with several laptops.

    The memory arrived and I swapped the sticks easily.  The laptop recognizes all 4GBs of the new memory.

    But now, IE9 will only work in administrator mode.  I put the original memory back in the laptop to check for a bad stick.  IE9 had worked on the shipped stick.  But IE9 would not start working again.  Again, administrator mode only.

    Acer says it's a software problem.  Crucial memory thinks likewise, though they were willing to replace the memory.

    I think that somehow, swapping the memory triggered a Microsoft security issue which blocks IE9.  Whatever, i can't get it to work and no one has any suggestions.  

    It's not the end of the world, of course.  I downloaded Mozilla, and it is working normally.  But it bugs me that this problem cropped up and I don't understand it and I can't fix it.  Does anyone have any ideas??

    Thanks.

    Thursday, December 15, 2011 10:00 PM

Answers

All replies

  • Hi,

     

    How about system restore? Do you have tried this for a test?

     

    Generally speaking, the replacement of hardware should not affect the action of Internet Explorer. Try to boot into Clean Boot mode for a test.

     

    If this issue persists, try to reinstall Internet Explorer 9:

     

    How do I install or uninstall Internet Explorer 9?


    Alex Zhao

    TechNet Community Support

    Wednesday, December 21, 2011 9:53 AM
    Moderator
  • IE9 will only work in administrator mode.


    What are the symptoms?   Sounds like an add-on that you have installed can't handle the large address space.   Did you try starting IE in No Add-ons mode?  

     

    ---

    Wednesday, December 21, 2011 2:19 PM
    Answerer