none
Ctrl+V does not reliably paste text into pages hosted in Internet Explorer 9 RRS feed

  • Question

  • Windows 7 32-bit with Internet Explorer 9

    1. Open a text editor such as Notepad.

    2. Select the text and press Ctrl+C to copy it.

    3. Go to a web page in IE9, such as gmail and press Ctrl+V to paste the text.

    Instead of the text being pasted, only the lettler "v" appears in gmail.

    The issue occurs in multiple web pages.

    We tried several workarounds listed below which did not work.

    1. Choose "F12 Developer Tools" from the IE 9 Tools menu.

    2. From theDeveloper pane at the bottom of the window, choose Browser Mode > Internet Explorer 9 Compatibility View.

    3. See if the paste operation is now possible.

    and

    http://answers.microsoft.com/en-us/ie/forum/ie7_6-windows_xp/cut-and-paste-how-can-i-re-enable-this-feature/ceb2cd9f-bf22-4f92-bee7-ea648be6fdbf?auth=1

    Friday, May 25, 2012 4:08 PM

Answers

  • You know it's hard for me to determine when office clipboard kicks in and when windows clipboard does :)

    But to answer your question there is a choice to enable or disable Keyboard shortcuts,

    Click on the Gear symbol in gmail on the top right,

    And this option is I believe the third listing.



    Sunday, May 27, 2012 5:45 PM
  • Hi,

    Does this issue only occur in Internet Explorer? What is the result when you press Ctrl + V to paste the text on other program?
    You may run the following command in Windows search box to clear the clipboard.
    >cmd /c “echo off | clip”

    If the issue only occurs in Internet Explorer, you may reset Internet Explorer settings.
    http://support.microsoft.com/kb/923737

    In another way, you may run Internet Explorer with “no-add-ons” model.
    1. Open Start Menu, then click all programs, select Accessories, open the  system tools;
    2. Right-click Internet Explorer(No Add-ons), run as Administrator.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx


    Ivan-Liu

    TechNet Community Support

    Tuesday, May 29, 2012 8:26 AM

All replies

  • Hi,

    this forum supports screen shots that you can upload for us to view.

    Do you have any Adobe software installed on these machines... Is Helvical listed in your Installed fonts....

    The paste command (ctrl-v) is only available on input elements or when a web document is switched to designMode.

    Can you paste into these Edit boxes on this forum? (these forums use Sanitizing code..... pasting into an Edit box may be delayed while the browser runs scripts to 'sanitize' what you paste in...but never the less paste functions work as expected on this forum website)

    although if only the letter 'v' appears (from ctrl+v) suggests that the Edit box on GMail is ignoring the ctrl key combination).. Please provide another example to a publicly accessibile website... (like this one)

    For consumer help with IE select the Help>Online Support menu from IE and follow the links for your windows and IE versions...

    For support with gmail post to support.google.com

    Regards.


    Rob^_^

    Friday, May 25, 2012 9:06 PM
  • Have you tried this,

    http://support.microsoft.com/kb/929833

    I use gmail quite a bit and haven't seen any issues,

    I use the right click menu though.

    Friday, May 25, 2012 9:45 PM
  • I use the right click menu though.

    Or Alt-E?   Does  GMail have any keyboard shortcuts defined and a way to enable them?   Hotmail has some.  I don't think it affects Ctrl-v but I don't allow its shortcuts so I don't confuse myself.   ;  )

    ---


    Sunday, May 27, 2012 5:05 AM
    Answerer
  • You know it's hard for me to determine when office clipboard kicks in and when windows clipboard does :)

    But to answer your question there is a choice to enable or disable Keyboard shortcuts,

    Click on the Gear symbol in gmail on the top right,

    And this option is I believe the third listing.



    Sunday, May 27, 2012 5:45 PM
  • Hi,

    Does this issue only occur in Internet Explorer? What is the result when you press Ctrl + V to paste the text on other program?
    You may run the following command in Windows search box to clear the clipboard.
    >cmd /c “echo off | clip”

    If the issue only occurs in Internet Explorer, you may reset Internet Explorer settings.
    http://support.microsoft.com/kb/923737

    In another way, you may run Internet Explorer with “no-add-ons” model.
    1. Open Start Menu, then click all programs, select Accessories, open the  system tools;
    2. Right-click Internet Explorer(No Add-ons), run as Administrator.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx


    Ivan-Liu

    TechNet Community Support

    Tuesday, May 29, 2012 8:26 AM