none
Can't use buttons in IE9 - they work in Firefox

    Question

  • Hi, I am going crazy trying to figure out why I can't click on buttons in IE9. It works fine in Firefox. I've tried script debugging, turning off my firewall, and enabling compatibility view, and many other suggested solutions. I had to log into Firefox to be able to access this site. I would just use Firefox but my employer uses Explorer for all of their web based applications so I have to solve this problem. The IT guys at my work took a look at my laptop and even they were stumped. I can't seem to uninstall IE9 to go back to IE8 or anything. I'm ready to sell this laptop and buy a new one just to start fresh! Can anyone help? This is nuts!
    Saturday, November 26, 2011 12:11 AM

Answers

  • Not sure what buttons your referring to that you can not use,

    But I would start by going to internet options and the security section, and use the default settings just to reset what you have altered, apply,

    Then click on the custom level button on the security section,

    Scroll down to the bottom, and disable xss filter, and apply and okay.

    Also it will help if you alter one other setting, this time go to the advanced section,

    Check the top box, use software rendering instead of gpu rendering, apply and okay.

    See if this helps.


    Also you should check if your using a 64 bit system of windows,

    If you are click the start button on the bottom left, and then click on all programs,

    Near the top you will set two listing for ie9, one of which will not have 64 bit printed under it,

    Use the version without 64 bit.

    Replace the shortcut on your desktop and or taskbar to save confusion in the future.

    Right click the existing shortcuts and select either delete or unpin. from...

    Saturday, November 26, 2011 2:20 AM