none
RemoteApp, Problem, Your Computer was unable to connect to remote computer. (window 7) RRS feed

  • Question

  • I have problem with remoteApp in window 7 suddenly show with error below:

    RemoteApp Problem

    And Also in remote App and Desktop Connection the status is disconnected

    Please anyone can help me to troubleshoot and show this issue i facing.

    Thursday, May 3, 2018 2:02 AM

All replies

  • Please let me know if you have found a resolution for this.  Out of nowhere i have this issue on 4 machines. All Windows 7 connecting to Windows Server 2012 R2 and a Windows 2016 RDS server.
    Friday, May 4, 2018 1:57 AM
  • This apparently is a known issue right now with Microsoft but they have to find a fix. This is the work around that they gave me.

    Open Chrome

    Browse to RDWeb Appsite
    Open a shortcut to the file and save it to the desktop 
    Open the shortcut that was just downloaded with Notepad
    Search the text file for the following line:

    workspace id:s:servernname

    example
    workspace id:s:server.name.LOCAL

    Delete the line and save the file on the desktop.
    Users can now right click the file and open with Remote Desktop Connection

    The shortcut will take you to the RemoteApp

    • Proposed as answer by Keith Jackman Friday, May 4, 2018 3:52 PM
    Friday, May 4, 2018 3:52 PM
  • We had a same issue on a single machine. Your workaround saved me a lot of time and troubles! Thanks a lot!!
    Tuesday, May 29, 2018 6:55 AM
  • We defer our Windows updates by a week in the hope that we catch things like this.

    Unfortunately I'm now seeing the issue across several machines.

    Has anyone got a permanent solution for this that isn't per user?

    Tuesday, June 5, 2018 10:02 AM
  • Hello,

    This has been an issue post May 2018 patch deployment. This issue will occur if the the patches deployed in your workstations and servers are not in synch for May 2018. Below are two workarounds which will mitigate the issue.

    Through Group policy:

    Change your local policy with local administrator logon.  Change local policy Computer Configuration >> Administrative Templates >> System >> Credentials Delegation >> Encryption Oracle Remediation.
    Set the policy to Enabled and set the Protection Level to Vulnerable

    Through Registry change:

    REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters, change "AllowEncryptionOracle"=dword:00000002

    You do not have to uninstall any patches. If you are using configuration manager then create a program for the registry fix and deploy the same in all systems of your environment.

    Please check below link for more information:

    https://social.technet.microsoft.com/Forums/windows/en-US/2a8a174c-49f1-4e5f-a026-b8b2464a2939/installed-may-2018-monthly-security-update-caused-remote-desktop-connection-error?forum=win10itprosecurity

    Thanks,

    GuruCKg


    **-CK-**

    • Proposed as answer by GuruCKg Tuesday, June 5, 2018 10:29 AM
    Tuesday, June 5, 2018 10:29 AM
  • I had the same issue on several machines, and got fixed using this workaround.

    Thank you!

    Tuesday, June 5, 2018 2:30 PM
  • This Helped, thank you!
    Friday, June 8, 2018 6:42 PM