none
IE9 - White Screen Only

    Question

  • Fresh install of IE9 on Windows 7 SP1. When trying to access any site, it appears to be loading but nothing is visible, just a white screen. Moving the mouse shows that links are there. This is a laptop with updated video drivers and software rendering is being used and grayed out, so it can't be changed to hardware rendering anyway. Rolling back to IE8 get sites loading again, but WSUS just puts IE9 back again. Any work arounds to get IE9 rendering properly?
    Mike Pietrorazio
    Wednesday, July 06, 2011 6:29 PM

All replies

  • Anyone?


    Mike Pietrorazio
    Thursday, July 07, 2011 2:26 PM
  • ie9 is a train wreck (imho).

     

    you mentioned that the gpu setting is greyed out.   however, this shouldn't be the case, unless maybe the uac is active and you don't have permission to fiddle with the setting.   so try disabling uac then see if you can invert that gpu setting.

     

    you might also try modifying that gpu setting in safe mode, i.e. via internet options control panel while the browser is closed.

     

    however, if tweaking ie9 is futile, then i would just un-install ie9 because its graphics subsystem is incompatible for some systems.

     

    keep in mind that if you decide to revert back to ie8, be sure that the settings for your windows update feature is temporarily set to notify and not install updates

     

    then when you are notified about the ie9 update, open the list of updates, right click on the one for ie9 and select "hide" to keep it from ever installing again.


    db


    Friday, July 08, 2011 12:06 AM
  • Anyone with an adaquite fix?
    Mike Pietrorazio
    Tuesday, July 12, 2011 2:12 PM