none
View and Track downloads, what the heck?

    Question

  • Every time I click my IE icon to get online, it opens, then immediately a box pops up and the browser closes.  The box says view and track your downloads.  The name is getpagemodel...www.google.com.  It asks me if I want to save this file, but no matter what I do (save, save as...or X) IE will not open.  Thankfully I also have Mozilla available, or I'd never be able to access the web.  This just started today, and I'm not sure how to get around it.  Any suggestions would be greatly appreciated.

    Thanks,

    Holly

    Monday, February 13, 2012 1:03 AM

Answers

  • Hi,

    First up... reboot your computer,( to clear any errors that may be still be lingering after you were unable to start IE.)

    Is google your homepage? (perhaps youtube.com also may be affected, it is owned by Goggles)

    go

    Start>Control Panel>Internet Options>General tab, click the "Use blank" button.... If you have more than one homepage, remove any other Google pages, igoogle.com, google.com,docs.google.com etc...so that NONE are in your list of homepages.

    Close Internet Options to save your changes....

    IE may work now.... once it starts properly go to your google home page that you had set previously.... there is an important message from Goggles about changes to Googles online privacy/piracy policies. (no its not a typo... mr Goggles and some other key internet players are taking on the media giants). You may see the same message as you did previously. Click the Ok Button... this should stop the message displaying the next time you visit your google homepage (unless you are blocking google cookies).

    Once you have read their message you may want to revise your Google Privacy settings.(link on the top right of their search page)

    If that does not work....

    Do you have the Google toolbar installed? (but you do not have any google pages as your homepage).

    go

    Start>Control Panel>Internet Options>Advanced tab,uncheck "Enable third-party browser extensions"

    - this will stop all of your IE Toolbars and Browser Helpers from loading with IE but still allow your Flash advertisements and youtube videos to work.

    You may like to reverse the change (above) after you have got IE to start properly....(but you should notice how much better IE works without toolbars and Browser Helpers and decide to leave them turned off (my recommendation)).

    Close Internet Options to save your changes.

    If you did not reboot your computer first up... You MUST do it now, before you try to start IE again. Otherwise try to start IE now....

    As before, once you get IE to start go to your google homepage and click the Ok button of the message and adjust your Google account settings as required. (you may have to logon to your google account now that the Google toolbar is blocked)

    If IE does not start now I do not know what else to try... post back and I will ask you some more questions about what Addons you have installed (see the list from Tools>Manage Addons)

    If you decide to check "enable third-party browser extensions" to enable your Google (and other toolbars) again, you must restart IE before the changes take affect.

    Once you have turned your GTB back on, click on the 'Spanner' icon on the GTB to access its settings..... I think the second tab, has the Privacy settings.... you may like to uncheck some of the options there..... online history for example.


    Rob^_^

    • Marked as answer by Hockamama Tuesday, February 14, 2012 10:35 PM
    Monday, February 13, 2012 6:34 AM

All replies

  • Hi,

    First up... reboot your computer,( to clear any errors that may be still be lingering after you were unable to start IE.)

    Is google your homepage? (perhaps youtube.com also may be affected, it is owned by Goggles)

    go

    Start>Control Panel>Internet Options>General tab, click the "Use blank" button.... If you have more than one homepage, remove any other Google pages, igoogle.com, google.com,docs.google.com etc...so that NONE are in your list of homepages.

    Close Internet Options to save your changes....

    IE may work now.... once it starts properly go to your google home page that you had set previously.... there is an important message from Goggles about changes to Googles online privacy/piracy policies. (no its not a typo... mr Goggles and some other key internet players are taking on the media giants). You may see the same message as you did previously. Click the Ok Button... this should stop the message displaying the next time you visit your google homepage (unless you are blocking google cookies).

    Once you have read their message you may want to revise your Google Privacy settings.(link on the top right of their search page)

    If that does not work....

    Do you have the Google toolbar installed? (but you do not have any google pages as your homepage).

    go

    Start>Control Panel>Internet Options>Advanced tab,uncheck "Enable third-party browser extensions"

    - this will stop all of your IE Toolbars and Browser Helpers from loading with IE but still allow your Flash advertisements and youtube videos to work.

    You may like to reverse the change (above) after you have got IE to start properly....(but you should notice how much better IE works without toolbars and Browser Helpers and decide to leave them turned off (my recommendation)).

    Close Internet Options to save your changes.

    If you did not reboot your computer first up... You MUST do it now, before you try to start IE again. Otherwise try to start IE now....

    As before, once you get IE to start go to your google homepage and click the Ok button of the message and adjust your Google account settings as required. (you may have to logon to your google account now that the Google toolbar is blocked)

    If IE does not start now I do not know what else to try... post back and I will ask you some more questions about what Addons you have installed (see the list from Tools>Manage Addons)

    If you decide to check "enable third-party browser extensions" to enable your Google (and other toolbars) again, you must restart IE before the changes take affect.

    Once you have turned your GTB back on, click on the 'Spanner' icon on the GTB to access its settings..... I think the second tab, has the Privacy settings.... you may like to uncheck some of the options there..... online history for example.


    Rob^_^

    • Marked as answer by Hockamama Tuesday, February 14, 2012 10:35 PM
    Monday, February 13, 2012 6:34 AM
  • Thank you!  It worked and now I have both browsers again, whew.  Thank  you again :)

    Holly

    Tuesday, February 14, 2012 10:37 PM
  • YW,

    and thank your for your feedback.... I wasn't sure if I was in the right church with my solution.... other web chatter seemed to point that I was off track.... but your confirmation seems to vindicate my suspicions.

    Happy Surfing.


    Rob^_^

    Wednesday, February 15, 2012 3:14 AM
  • Related...

    Internet Explorer opens, flashes, and then closes immediately when you start it
    http://support.microsoft.com/kb/967896


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft

    Friday, February 17, 2012 2:59 PM