none
Pivot Table quarterly filter breaks / unfiltered when refreshed in French and German Excel 2013 RRS feed

  • Question

  • Hi,

    I have help my work implement an Excel 2013 file from my US colleague for my UK, French and German colleagues to use. One of the features in the file is 4 quarterly Pivot Tables each with a different quarter of 2013 (ie Qtr 1 = Jan, Feb and Mar).

    My US and UK colleagues are using the file with no serious issue but my French and German's files seemed to have their pivot tables unfiltered upon refreshing. For example, the Qtr 1 table after refresh will have Qtr 2, Qtr 3 and Qtr 4 in the table which mean it become 9 columns wider and many rows deeper. Have anyone experienced this issue where a pivot table filter breaks when pivot table is refreshed?

    We all have the same similar set up:

    • Office 2013 but with Windows 7 (I have the English version and the others will have theirs in a different language depending on their location)
    • We generate our data from MS Dynamic CRM customized report
    • The pivot table source is a Table

    I have two theories:

    1. Since my UK and US colleagues' files are working, I am thinking that the problem might be my English pivot tables are not translating into French and German versions properly. I am not sure how to test this either...
    2. As we are generating data from the same report in CRM, could the problem be when CRM is exported into Excel is different between English and non-English versions? Whilst this is not likely to be the case, I don't want to discount this off without mentioning it to you guys.

    Hopefully I have explained my situation properly and somesome who deals with multi-language users can shed some light into my problem.

    Thanks for your help in advance,

    Sam

    Thursday, August 8, 2013 9:03 AM

All replies

  • Hi

    Based on my research, we can take following steps to troubleshoot the issue:

    1. Directly filter the source table before changing it into a pivot table.  If results are ok, disabled add-ins  then check whether pivot table filters well.
    2. If filtering source file still makes no change, modify settings of Unicode and format in ‘Control Panel>regional’ as English then check if the problem still occurs.

    Regards

    • Proposed as answer by Tylorwa Tuesday, August 13, 2013 8:38 AM
    Sunday, August 11, 2013 2:28 PM
  • Hi,

         Six years later and I still have this same problem. What's up at Microsoft? Is anythign really upgrading or you just modify appearances? 2019, globalisation, please juste make it work for everyone, not just english speaking people! Déniaise!
    Regards,

    Tuesday, September 17, 2019 3:54 PM