locked
Black background appearing while using remote desktop connection RRS feed

  • Question

  • Dear friends,

    while using remote desktop connection between windows 7 machines, black background appearing on accessed machine. Any one give idea to solve this problem.

    Thanks,

    Lingaprakash R

    Thursday, March 3, 2016 4:04 PM

Answers

  • Hi Lingaprakash,

    Let’s try the following methods to see if can fix problem.

    Click on the black RDP windows (to select it) and press CTRL-ALT-END to bring up the Windows Security screen and select log off, then log back in.

    Then, disable BitMap Caching in your RDP client (on the Experience tab). Like this picture below.

    There is a kb can be used as a reference.

    https://support.microsoft.com/en-us/kb/555840

    Hope my suggestion can be helpful.

    Best regards

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Friday, March 4, 2016 6:29 AM

All replies

  • Did you check the display settings on the Terminal Services Connection?


    Thursday, March 3, 2016 8:04 PM
  • Hi Lingaprakash,

    Let’s try the following methods to see if can fix problem.

    Click on the black RDP windows (to select it) and press CTRL-ALT-END to bring up the Windows Security screen and select log off, then log back in.

    Then, disable BitMap Caching in your RDP client (on the Experience tab). Like this picture below.

    There is a kb can be used as a reference.

    https://support.microsoft.com/en-us/kb/555840

    Hope my suggestion can be helpful.

    Best regards

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Friday, March 4, 2016 6:29 AM
  • Hi,
    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, March 11, 2016 9:08 AM