none
internet explorer RRS feed

  • Question

  • I play games at pogo and belong to a league.  A few of the rooms I try to get into E will not let me in.  message says   internet explorer has modifyed this page to help prevent cross scripting.  I cannot play in a tounament because I can't get into the room.  how do I stop this from happening?  I am not sure which i e I have, the computer is a dell, purchase in may of 2011 and is windows 7.  Thank you
    Friday, January 20, 2012 3:45 PM

Answers

  • The easiest way is go to internet options from your control panel,

    Go to the security section and click on the custom level button near the bottom,

    Scroll all the way to the bottom,

    Click on disable xss filter, apply and okay.

    Friday, January 20, 2012 6:53 PM