locked
Office 2016 and stuck at opening files from OneDrive folder RRS feed

  • Question

  • I have Windows 10 and Office 2016 (MSI version). I'm using OneDrive and I have synced  my OneDrive data to my Windows 10 machine so I can access the files directly from Windows Explorer. When I open Excel or Word files from OneDrive folder it causes Excel / Word to get stuck at trying to open a file. This wont happen if I copy the same file to some other folder outside of OneDrive folder. 

    This is really annoying. I have to kill Word / Excel from task manager to get past this, copy the file to local folder and open from there.

    Wednesday, September 21, 2016 4:10 PM

Answers

  • Hi,

    Please try the following method to open the files from OneDrive folder:

    File > Open > OneDrive, then open the file from OneDrive folder. Confirm if it can be opened.

    Also make sure you have installed the latest updates for your Office 2016.

    Additionally, please try the following settings:

    Right click on the OneDrive icon from right bottom corner taskbar, select Settings, go to Office tab, uncheck the option "use Office to sync Office files" or "Use Office 2016 to sync Office files that I open".

    Then restart Office applications to have a try.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by jqx12 Thursday, September 22, 2016 4:42 PM
    Thursday, September 22, 2016 8:32 AM

All replies

  • Hi,

    Please try the following method to open the files from OneDrive folder:

    File > Open > OneDrive, then open the file from OneDrive folder. Confirm if it can be opened.

    Also make sure you have installed the latest updates for your Office 2016.

    Additionally, please try the following settings:

    Right click on the OneDrive icon from right bottom corner taskbar, select Settings, go to Office tab, uncheck the option "use Office to sync Office files" or "Use Office 2016 to sync Office files that I open".

    Then restart Office applications to have a try.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by jqx12 Thursday, September 22, 2016 4:42 PM
    Thursday, September 22, 2016 8:32 AM
  • Thanks for your answer. I unchecked "use Office to sync Office files"  and  "Use Office 2016 to sync Office files that I open" from OneDrive settings. After this it seems that the problem is solved. Need to test more. I'm the only person who edits these files so there is no need for these colloboration features to be enabled. 
    Thursday, September 22, 2016 4:42 PM
  • Thanks for your answer. I unchecked "use Office to sync Office files"  and  "Use Office 2016 to sync Office files that I open" from OneDrive settings. After this it seems that the problem is solved. Need to test more. I'm the only person who edits these files so there is no need for these colloboration features to be enabled. 

    This seems to have worked for me as well.

    JHM


    Never believe the universe of what may go wrong is bounded by the set of that which you understand.

    Friday, April 7, 2017 4:01 PM