none
Problem with Compatibility view

    Question

  • Hello,

     

    We are using Internet explorer 8 on a windows server 2008 R2 environment (Terminal server/Citrix).

    When opening Tools / Compatibility view settings window we have following problems:

    ·         Add button is grayed out

    ·         Once the window is open we can’t close it. Close button is available but nothing happens when using it.

    ·         Website added to compatibility list with GPO not visible in list. This while a GPresult shows that the GPO is applied.

    Anybody knows the problem or the solution?

     

    Thx,

     

    Patrick

    Monday, April 02, 2012 1:24 PM

All replies

  • GPEdit.msc

    User Configuration>Administrative Templates>Windows Components>Internet Explorer>Compatibility View

    Turn off Compatibility View.

    This policy controls the Compatibility View feature, which allows users to fix Web site display problems they may encounter while browsing.

    If you enable this policy setting, users will not be able to use the Compatibility View button or manage the Compatibility View sites list.

    If you disable this policy setting or do not configure this policy setting, users will be able to use the Compatibility View button and manage the Compatibility View sites list.


    Rob^_^

    Monday, April 02, 2012 8:55 PM
  •  

    Thx for reply Rob

    I tried to change the policy setting but problem is not solved. Whatever setting we put, once the compatibility window is open we can’t close it and we can add sites to the list.

    Strange thing is that we add a site (*.bankofamerica.com) to the list with GPO. When we open the compatibility window the list is empty. But when we go to bankofamerica.com the compatibility button is available. Conclusion, Compatibility is working but “compatibility view settings” window is screwed up? Any way we can fix this?

    Tuesday, April 03, 2012 7:00 AM
  • I am also seeing this behavior.   Any ETA on a hotfix?
    Thursday, March 21, 2013 2:19 PM
  •  

    Thx for reply Rob

    I tried to change the policy setting but problem is not solved. Whatever setting we put, once the compatibility window is open we can’t close it and we can add sites to the list.

    Strange thing is that we add a site (*.bankofamerica.com) to the list with GPO. When we open the compatibility window the list is empty. But when we go to bankofamerica.com the compatibility button is available. Conclusion, Compatibility is working but “compatibility view settings” window is screwed up? Any way we can fix this?

    use GPO to disable the Compatibility button and Compatibility View settings.this will stop users ability to over-ride your GPO settings.. the compatibility view list does not use wildcard notations. *.bankofamerica.com is not a valid entry. backofamerica.com is.

    Regards.


    Rob^_^

    Thursday, March 21, 2013 11:39 PM