none
Using IE9 in Windows Server 2008 R2 with Hyper-V role installed RRS feed

  • Question

  • Hi all,

    I faced very bad performance and non stoping hanged tabs and not responding tabs while using IE9 RTM in Windows Server 2008 R2 SP1 with - Hyper-V Role installed - laptop.

    However i really enjoyed using IE9 RTM in Windows 7 SP1 Ultimate 64 bit on another machine.

    I tried to install latest graphics driver but no way

    then i disable hardware acceleration from IE9 advanced optians ,still no way.

    is it somethig related to Hyper-V or what ?

    My laptop is HP Pavilion dv6 "Core i7 Q720 1.6 Ghz , 8 GB of RAM , Nvidia Geforce GT 320m"

    any explanation ????

    Wednesday, March 16, 2011 5:32 PM

Answers

  •  

    Hi,

     

    In “Release Notes for Internet Explorer 9”, we can see:

     

    Hyper-V and Windows Server 2008 R2

    When used on machines with the Hyper-V role installed, Internet Explorer 9 will only be able to use a supported GPU for rendering if Service Pack 1 is installed, and the processor supports SLAT.

     

    I think this is related to this issue.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, March 18, 2011 7:23 AM
    Moderator

All replies

  • I have similar issues with IE9 on Server 2008 R2 File and Print Role on a notebook... So I guess it's not really role specific.  Another point is when you print under IE9 to Acrobat Distiller....some part of the text became gibberish...on many sites..

    May be Windows 7 & Server 2008 are not really the same kernel or architecture at least from the desktop experience point of view.... or Microsoft doesn't think Server don't need to surf the net..??

    Thursday, March 17, 2011 4:21 PM
  •  

    Hi,

     

    In “Release Notes for Internet Explorer 9”, we can see:

     

    Hyper-V and Windows Server 2008 R2

    When used on machines with the Hyper-V role installed, Internet Explorer 9 will only be able to use a supported GPU for rendering if Service Pack 1 is installed, and the processor supports SLAT.

     

    I think this is related to this issue.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, March 18, 2011 7:23 AM
    Moderator