none
IE won't let me stay logged into my company's extranet RRS feed

  • Question

  • Hi all. I work for a global hotel company, and we are required to use IE for the company extranet. When I put my login credentials in, the site accepts them. I see the home page for about 1-2 second, and then it logs me out. I can't get anything done! 

    IE 11/Windows 10 - The site is listed under "trusted", and 1st/3rd party cookies are allowed.


    • Edited by vjeff409 Friday, August 31, 2018 4:33 PM
    Friday, August 31, 2018 4:33 PM

All replies

  • Have you cleared your saved login information in Credential Manager?

    https://support.microsoft.com/en-ca/help/4026814/windows-accessing-credential-manager

    Sunday, September 2, 2018 1:13 PM
  • Hi,

    You should contact your company's IT department for assistance. They control what settings your terminal has for special websites like you company extranet.

    Ask them what are the recommended IE settings for their extranet website?

    Usually, extranet websites use Windows Authentication and are mapped to the IE Intranet zone.

    You could try

    removing the website address from your trusted sites list. (or use a the wildcard notation, eg *.website.net) so that it goes back to the IE security zone your IT department has designated.

    Ask a work colleague to login from another terminal/client. Use the File>Properties menu in IE to find out which IE security zone their user profile is mapped to.... expected intranet or internet

    resetting your IE security zone settings. Tools>Internet Options>Security tab, click "Reset all zones to default".

    Save changes.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Sunday, September 2, 2018 10:06 PM