locked
"Internet explorer has stopped working" message in Vista with SharePoint sites

    Question

  • I am accessing a couple of different SharePoint sites with Vista (released version). The two sites are operated by different organisations and will have been set up completely independently.

    For each site, I enter user name and password and then receive the message "Internet Explorer has stopped working". IE then restarts.

    I have tried resetting IE to default but the problem persists.

    Any ideas?

    Thanks,

    Julian

    Wednesday, January 17, 2007 1:32 PM

All replies

  • This seems to be an issue with Office. I ran an Office Repair and I no longer experience this problem. In Vista and Office 2007 go to Start-Control Panel [Classic View] - Program and Features - right-click on Microsoft Office and select Change - then select Repair and OK.

    Worked for me.

    • Proposed as answer by ale6205 Sunday, May 31, 2009 10:41 PM
    Wednesday, January 24, 2007 8:06 PM
  • I'm had the same problem. Uninstalling omnipage SE fixed it.
    • Proposed as answer by morrish Friday, March 12, 2010 7:04 PM
    Tuesday, January 30, 2007 8:27 PM
  • Didn't work for me either, but thanks for the suggestion.

     

    • Proposed as answer by bertgrant Thursday, July 08, 2010 9:28 PM
    Tuesday, January 30, 2007 9:19 PM
  • I have this problem. At least you can run IE.  I could not run IE at all. Everytime I open up IE. It gives me the stop working message and close itself out. But it was me that crashed IE.  What I did was enable an option in IE.  If you go to tools and internet options and go into advanced, scroll all the way down to the Phishing filter section. Just above this section is an option call enable memory protection to help mitigate online attacks. Don't enable this. Uncheck it if you have this.

    When I crashed IE, I could not even open it up. I had to right click on my IE icon and go to properties to get to display my internet options.  Thanked GOD for google and I stumbled on this forum subject right away, and the office trick mention made me think of what I did in IE. I had enabled that option.  Just passing this info along.  I will need to report my crash to MS.


    Tuesday, January 30, 2007 11:38 PM
  • I had exactly the same message appear and ie stopped working, Thanks to this forum & DaMaDo I removed Omnipage Pro and system back to normal. IE is obviously a tad fragile

     

    Wednesday, January 31, 2007 10:32 AM
  • Simlilar here. I don't use Sharepoint but I get "Internet Explorer has stopped working" 100% of the time when I close the program down, and it restarts itself -- quite annoying,

    COuld it be that some other software I installed yesterday (e.g. Logitech Quickcam) got its hooks into IE?

    I'm running VISTA ultimate, release version .

    Dan

    d.cote04@sympatico.ca

    • Proposed as answer by faraz123 Friday, October 16, 2009 5:02 PM
    Friday, February 02, 2007 1:51 PM
  • I had the same problem. But no need to remove OmniPage.  Go to Start, Run... and type in msconfig. Go to the Startup tab, and uncheck OmniPage. Omnipage will still be usable.
    • Proposed as answer by faraz123 Friday, October 16, 2009 5:02 PM
    Friday, February 02, 2007 11:47 PM
  • Julian,

    I am experiencing the same thing...what happened?  I just purchased this laptop like a week ago, and already experiencing this.  What did you do to repair?

    Thanks.

    Elaine

     

    Tuesday, February 06, 2007 3:01 AM
  • Thanks DaMaDo  i have absolutely some problem . finally I uninstalled omnipage SE and fixed it:)
    • Proposed as answer by faraz123 Friday, October 16, 2009 5:03 PM
    Tuesday, February 06, 2007 11:25 AM
  • You can use IE if you go to Internet Properties | Security and DISABLE the "Enable Protected Mode" checkbox for all internet zones.  This will not fix the problem, but it will make it go away while we all wait for Microsoft to update IE with error messages that actually help the poor user understand what the @#$%#@% happened.
    Tuesday, February 06, 2007 2:42 PM
  • I have the same issue with IE7 and I installed Vista Home Premium..guess what IE7 works flawlessly with protected mode on...something is definitely wrong with Vista Ultimate.
    • Proposed as answer by moncada Wednesday, December 24, 2008 2:39 AM
    Sunday, February 11, 2007 3:38 PM
  • Uninstalled omnipage, IE start working.

     

    Thanks to the forum.

    Monday, February 12, 2007 9:39 AM
  • Uninstalling OmniPage SE worked for me also, thanks guys.
    Sunday, February 18, 2007 10:50 AM
  • i dont have that omnipage thing

    what to do??????

    Friday, February 23, 2007 6:04 AM
  • i got a solution 100& works

    go to control panel then to internet options

    go to advanced tab and there is at the bottom right there is reset, press on it and thats it!!!!

    • Proposed as answer by rjsteinesq Monday, June 29, 2009 11:28 AM
    Friday, February 23, 2007 6:41 AM
  • Hi folks, thanks for all the tips, but non of them seem to be working here.. I did the reset thing, and it only reverted to IE7 half size window before crashing, I don't have Omni page SE, and my memory protection option is not switched on either! using "windows vista home premium" help!!
    I only got my new laptop yesterday and am cursing having this version of windows on it, so much of my external hardware and other software will just not work!
    Sunday, March 04, 2007 12:44 PM
  • yeah, I am also using Home Premium and none of the above mentioned solutions has solved this IE issue... I think this problem is unique to home premium... Somebody using Home Premium, if IE is working properly let us know how?
    Friday, March 09, 2007 7:56 PM
  • Same problem for me... on Vista Ultimate - upgraded from XP pro.  When I use Reset on the Advanced Tab it work for one IE session - but IE is very sluggish near 100% CPU all the time.

    Once I close IE, it crashes on it's next restart.  I reset it, and it works again (most of the time).

    Updating my post with additional info:  Turning off User Account Control (as suggested by someone else) works around this problem.

     

    Sunday, March 11, 2007 3:04 PM
  • I had the exact same problem. Ive a hp compaq laptop with windows vista home premium. had it for 2 weeks then the last day  warnings popped up on my screen about viriuses and trojans detected on my laptop. I thought I cleared them then restarted the computer and that most annoying icon kept flashing up "windows explorer has stopped working". Same problem by many people here I see. I tried all the "solutions" people had here but to no avail. So I went in to the tech guys where I purchased my laptop told them the problem they said to restore factory settings by pressing f10 when the laptop starts this wouldnt function either so I went in to internet explorer I could open that program alright, then found a solution to my problem.

     If you work reaaly fast first, type in recovery in a search bar on internet explrer as this was the only area I could type something without it resetting! Then quickly open the windows icon and paste in recovery and search. Click on recovery manager. once youve clicked this the window will stay open but that stupid icon will keep going! click advanced options then  system recovery. To restore factory settings you simply follow the on screen directions, I suppose this would work as well but I partially recoverd the system to the date before I had the problem. left it work away and when it restarted there was NO problem! that irritating box was not there! Way!

    Felt I had to write a lengthy response because it drove me nuts. hope it works for you all:)

    Friday, March 16, 2007 8:13 AM
  • THANK YOU!!!!

    THIS SOLVED THE PROBLEM FOR ME. IN ORDER TO RECEIVE VISTA UPGRADES INTERNET EXPLORER MUST BE WORKING.......

    MEL GOLDSTEIN

    PS  USING FIREFOX FOR MOST BROWSING....NO PROBLEMS FROM VISTA DAY ONE!

     

     

    Monday, March 19, 2007 1:08 PM
  • I have had similar issues with Internet Explorer & Vista.

    For most I assume, would search for the reinstall feature that does not work for IE in Vista. Now what you all have to realise is that IE is now implanted with additional features, similar to the addons in Firefox.

    This is where most of the problems occur, you need to ensure that you go into Tools > Manage Add-ons > Enable or Disable Add-ons...

    From this section, you will be able to locate the addon that is affecting your internet explorer, which is usually the most recently installed addon, unless it is a collision of addons.

    Hope this helps!!!

    Thursday, March 22, 2007 7:16 AM
  • Easy to fix this problem.

    Control Panel  Internet Options Advanced Reset

    I started using Firefox until I found this fix.

     

    • Proposed as answer by Luis Balcruz Monday, August 03, 2009 12:02 AM
    Saturday, March 24, 2007 5:44 AM
  • Just bought a Sony Viao FE880 with Vista OS.

    Had this problem with IE stop working and starting again...

    Started using Firefox. FF works fine.

    But this is the fix

    1. Control Panel

    2. Internet Options

    3. Advanced

    4. Reset

    Worked for me and started using IE7 again.

    Enjoy Vista with IE7.

     

    Saturday, March 24, 2007 5:53 AM
  • This worked for me. Don't know if the OP has a similar setup. For me, the 32-bit version of IE7 would crash "Internet Explorer has stopped working" anytime I visited a website with more content than Google's home page. I'm running Vista Ultimate 64-bit (a headache for sure), but only the 32 bit IE would crash. It sucked because there is no Flash yet for the 64 bit browser (which wasn't crashing). What I did was disable the phishing filter and everything seems to work now.

    Friday, April 13, 2007 6:49 AM
  • THANK YOU...THANK YOU...so glad to have found the cause of this problem. i had done a full system pc restore twice to correct the problem and it still happened...it's funny to find out that it was me who created the problem...again, thanks    JTP
    Saturday, April 14, 2007 4:08 AM
  • Pugman, you are a genious.

     

    Thank you so much.  I had this problem also and I did not have omnipage, and I had not even had a chance to install office.   I totally forgot I had messed with the options and forgot that I checked the enable memory protection to help mitigate online attacks.  What the heck is this for if all it does is crash i.e.  It seems more and more that windows is its own worst enemy.  They keep adding things that are supposed to fix it but make it worse.  I spend more time researching how to fix something then I do be productive.  This is insane.

    Sunday, April 15, 2007 8:17 PM
  • I did not have to reset my IE settings. My problem was not being able to close IE7 normally without the "...has stopped working" alert.

    I noticed this behavior soon after installing Yahoo Messenger. So I uninstalled Yahoo Messenger, but the problem remained. So then I unintalled Yahoo Browser Support and Yahoo Install Manager (installed with Messenger) and the problem went away.
    Monday, April 16, 2007 11:06 PM
  • I have searched many sites for help with this issue.  I have a new DELL XPSM1210 with Vista Home Premium.  And finally uninstalling Yahoo Browser and Yahoo Install Manager fixed the issue.  I am now able to close IE browser without the (oh so annoying) restart.  I am not sure what conflict is there - but I noticed another "symptom".  Occasionally Yahoo Messenger will go into "stay on top" mode and I will be forced to close it down completely - but I was not able to identify a pattern (it always happens when you are too busy).  I plan on reporting my experience to DELL Support and to Yahoo support.
    Sunday, April 22, 2007 12:28 AM
  • first, i started internet explorer with no add-ons.  (start>all programs>accessories>system tools>internet explorer (no add-ons).  if i-e starts and runs  with all the add-ons turned off, then you need to determine which add-on is causing it to crash.  (start>control panel>network and internet>internet options>programs tab>manage add-ons.  click on the add-on you want to turn off, then click disable, and then click ok.) i disabled each browser add-on individually until i found the one causing internet explorer to crash.  in my case it was something called "norton confidential browser."  after i disabled it, internet explorer started working normally, with no more of those dreaded "...has stopped working" messages.  i then re-enabled all the other browser add-ons.  no further problems. 

    if i-e crashes with all the add-ons turned off, you'll need to reset it.  (start>control panel>network and internet>internet options>advanced tab>reset internet explorer settings>reset) then restart internet explorer.  i hope this helps. 

    • Proposed as answer by MScurry Friday, July 03, 2009 2:21 PM
    Sunday, April 22, 2007 2:11 PM
  •  

    I HAVE THE SAME PROBLEM!!!! It's so frustrating. I just got my new laptop with Windows Vista, 2 weeks ago. Everything worked fine until yesterday. I got the 'Windows Explorer has stopped working' loop message.

     

    Thank god for this site! You guys have been a great help.

     

    I was worried that I would have to reset Explorer in Control Panel everytime I used the net!

    The solution of right clicking on the Explorer button and selecting 'run as system administration', works.

     

    But I am so annoyed with Microsoft that i have just downloaded Firefox to use as my default browser instead. Here is the URL for the 2007 version of Firefox http://www.firefox2007.com/ It is free and very fast process.

     

    I attempted to delete all of my .cpl files (pre-Vista), but I was blocked by my computer, saying i didn't have access. There was no Firebird2Control.cpl file either.

     

    Until Microsoft come up with a solution, I will continue to use Firefox (and encourage everyone I know to) as my default browser. I hope Microsoft fix this problem soon. It is unacceptable for Microsoft to have sold this new version to the public, without first de-bugging all mojor problems.

     

    I hope this helps.

    Lisa

    queenbitchlisa@hotmail.com

    Wednesday, April 25, 2007 8:49 AM
  • Thanks,

    I've just purchased a new laptop running Vista, no problems until this error message appeared. Wasn't sure what to do....thanks for your help, i am back online.

    Aron

    Toronto, ON Canada

    Wednesday, April 25, 2007 6:34 PM
  • Disable omnipage from startup or uninstall omnipage.
    Monday, April 30, 2007 11:58 AM
  • i tried everything... repair office, reset ie, change security, all of it and i got nothing... i even downloaded firefox and that stopped working... i cant run messenger or get emails in outlook... i'm so lost... are there any other suggestions...
    Thursday, May 03, 2007 6:45 PM
  • Thanks we tried this and it worked.

    1) To get IE to work in a basic form try START->Control Panel->Network and Internet->Internet Options->Advanced->reset button->ok

    2) START->CONTROL PANEL->UNINSTALL A PROGRAM->REMOVE OMNI SE->OK->REBOOT

    Saturday, May 05, 2007 11:13 PM
  • Hi,

    Reset didn't work for my IE

    And I don't have the omnipage, so is there any other suggestions.

     

    I am so upset, that sometimes I don't use ie, the message pops out said ie stopped working, and restart so many times, that I have to restart my pc.

    Sunday, May 06, 2007 1:28 PM
  • At the urging of friends who prefer Yahoo Messenger over Skype, I tried re-installing Messenger (I removed it once before because it caused "Internet Explorer has stopped working" errors).

    The problem returned, except now I don't even get the error message, IE just stops working (freezes). Yahoo Messenger installs a Yahoo Services toolbar along with lots of other junk in IE (links and bookmarks you probably don't want or need). I removed all the Yahoo craplets and IE seems to be working OK again.

    If you need to install Yahoo Messenger, use the custom install option, and reject all of the tools and craplets. Then clean out the add-ins Yahoo may have installed without your permission. You may also want to clean out the links and bookmarks you didn't ask for.
    Friday, July 20, 2007 5:00 PM
  • use can get the shadow copy which was the last working copy automatically saved to your hardrive

    right click ie icon ->restore precious versions->previous versions and see if there is some previous copies there

     

     

    Wednesday, August 15, 2007 9:22 AM
  • i had the same problem.  it started when i would close ie, it would say "internet explorer has stopped working." it then progressed to shutting down everytime i would try to download anything..thank God for this forum..i followed roei's advice and reset my internet options...thanks a lot!!!! i almost reverted back to my xp!

    Thursday, September 06, 2007 5:18 PM
  • Reset the IE 7 Settings to teh default..restart IE..tahts it
    Tuesday, September 11, 2007 6:58 PM
  • i am having the problem of ie is stoped working at some times when i am using the internet, i am guesing that it is a problem with virus but my friends are saying this is not a virus problem

     

    Saturday, September 15, 2007 2:12 AM
  • I had this problem as well looking at Sharepoint sites and finally managed to solve it by uninstalling the del.icio.us toolbar.

    I tried most of the setting above, so i guess the best advice is to try and start with a clean IE7 install by removing all addin's, toolbars, reset security settings until you find something that works
    Wednesday, September 26, 2007 4:52 PM
  • I had this problem  "Internet explorer has stopped working" after installing Vista with IE 7.  I uninstalled Skipe and everything worked fine.

     

    Tuesday, October 02, 2007 7:16 PM
  • Hi,
    I have the same problem with my computer as you had with your computer. I mean it does'nt work properly and it shows me messages such as <internet explorer has stopped working> or <windows installer has stopped working> None of the solutions on the threads seem to be working right for me too. I mean, I don't know why I have this stupid problem with my vista. Can you please tell me the solution if you know it.. Please!!
    I will be waiting for a reply from you
    Avinash Kothapalli
    • Proposed as answer by mike673 Sunday, July 12, 2009 4:58 PM
    Friday, October 05, 2007 12:59 AM
  • Thanks. It fixed my problem. Now IE is working fine.
    Sunday, October 07, 2007 7:56 PM
  • Thanks for the help! It solved my problem.

    Wednesday, October 10, 2007 2:49 AM
  • I had windows 98 se for years and no problems, bought new computer with vista and have been having problems with IE, tried contacting microsoft and computer company and they wanted to charge me for fixing.

    Wednesday, October 10, 2007 3:44 PM
  • That worked for me. Thanks for the tip.
    Saturday, October 13, 2007 6:50 PM
  • This only works for one time only. RichRich

     

    Tuesday, October 16, 2007 12:34 AM
  •  

    BTW that didnt work for me so what shall I do???

     

    Answer soon plz

    Tuesday, October 16, 2007 3:22 PM
  • Here it is 9 months after your post, and the message still appears.

    I'm not a Sharepoint user, but I do use Vista Ultimate and Office 2007 Ultimate, so I received a bunch of Office software and security updates on the 10th.

    Since then, IE stops working every time I try to download a file to my D: drive. Go figure

    When I tried your suggested repair, that wouldn't complete because the "Microsoft Bootstrap Loader stopped working".

    Just thought you would appreciate the irony.

    Thursday, October 18, 2007 12:38 AM
  • Oh my yes!!!! yes!!! Yes!!! I have tried everything. I bought a new laptop and IE just would not work. Facing a $99 repair bill, I cam upon this site. Thanks so much everyone for posting your solutions... I tried a few and nothing.

    Then, I unchecked the Enable Protected Mode box, and butta-boom I was back in the game!

    Really appreciate you taking the time to post!
    Tuesday, October 23, 2007 5:33 AM
  • I did a "System Restore" to an earlier time and it did away with the error message.

    Friday, October 26, 2007 1:19 AM
  • Same for me. Removing the OmniPage Pro that I just migrated over to my Vista machine fixed the problem.

    Thanks for the tip!

    Saturday, October 27, 2007 6:04 AM
  • Good forum.... i have resolved the problem by uninstalling the Yahoo Browser & Yahoo Install Manager.

     

    Thanks.

    Amin.

    Saturday, October 27, 2007 9:05 AM
  •  

    Hello.

    I experienced the same problem on a clients desktop running vista. All i had to do was reset IE and the problem was solved.

    This forum was helpful though.

    • Proposed as answer by Willbutterfly Sunday, August 02, 2009 4:50 PM
    Thursday, November 08, 2007 9:59 AM
  • Check the workaround in this page -

    http://support.microsoft.com/kb/935544

     

    It worked for me. If there is no registry entry, create it manually.

     

    Thanks,

    Dibendoo

    Friday, November 09, 2007 8:46 PM
  • Hi All,

     

    I tried the IE Options reset and the kb workaroud and neither worked for me. But I have found another workaround that if I right click the link in SharePoint and choose open, it all works fine. Also right click open in new window/tab work as well.

     

    Regards,

     

    Simon

     

     

    Monday, November 12, 2007 3:49 PM
  • hey I get this same message and I was wondering if you figured out how to fix this problem

     

    Thursday, November 15, 2007 3:15 PM
  •  pugman wrote:
    I have this problem. At least you can run IE.  I could not run IE at all. Everytime I open up IE. It gives me the stop working message and close itself out. But it was me that crashed IE.  What I did was enable an option in IE.  If you go to tools and internet options and go into advanced, scroll all the way down to the Phishing filter section. Just above this section is an option call enable memory protection to help mitigate online attacks. Don't enable this. Uncheck it if you have this.

    When I crashed IE, I could not even open it up. I had to right click on my IE icon and go to properties to get to display my internet options.  Thanked GOD for google and I stumbled on this forum subject right away, and the office trick mention made me think of what I did in IE. I had enabled that option.  Just passing this info along.  I will need to report my crash to MS.


    I have had this same problem for weeks now. I followed your advice to disable the above mentioned. However, when I do so it is not allowing me to untick it. Did you incurr this problem or do you have any suggestions?
    Saturday, November 17, 2007 3:19 PM
  • The Microsoft workaround thing finally worked for me, but disabling the HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\UseCoInstall key (i.e. changing its value to 0) wasn't enough, I had to remove the UseCoInstall key altogether.

     

    This is the only solution that worked for me, after hours and hours of trial-and-horror -- thanx heaps Mr. Gates.  Tried everything else on this page, and others like it on the Web, so possibly you may need to do some of the stuff suggested above (removing Ominpage, resetting IE7 etc.) along with the removal the UseCoInstall key, I don't know.

     

    I've reactivated all my IE add-ons (nothing very fancy, Flash Player, Google Toolbar, that sort of thing) so it isn't specifically an add-on problem.

     

    Now I've just got to reinstall all the software I uninstalled trying to fix this stupid thing.  Another couple of hours down the drain -- again, Thank You So Very Much for Not A Great Deal, Microsoft guys.

     

    P.S. I've now verified that if you've got "Omnipage 4.0" installed you have to either uninstall it or upgrade it to "Omnipage 4" if you desire for IE 7.0 to continue working under Vista.  Yes, that's right, the updated Vista version omits the ".0" in the version string, and that's how you can tell them apart.  Go figure.

    I say you may have to uninstall it because the free upgrade to a working Vista installation is only available to owners of Canon products with which the OmniPage product was originally bundled -- otherwise I believe it comes with a $199 price tag.  I'm assuming Nuance (the company behind OmniPage) is solidly basing this peculiar upgrade policy in sound marketing decisions which would assuage its apparent (and unsavoury) image of greediness were they only made public.  Which they aren't.

    Saturday, November 17, 2007 3:26 PM
  • thank you! I have tried endless troubleshooting to get IE running again. Finally I have been provided a solution.


    Saturday, November 17, 2007 3:45 PM
  • Dear Fellow Sufferers,

     

    Be advised that the UseCoInstall value may spontaneously return to its place in the registry at any time.

     

    Today my IE started crashing in the now oh-so-familiar way.  Sure enough, regedit revealed that the HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\UseCoInstall value which I'd
    deleted a couple of days ago as per the above instructions was back at the old stand, and doing roaring business too. 
    Deleting it anew allowed me to access e.g. www.nero.com again without IE going bellyup.

     

    I tried writing a command-line regedit script to take care of the gory details for me (as well as supporting my failing memory), but frustratingly I failed to get it to work.  Here it is:

     

    Windows Registry Editor Version 5.00

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings]
    "UseCoInstall"=-

     

    The above text goes into a text file e.g. NoUseCoInstall.reg.  It then is invoked with the command

     

    regedit /s NoUseCoInstall.reg

     

    which obviously can go into a .bat file if you're feeling lazy.

     

    Unfortunately this procedure doesn't change anything in the registry.  No error is reported by regedit.  I'm reasonably (a lot, actually) convinced the syntax is correct, so I'd gratefully acknowledge any suggestions from anybody more at home than me in the meanderings of Vista as to why this should be the case.

    Tuesday, November 20, 2007 12:01 AM
  • Hello. What finally worked for was to Reset Internet Explorer Settings. In your browser, click tools, internet options, advanced tab then click reset. Hope this helps.

     

    Cheers

     

    Wednesday, November 21, 2007 4:17 AM
  •  

    For those who can run fine without the add ons, but can't fix the problem, and don't care for the add-on bullshit (use Flash & Java on FF), you can do this to make life easier. Simply right click the internet explorer icon in the program file -- not on your desktop or at the top of the list in the start menu or quick launch, because that will just take you to "internet options". Easy way to do it: click start and begin typing "Internet Explorer". By the time, you type "INT", you should see "Internet Explorer", "Internet Explorer (No add-ons)", and Internet Options. If you see "easy internet services", quickly right click and delete that folder while your there. Now, on "Internet Explorer", the regular one, right click and go to properties. On the "shortcut" tab, simply add -extoff to the end. The result will look like this:

     

    "C:\Program Files\Internet Explorer\iexplore.exe"  -extoff    <<<<<Notice the quotation marks and the space before -extoff. That's it. hope this helps. Btw, even other *** will work with it now, like a logitech keyboard or other keyboard with a "quick button", even if you manually pointed it to the shortcut on your desktop (made a shortcut to the shortcut).
    Thursday, November 22, 2007 2:32 AM
  • Pay Attention People. I have the answer.

    It only took six straight hours for me to find out. During this, I have found millions of poor f**ks with this problem, and an even worse one involving Windows Explorer in which the error appeared every 30 seconds, causing your computer to "refresh" constantly, stuck in a loop even in Safe Mode. That was just a messed up video codec for 99.9 percent of people. Want to know why resetting Advanced settings works for some people? Because the full security defaults block the error. They also make internet surfing a pain in the butt though, with the loss of file downloading properly. Want to know what causes it, and how to fix it? It depends on which problem you have. For half of these thousands of posts I have read, the crash occurs at a specific point everytime, say on a particular website. This is caused by a scripting error on these sites, which would have been written in a 3GL and the debuggers don't catch it because, like everything else by Microsucks, it isn't Vista compatible. Want proof of my findings, which are published in a well-known magazine which I will not spam in here? Go to this site {{after you bookmark the one you are on}}: http://ittyurl.net/IECrashPage.htm  I assume that SP1 will redeem Microsoft; so far, it looks nice. So far, you are screwed as for an "easy repair", albeit some people have a different issue and could try other tricks. Easies solution: learn firefox. It is actually better than IE, and you can personalize to look identical to IE 7 down to every detail (even tabbed browsing). See SP1 @ http://apcmag.com/6929/vista_sp1_in_depth Other people are plagued with the same "Internet explorer has blah, blah; internet <snip>" error message, but they only get it every now and then, with no apparent pattern, and only after they have closed Internet Explorer (lol). This is usually caused by a corrupted file from Flash. Find in your add-ons, remove it, and then download the full install of Flash (not the updater) to your desktop. Then, right click and "run as admin" the file. Other causes of the second one (but not the first): RAM leak. Try to open IE and then close it real quick (while it is still loading) to see if you get the error. If so, congrats. You probably have faulty memory. Run your memory tool, which can be found at %SystemRoot%\system32\MdSched.exe or by hitting start and typing the word "memo...." Another cause: Go to add/remove programs, right click Office if you got it, and select "change". Then, hit "repair". This seems to work for many people. Also, if you have "OmniPage", uninstall it. This is a well-known cause of the problem, again due to Vista compatibility. Finally, you can find out if an "add-on" is corrupted or malicious by right-clicking Internet Explorer and running without add-ons. This may even help some with the first problem, as certain add-ons interact with certain decompilers and script debuggers. Other possible causes which have only appeared to have solved less than 3% of issues: >>>> Under Internet options, advanced tab, toward the bottom, is the option to "enable memory protection to help mitigate online attacks". Uncheck it and reboot. >>> If you just downloaded a fresh codec because some website asked you to watch a video, especially for Windows Media Player, you are a gullible noob. Can't believe you fell for it, and you got what you deserved. I won't post the solution for that here, cause it is lengthy. Email me with the subject line "I am a noob" at   webmaster@r3ap3rinc.com  and I might get around to helping you. Replies are great, but I probably won't ever see this forum again or reply back.  ---- p3ac3,   the gr1m_r3ap3r

    Thursday, November 22, 2007 3:06 AM
  •  

    Thank you so much!!!!!!!!!!!!!!!!!!!!!!! It really worked I reset my IE  and its working again

     

    Thank you!

     

    Tuesday, November 27, 2007 3:46 AM
  • Thank you guys, My IE has completely stopped working and i follow the instructions and now it was fixed. BIG thanks!
    Monday, December 03, 2007 6:16 AM
  • Was having the same problem with IE. I would try to launch it and everytime it would crash with the message "Internet Explorer has stopped working." OmniPage SE was the offending program. I uninstalled it and all is right again with IE. Thanks guys!

    Monday, December 03, 2007 7:07 PM
  • You nailed it! Your suggestion just fixed that problem for me.

    Thanks!

    Andres

     

    Thursday, December 06, 2007 1:59 AM
  • After resetting IE7 on Vista Home Premium, I went to the "Tools" button on the toolbar to manage add-ons that were disabled and added them one-by-one and found the culprit in my case to be Skype add-on (Mastermind), Browser Helper Object, skypeIEplugin.dll. Once I re-enabled it, the same problem started occurring. After disabling it, it went away.

    Friday, December 07, 2007 4:15 PM
  • Just try this out.....it worked for me
    I have Windows Vista Home basic and IE 7 in my sys.

    Go to Tools>> Internet Options>>Advanced and then click on 'Reset' button.
    And then restart the Internet Explorere 7.
    Though it will restore all your settings in IE and it'll disable some of the add-ons, but it really works !!!!
    The error message does not appear any more...and IE seems to be working fine tooSmile
    Thursday, December 20, 2007 7:34 AM
  •  

     

     

    Go Here for an updated solution... easiest way: Go to task manager, find and end "system idle process" and then run explorer.exe

    Thursday, December 20, 2007 6:37 PM
  • Thursday, December 20, 2007 6:38 PM
  • I was experiencing the same problem in Vista with IE7 and other various apps.  Very sporadic.  The most notable was with Yahoo Messenger.  It would never close gracefully.  It always crashed with the "Yahoo! Messenger has stopped working" error.  The problem began after installing Office 2007.  Uninstalling Office or Adobe Flash Player would fix the problem. Obviously not an acceptable fix.  I finally narrowed the culprit down to Nvidia's nForce Network Access Manager.  I'm not sure what all that app does...but I don't appear to need it.  After uninstalling Network Access Manager I no longer have the ".....has stopped working" error" even with Office and Flash installed. 

     

    I hope this helps.

     

    Sunday, January 13, 2008 3:55 AM
  • Uninstalling OmniPage SE worked perfect for me thanks. I believe I downloaded this programme when installing my scanner. It was part of my Canon software. CHEERS!

     

    Wednesday, January 23, 2008 7:22 AM
  • Great suggestion !  Worked perfect, many thanks.
    Sunday, January 27, 2008 2:19 AM
  •  

    I have the same problem. IE stops working every time i close an IE window....then it starts up by itselves.

    I can't fint Omnipage in the list..? What is OmniPage?

    Wednesday, January 30, 2008 11:30 PM
  • hey pugman,

    thx 4 ur note here ... i too had the same issue with IE in Vista ... IE refused to run at all. always said "stopped working" & closed down. thx to ur note, i went to the Internet-Options "Advanced" tab & reset all the settings to the Default / original settings. and now IE is back to normal :-)

    thx a lot

    Friday, February 08, 2008 12:35 AM
  • I also uninstalled Omnipage and now Explorer is working fine.

     

    What do I do when I want to reinstall my scanner? 

     

    Sunday, February 10, 2008 12:46 PM
  • I really hope that you guys have sorted out the issue with IE!

    Unfortunately, I am certain you will all bump into this problem again at some point. I do not have office, omnipage or anything else mentioned on my machine. I only formatted the machine yesterday and still get the problem.

    Other applications running seem to totally cripple IE on Vista Ultimate.
    I cannot even view my own website locally on my PC without getting problems from IE - it's not that bloody difficult!!

     

    Lee.

    Tuesday, February 12, 2008 12:30 PM
  • I was facing the same problem where while I tried closing IE7, it shows the following message pop-up "Internet Explorer has stopped working". Then it restarts the IE and then it shows a pop-up asking me close the program.

    The following solved the problem for me.
    Goto Tools->Internet Options->Advanced(Tab)
    In here,  you've got to click the Reset button to restore it to factory defaults.

    After this, the problem seemed to have disappeared.

    Also, I have a feeling that I faced this problem because of the Yahoo toolbar. But unistalling the yahoo toolbar dint solve the problem. But the above steps solve it anyways.

    Hope you find this useful! Smile
    Saturday, February 23, 2008 5:49 PM
  • I don't have Omni Page either... this is really annoying!

     

    Sunday, March 02, 2008 4:46 PM
  •  

    Hi,

     

    I am facing exactly the same message on IE screen and IE stoped working , get closed all pages.

     

    I would like to know what is omnipage pro.... where should I search in Vista? should I removed from Vista ?

    I would appreciat you if you could help out for the same. I donot see omnipage....in Vista.

    Wednesday, March 05, 2008 3:55 PM
  •  

    i ve experienced exactly the same problem... my solution is...

     

    try to uninstall all the softwares published by adobe... like flash player, adobe reader esp.those activeX controls thsetc..

     

    then go to the official adobe site to download the latest released version of all the programmes you uninstall.

     

    after all, you will find all funtions work properly...

     

     

    thx the forum anyway...

     

    Jon

    Friday, March 07, 2008 1:38 PM
  • Hi John,

    I had the same problem and trying to follow you. But, I didn't even not able to see the ominipae option in msconfig->startup tab. Show me the way....

    Thanks
    panndu
    Wednesday, March 12, 2008 1:20 PM
  • Thanks roei
     and who is operating this forum. Now my system is working fine with ie7.
    Wednesday, March 12, 2008 1:32 PM
  • If you have SKYPE installed, then disable the adds-on 'Skype' Mastermind (this is a BHO). Note: if you have multiple users then you have to disable in each user. The problem goes away once you restart IE. The other adds-on in my machine don't seem to contribute to this problem.

    Tuesday, March 18, 2008 9:49 PM
  • I was (am) getting this more and more frequently also. I am not about to start uninstalling software however as it worked in the past and should work now. Firefox only gives partially compatibility so not an option. The best browser I have found thus far which is most compatible with IE designed sites is Maxthon. Try it. Its free and MUCH faster even without using its accelerator feature (which I turned off immediately). The only issue I have found in over 6 months is Paypal credit card plugin doesn't run in it. Even Oracle e-business will run in tabs with this browser (still doesn't in IE)

    Sunday, March 23, 2008 12:28 PM
  •  

    Me too had the same problem,

    go to tools-internet options-advanced-reset

    please try it,hope problem will be solved

     

    regards

     

    vinod

     

    Sunday, March 30, 2008 6:08 AM
  • I tried that and doesn't work.. I tried ie 7 and safari.. its not work..   so i tried aol explorer and it works..  grrr.. how would i fix it ?? maybe the file is missing? can you tell me where to download ie7 all over again with window vista..


    Rebekah

    Sunday, April 06, 2008 9:23 PM
  • Also had the same problem. Uninstalling ScanSoft Omnipage 15 fixed it.  Thanks for the heads up about omnipage SE

     

    Tuesday, April 08, 2008 6:33 PM
  • I have Vista Premium on 2 Laptops, Vista Basic in 1 Laptop and Vista Ultimate 64bit on 1 Desktop.  I use IE7 on all of these computers.  I don't have any other browsers installed on these computers.  None of the computers have had this problem.  I do have all of the MS Updates and SP1 installed on all of these computers if this helps.  I have a Hardware Firewall and I'm using Windows Software Firewall on all of these computers.  I use AVG Free Edition on all of these computers.  These are all common points that each computer uses.  I 'm was just trying to give you a couple of ideas why yours might not be working while mine is working. 

     

    Saturday, April 19, 2008 4:21 AM
  •  roei_avhar wrote:

    i got a solution 100& works

    go to control panel then to internet options

    go to advanced tab and there is at the bottom right there is reset, press on it and thats it!!!!

    This solution worked. I'd recommend it to everyone. You can reinstall add-ons later.
    Sunday, April 20, 2008 9:41 PM
  •  califyanksfan wrote:
     roei_avhar wrote:

    i got a solution 100& works

    go to control panel then to internet options

    go to advanced tab and there is at the bottom right there is reset, press on it and thats it!!!!

    This solution worked. I'd recommend it to everyone. You can reinstall add-ons later.

     

    I tried this and it did not solve my problem. ie still says it has stopped working and restarts.

     

    I do have onmi on my new vists I need to to use my canon mp 600 scanner.

     

    Has ie come up with a fix for this yet?

    Monday, April 21, 2008 1:17 PM
  • I am building a new quad-core Intel / 4gb RAM machine with Vista 64 Ultimate SP1 (latest).

     

    I have built the thing three times now and got exactly the same result:

    On exit of IE (click the top right hand X to exit, you get the message every time).

     

    I've changed the home page away from MSN.co.uk to BLANK and the problem goes away.

     

    Starting IS with no add-ons doesn't make any difference.

     

    Sadly, it is not just at exit - I gave up trying to post this from thae new machine as it crashes everytime I get signed into post the mail (msn.com email address).

     

    Doesn't make any difference resetting IE or whether Office is installed or not.

     

    Can generate the error from basic install build.

     

    Just wanted to log it in case it helps anyone else.

     

    OS install is pretty raw but with all device drivers, etc loaded and up to date.

     

    RJR

     

     

     

    Friday, April 25, 2008 5:45 PM
  • God Bless U! 

    i had a conflict every time i downloaded Yahoo Messenger to my new laptop with Windows Vista.  The Internet Explorer would say that there was a problem and "Internet explorer has stopped working" and that it was "looking for a solution to the problem"  then the Internet explorere would try to reset - unless i cancelled it.  And when i tried to download Firefox  - it automatically tried to shut down the Internet explorer as soon as i clicked "download". 

     

    i went upto the toolbar on the Internet Explorer window and Clicked Tools>Manage Add-ons>(scrolled down) clicked on Yahoo Services> Disable!  and ta da!!!!!!!!!!

     

    no more drama! 

    Love U!

     

    thanks.

     

    Sunday, April 27, 2008 3:20 PM
  •  TB102406 wrote:

    This seems to be an issue with Office. I ran an Office Repair and I no longer experience this problem. In Vista and Office 2007 go to Start-Control Panel [Classic View] - Program and Features - right-click on Microsoft Office and select Change - then select Repair and OK.

    Worked for me.

    Wednesday, April 30, 2008 5:52 AM
  • I had tried EVERYTHING!

     

    I was running Vista Ultimate x64 on two different boxes... and right from the start (even before installing Office) IE7 was crashing on some web sites, and each time I actually visited a site, on closing it would give me the "... has stopped working" message.

     

    Only, and ONLY, if I would set my home page to "about: blank", open IE, and then, without going anywhere else, close it, Windows would NOT moan "IE has stopped working".

     

    Each time that I got that error, an application error referring to the offending module: MSHTML.DLL would be logged in the applog.

     

    I had tried each and every solution mentioned in this thread... and quite a few others too. Nothing cracked it...

     

    When I found that Adobe Lightroom wouldn't work, I decided to call it a day. I was ready to go back to XP... but I decided to give Vista Ultimate x86 (32 bit) a run... and guess what? No problems whatsoever! Runs like a breeze, and surely not noticeably slower than x64.

     

    Win2003 x64 works fine here... but I guess Vista x64 may have some maturing to do before I'll get to it.

     

     

     

    Wednesday, April 30, 2008 10:20 PM
  •  Canadian Guy wrote:

    Simlilar here. I don't use Sharepoint but I get "Internet Explorer has stopped working" 100% of the time when I close the program down, and it restarts itself -- quite annoying,

    COuld it be that some other software I installed yesterday (e.g. Logitech Quickcam) got its hooks into IE?

    I'm running VISTA ultimate, release version .

    Dan

    d.cote04@sympatico.ca

    Thursday, May 01, 2008 9:55 AM
  •  john_pcb wrote:
    I had the same problem. But no need to remove OmniPage.  Go to Start, Run... and type in msconfig. Go to the Startup tab, and uncheck OmniPage. Omnipage will still be usable.
    Thursday, May 01, 2008 9:59 AM
  • THANK YOU!!  I have a new laptop with Vista Home Premium - This totally solved my problems with ie shutting down and restarting.  Thanks again

     

    Thursday, May 01, 2008 5:01 PM
  •  

    I'm not sure if this will help anyone, but I had this problem every time I tried to load a web page with a windows media player embedded in the page. Apparently I was not specifically using the version of Internet Explorer that specifically made mention that it was 64bit. Long story short after opening that copy I seem to be able to load these pages now.

     

    Good luck to everyone who has this problem, it's a real pain in the rectum.

    Tuesday, May 06, 2008 3:28 PM
  • well i just fixed this problem now on my system. what i did was: start menue, right click on ineternet explorer,internet options advanced, Reset.

    restart explorer and problem ok.

     

     

    i think it has to do with some settings changed by the installation of some other programs

     

    Thursday, May 08, 2008 2:28 PM
  •  

    Julia I don't know if you have sorted your out yet.    If you go into internet explorer - tools - manage add-ons  . Disable all addons . this will cure your problem. the add the add-ons back on one at a time unil you get the the message  and then you will know what program is causing the problem.

     

    Steve

    Saturday, May 10, 2008 9:52 PM
  •  

    I just downloaded and installed the IE8 beta. ad this same problm for some time after install a new AV program (AVG8). all well and dandy now. You can download from MS site.

     

    Monday, May 12, 2008 7:00 PM
  • This was exactly my problem and it worked.  Thanks!
    Thursday, May 15, 2008 1:55 PM
  • I think that this issue only happens with the 32bit Vista OS. I am currently running Vista Ultimate 32bit with no other web browsers and still get this issue. I had Firefox on my machine and that got hosed also, so I uninstalled it. The reset option, I have found only works while you are using your PC/Laptop. I rebooted my laptop and this issue returned. Is there a service pack or something for this issue with IE7 on Vista 32bit OS? This is getting pretty annoying.
    Thursday, May 15, 2008 9:36 PM
  • I have vista home premium. I am unable to start explorer. A window pops up with message "Internet explorer has stopped working". I do not have onipage installed. I tried MS office repair but did not fix this problem.

    Friday, May 23, 2008 4:50 AM
  •  Julian Gall wrote:

    I am accessing a couple of different SharePoint sites with Vista (released version). The two sites are operated by different organisations and will have been set up completely independently.

    For each site, I enter user name and password and then receive the message "Internet Explorer has stopped working". IE then restarts.

    I have tried resetting IE to default but the problem persists.

    Any ideas?

    Thanks,

    Julian

     

    I have the same problem but it does this all the time and I don't run office on it Rob!

    Tuesday, May 27, 2008 12:12 PM
  • I have the same problem, in a brand new laptop, the problem occures only on some links where in  Oracle apps 11i (I believe these links use jiniatator) I don't have omnipages. Except this IE is working perfect

     

    error details:

     

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: iexplore.exe
      Application Version: 7.0.6000.16643
      Application Timestamp: 47bce1b0
      Fault Module Name: jvm.dll
      Fault Module Version: 0.0.0.0
      Fault Module Timestamp: 4044ff31
      Exception Code: c0000005
      Exception Offset: 0004ed44
      OS Version: 6.0.6000.2.0.0.768.3
      Locale ID: 2057
      Additional Information 1: 8d13
      Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
      Additional Information 3: 8d13
      Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

    Read our privacy statement:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

     

     

    Any one to help?

     

    Regards

    Aroop

     

    Tuesday, June 03, 2008 12:11 PM
  • Used your fix and all i can say is, THANK YOU, THANK YOU, THANK YOU.................

     

    Tuesday, June 10, 2008 8:48 PM
  • i have tried this and IE 8 Beta will not install, no AV program running, the only thing that might is Windows Defender, and can't finda  way to disable it Sad
    Tuesday, June 10, 2008 11:27 PM
  • You can disable Defender in Control Panel. There should be a Windows Defender icon you can click and disable it there.

    Wednesday, June 11, 2008 12:33 AM
  • Yea, found that, so disabled IE still will not work right, ran ad-aware 08 still not working Sad
    Wednesday, June 11, 2008 1:07 AM
  •  

    Hi,

     

    Where can I find this Omnipage SE...I checked Programs and Features and cannot find it there..thanks in advance.

     

     

    Thursday, June 12, 2008 5:53 AM
  • try disk cleanup

    it surely worked for me!!

     

    Friday, June 13, 2008 6:56 AM
  • Hi, I have just signed up to this forum. I have also experienced the "Internet explorer has stopped working..." etc. It  started a few months ago for no apparent reason! I first noticed it when I tried to view a tutorial dvd on digital camera techniques of which I subscribe to, I had experienced no problems prior to this. Also windows movie maker stopped working. I have tried all the fixes recommended but the problem was still there. However, a couple of days ago I tried something else. Right click on the 'computer' icon on the desktop, select 'properties' then 'Advanced system settings' 

    this will bring up the 'system properties' select the 'Advanced' tab and under 'performance' select 'settings' then under 'visual effects' uncheck 'show thumbnails instead of icons' make sure you have the 'Custom' button selected and all the other options checked. This has worked for me, I don't know why but it has. The only downside is that if you have photographs on your computer you can't see a thumbnail view only an icon (obviously!) but at least the computer (in my case) is working perfectly again! Hope this helps.

    Cheers, Geoff.

     

    Friday, June 13, 2008 11:42 AM
  •  

    I just fixed this problem, i went to the Internet Options then Advanced Tab and then RESET, everything is back to normal after this all is like new tho
    Friday, June 13, 2008 10:51 PM
  •  u r right one of the add-ons has malfunctioned WakkieRob!

     

    Sunday, June 15, 2008 10:55 AM
  • My computer displayed the same message AGAIN on my first attempt at posting this! Geez, anyway I know IE is more likely to display this message if you close a tab "behind" another tab (closing your first tab).

     

    Friday, June 20, 2008 6:28 AM
  • Thank you so much!! We've only had our PC for a week but were getting really frustrated with the 'IE7 has stopped working' thing. We also had Omnipage installed as we have a Canon scanner, but have now unistalled it and we're going fine.
    Friday, June 20, 2008 2:43 PM
  • try going to system, left clicking on comand prompt, then right click to run as administrator, type bcdedit.exe /set nx AlwaysOff

     

    it worked for me  dunno about share point sites just know it fixed my ie problem

     

    Monday, June 30, 2008 12:22 AM
  • Friday, July 18, 2008 10:28 AM
  •  

    Friday, July 18, 2008 6:59 PM
  • I'm not sure which Microsoft office program to repair. Microsoft Office 2003 Web Components

                                                                                      "           "    2007 Primary Interop Assemblies

                                                                                      "           "     Small Business 2007

                                                                                      "           "         "          "        Connectivity Components.

     

    Thanks for your help.

     

    Rick

    Friday, July 18, 2008 11:10 PM
  • Dear guy,

     

    What I do for that condetion.

     

    Monday, July 21, 2008 7:23 AM
  • I have a HP DV 6700 Laptop. I installed firefox because i got fed up every time cancelling the internet explorer sessions. I tried so many solutions but nothing worked. I even took help from HP tech Support guys but no use. I tried the solution suggested in the forum to reset to the Factory settings. Oops!! this worked. thanks a lot!!!! 

    Tuesday, July 22, 2008 11:35 PM
  • Reset Factory Settings works!!! Great !!! thanks a lot

     

    Tuesday, July 22, 2008 11:38 PM
  • I had the same problem. I went to control panel, Internet Options, Advanced and then clicked on reset internet explorer settings and wow that's it. Its working.

    Sunday, July 27, 2008 6:31 PM
  • this problem is also a problem in vista ultimate there is also a problem with service pack 1 installing on ultimate which it would appear that microsoft at this point in time can not solve

     

    Monday, August 04, 2008 11:34 PM
  • Wednesday, August 06, 2008 3:46 PM
  • When exiting a site, while accessing a couple of sites with Vista, the message "internet has stopped working" appears whereby all sites closes. 

    Your thoughts

    Godwin

    Thursday, August 07, 2008 5:25 PM
  • I have looked at this problem for a few days now.

     

    It is a real issue for me because so many of our internal and external systems are online.

     

    Closing down one instance of IE7 Kills all the others - which is a real pain.

     

    I traced it to an add-on called Freecorder. This records sound and also has a search toolbar.

     

    When I took the Tools/Internet Options/Reset option this disabled all the non MS add ons and the problem went away.

     

    Using reset is a bit of a pain as you lose all sorts of things like:

    • your history of pages visited (stick the important one sin Favourites first.
    • your Autocomplete entries (a bummer if you forgot some passwords)
    • your Google search bar (two minutes to replace and almost certainly not a guilty party)
    • etc etc etc.

    You do retain things like Links and  Favourites.

     

    Restoring IE to the way you want it is a lot less pain and hassle than having it crash all the time.

     

    Wednesday, August 13, 2008 2:31 PM
  • Just try to disable the third party browser extensions .Do it from the control panel> classic view.

    Make sure that no internet page is open.

    Disable the startup using msconfig.

    If this does not works then uninstall the omnipage SE scanner software if existing in the Add/Remove Program.

    And if still does not works use the System restore option from Safe-mode not from the normal mode.

    Issue should be resolved.

    Wednesday, August 13, 2008 8:37 PM
  • hey even i did not have d omnipage option. i tried reseting the internet options .. n problem was fixed..

     

    Monday, August 18, 2008 3:19 PM
  • what did you do about this problem i have the same problem!!!

     

    can you please help me!!!
    Thursday, September 11, 2008 7:42 PM
  • I don't have it either. I am also experiencing the same problem with Firefox... plus, I'm getting "rundll32.exe has stopped working". Both IE and Firefox work no problem when I'm in safe mode with networking. Please help!
    Thursday, September 11, 2008 8:45 PM
  • If you have AVG 8.0, uninstall and re-boot your computer and see what happens.

     

    Saturday, September 13, 2008 7:42 PM
  • just as alot of others have done, I un-installed AVG, restarted the computer, and re-installed AVG from a fresh download.   Everything works fine now.

    Sunday, September 14, 2008 6:27 PM
  • What is AVG?

     

    Thanks for your reply,

    Rick

     

    Sunday, September 14, 2008 8:50 PM
  • Go to control panel, internet options then advanced tab reset and say yes.  This will reset IE back to defaults remove all add ons etc.  Should fix every time.  Of course you will have to readd things like flash player etc.

     

    Tuesday, September 16, 2008 9:28 PM
  •  

    What's AVG 8.0?

     

     

    Thanks

    Tuesday, September 16, 2008 9:39 PM
  • Tuesday, September 16, 2008 10:10 PM
  • Thanks,

     

    IE7 and Vista ultimate for me with IE shutting down and restarting when I closed.  Disabled Lexmark toolbar add-on and works great now.  Installed Lexmark printer driver yesterday morning on wifes computer and she called me later after all H... broke loose.  Didn't put 2 and 2 together until reading your post..  Thanks for the tip.

    Wednesday, September 24, 2008 1:39 AM
  • I am having problems browsing the internet. Ever since I installed microsoft office 2007 into my hp laptop(vista) my windows internet explorer stopped working. The only way i can log on to the internet is when i do that via internet modzilla firework.
    Pls someone help.
    Thursday, September 25, 2008 12:55 PM
  • ^ Go to Start, Run... and type in msconfig. Go to the Startup tab, and uncheck OmniPage. Omnipage will still be usable.

    Saturday, September 27, 2008 9:33 PM
  •  

    I have windows Vista home edition, on HP. Just starte dhappening the other day. This worked for me. THANKS!!!
    Monday, September 29, 2008 12:11 PM
  • I found the solution.  I downloaded Firefox on another computer, installed it from a memory stick, set it as the default browser, and VIOLA!  I have no more issues with IE....then again, I am no longer using IE.  And this from someone who WAS a believer in IE and stated emphaticly that he would never install FireFox.  I guess you could say that IE made me do it!  I got Soooooo tired of not being able to download anything, open certain pages, or simply having it shut down for no appearant reason.   I this considered to be a function or feature of Vista, or will MS actually state this is a bug and generate a fix?  Time will tell....I am thinking about going back to XP.  Seems more stable!

    Friday, October 10, 2008 10:04 PM
  • None of these is THE answer to the problem - I have the problem & I don't have Office on my machine - don't go to sharepoint site - don't have omnipage installed & "call enable memory protection to help mitigate online attacks" was & is not enabled - yet IE7 still stops working at random - opens duplicate tabs - says it shut down incorrectly after I have shut it down one tab at a time & reopened - it offers to reopen all the tabs that had been properly shut down last instance.

     

    IE7/Vista is the problem & the IE7 team's refusal to acknowledge that is driving me to Firefox & Chrome

     

    Tuesday, October 14, 2008 3:46 PM
  •  

    I have vista and don't have that  OMNIPAGE thing and I want to take away IE 8 beta!

    I am trying every thing but no such luck! Please help!

    Saturday, October 18, 2008 5:01 PM
  •  

    i had that problem before but the problem was solve when i updated my IE 7 to IE8. it works well and i don't have a problem any more...
    Tuesday, October 21, 2008 4:00 AM
  • You can also upgrade to OmniPage SE v4 if you are using a Canon scanner.
    http://www.nuance.com/vista/omnipage/canon/
    Saturday, November 01, 2008 8:10 AM
  • Thanks roei, reseting IE fixed the problem which was making me nuts.

    I actually unistalled heaps of software, tried repair MS office, nothing worked or improved IE. but the reset option was perfect. so now we all know theproblem is one of these add-ons/toolbars

    I still think Vista is not ready for the public, it should have been tested more.

     

    Regards.

    Monday, November 03, 2008 3:57 PM
  •  

    Hi,

    I recently encountered this problem while trying to remote connect to my desktop at work. I changed all the settings options and was down to a compatibility issue with XP and Vista and no one at Dell was very helpful with a computer that is only 2 months old. I finally discovered a compatibilty problem with a DEP automatic update from Vista. I reloaded a newer version of IE8 (beta) and now it is working beautifully. Be warned that Mozilla did not have the capability in any version that I found. I hope this helps!

     

    Wednesday, November 12, 2008 11:57 PM
  • This did resolve the "Internet explorer has stopped working"

     

    Saturday, November 15, 2008 8:29 PM
  • Hi

     I am not an expert but this worked for me and I hope it helps:

     

        1. I Updated flash player to version 10.0.12.36

        2. Updated adobe acrobat

        3. Updated Java to version 6 update 10 (deleted previous java),

        4. Repaired m office (control panel-programs and features-change)

        5. And because this error message seemed to appear more often while I was using a memory stick, I formatted  

            that memory stick

        All of these or one of the above seems to have fixed the problem since Vista works just fine now with no applications incl. explorer suddenly stopping
    Monday, November 17, 2008 3:44 PM
  • Thanks a lot, this was driving me crazy

     

    Saturday, November 22, 2008 3:35 AM
  •  

    I am suffering from this exact same issue, but it is absurd to state that Vista is not ready for the public because an add-on crashes the web browser.

     

    That said, since about 5-6 weeks ago, two seperate installs of Vista (1 HPE x64 and 1 Ult Ed x64), IE generally crashes at least once a day, generally with this error. Currently running in "no add-ons" mode to rule out the app itself.

     

     

    Log Name:      Application
    Source:        Application Hang
    Date:          11/27/2008 5:22:31 PM
    Event ID:      1002
    Task Category: (101)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      C2Q9300X64
    Description:
    The program iexplore.exe version 7.0.6001.18000 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: b6c Start Time: 01c950d863656830 Termination Time: 15
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Hang" />
        <EventID Qualifiers="0">1002</EventID>
        <Level>2</Level>
        <Task>101</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2008-11-27T22:22:31.000Z" />
        <EventRecordID>2362</EventRecordID>
        <Channel>Application</Channel>
        <Computer>#########</Computer>
        <Security />
      </System>
      <EventData>
        <Data>iexplore.exe</Data>
        <Data>7.0.6001.18000</Data>
        <Data>b6c</Data>
        <Data>01c950d863656830</Data>
        <Data>15</Data>
        <Binary>430072006F00730073002D0074006800720065006100640000000000</Binary>
      </EventData>
    </Event>

     

    Product

    Internet Explorer

    Problem

    Stopped responding and was closed

    Date

    11/27/2008 5:22 PM

    Status

    Report Sent

    Description

    A problem caused this program to stop interacting with Windows.

    Problem signature

    Problem Event Name: AppHangB1

    Application Name: iexplore.exe

    Application Version: 7.0.6001.18000

    Application Timestamp: 47918f11

    Hang Signature: 9e68

    Hang Type: 4

    OS Version: 6.0.6001.2.1.0.256.1

    Locale ID: 1033

    Additional Hang Signature 1: e0160f57742292bbf2de40dc9e4dbbff

    Additional Hang Signature 2: f24c

    Additional Hang Signature 3: a50eb293561b0003aa8ecbd444cb9658

    Additional Hang Signature 4: ca4a

    Additional Hang Signature 5: 65b6758191af933a25f3d32931d81fea

    Additional Hang Signature 6: b25e

    Additional Hang Signature 7: e3d5930b57a879d593c17bf6a92dade7

    Extra information about the problem

    Bucket ID: 216379822

    Thursday, November 27, 2008 10:44 PM

  • Thanks,  john pcb -
    Posted on Friday, February 02, 2007 3:47:53 PM
    unchecking Omni-page in msconfig startup worked great for me as well.



    LI
    Saturday, January 10, 2009 9:22 PM
  • Pugman,
    I now it's been a year since you posted your response about IE7 and the mitigate option. I've got the same thing but every hit I've found that says "this will fix it" is not applicable to me as I can't open IE to remove the sill option that was ticked. Seemed like a good idea at the time. There should be some warning saying if you do this IE may stop working. 
    Would removing DEP and rebooting allow me to get into IE so I can take this flag off....??? Did you report your problem and did they come back with a resolution??
    Cheers....
     
    Friday, February 20, 2009 5:58 PM
  • I have this problem. I couldn't not run IE at all neither... always have the message stop working message and close itself too... I did what you said and have found that is Checked and is able but is in gray color and has the check mark and does not let me unchecked it... can you please help me how to uncheck that?
    Thank you ..... Nena Arena
    Wednesday, March 18, 2009 11:36 PM
  • I Dont find the Omnipage... is nowhere... can you help me? thanks
    Nena A
    Wednesday, March 18, 2009 11:43 PM
  • where is the omnipage? i have not idea where to find it... can you help me please? thanks.
    Nena A
    Thursday, March 19, 2009 12:12 AM
  • I HAVE THE ANSWER!!!...or at least it worked for me.

    This is definitely STEP #1 for anyone out there that has had the same problem I have had!

    PROBLEM began when I turned on my computer and opened up internet exporer...it started to load...and then "Internet Explorer has stopped working"...  and then the crappy options that it will give you...I love the one that says, "check the internet for the problem then restart"...  yeah, that one never works!  Microsoft, make a note!

    ANSWER go to "START" then "CONTROL PANEL."  On the left, click on "classic view" then on the right, click on "Internet Options." In the General tab, go down to Browsing History and click "Delete..."  (If you're like me, click "Delete All" at the bottom...if you don't want to lose some of this info then read ahead) Now click the Delete buttons to the right of Temporary Internet Files, cookies, and history.  I also recommend deleteing the other two, because I don't like Microsoft remembering any personal information, people can access it!!! (learn to type!...exercise your memory...or keep a secret piece of paper you write your passwords on)

    If you are the type of person that would like to "delete all" regularly, do it...  at the "internet properties" window down in "browsing history" you can also click on "settings" to help with this type of regular maintenance.

    I gather from others that the add-ons are the "issue" for this problem.  When deleting all this stuff (like temporary internet files), it will take out all the recent browser add-ons that you didn't necessarily ok.  There are a lot of web pages out there that try to mine into your computer...  Beware of illegitimate web sites!  Surf safe!
    Monday, March 30, 2009 2:11 PM
  • I too had problems with Internet Explorer has stopped working.  Apparently, there are many ways to get this symptom.  My problem appeared from a fresh install of the TechNet version of Vista Ultimate with SP2 x86.  I experienced the same problem with a fresh install of Vista Ultimate with SP1 x86.  After 17 days, I found that there is something different about the checked / debugged version, something that causes Internet Explorer to stopping working.

    It is true that I could get Internet Explorer to have one shot at the internet after clearing the cache of temporary files.  This one shot is only temporary.  After visiting Google, closing IE, then reopening IE, IE would return to shutting down with the stopped working message.

    Because I was working from a fresly formatted system drive, I experienced the IE problem before loading anything, meaing there wasn't anything extra like Omnipage loaded.

    I abandoned the checked/debug version available on TechNet in favor of the RC version.  For whatever reason, loading Vista Ultimate from the RC version doesn't have the problem.

    My hardware is a new Toshiba laptop L355-S7902.  It previously had Vista Home.  I fired up Vista Home, but did not have an IE problem at that time.  I loaded the Vista Ultimate with S2 x86 checked / debugged over the top of Vista Home and that is when I first experienced the problem.  I fought hard for a little over a week with this configuration before doing the fast formatting available from Windows and loading the TechNet versio of Vista Ultimate fresh.  I fought about a week to solve the issue at the SP2 level and on a whim, went back to the TechNet downloads and grabbed SP1 in the hopes of coming at it from some place different.  After more hours fighting at the SP1 level, I felt defeated and decided to get XP up and running and give up.  That is when I noticed that there was one more version of Vista out there on TechNet that might have a different outcome.  Boy was I surprised when my initial testing showed that the IE problem had disappeared.

    The moral of my story is that you may have this problem because you have loaded a checked / debug version of Vista as gifted to you by Microsoft via your TechNet subscription.
    Tuesday, April 07, 2009 11:22 PM
  • Thank you!  And thank goodness for this site....this message has been driving me batty for the last three days! 
    Friday, April 10, 2009 8:18 PM
  • hey hi,
    I am new to this Website. And I work with Microsoft for the Team of Networking. This is nothing but a small issue.
    GO TO here:
    Start->Control panel->Problem Reports and solutions->Internet explorer Stopped Working(select that)->Fault Module(make a note of the Fault module).

    And let me know because one of your add-on has got corrupted. Un-install the toolbars and Check it.

    And also check in->

    Start->Programs->Accessories->System Tools->Internet explorer No add-ons mode.
    Check in here website that website is working.

    If this solves the  problem let me know :-)

    Monday, April 20, 2009 7:55 AM
  • I was having trouble opening my IE 8,  I finally right click on IE and went into properties, tabbed on advance and click on restore advance setting.  It then disabled the addon.  My IE 8 is now working.

    Hope this info helps.

    Godsgirl

    Friday, May 01, 2009 4:13 PM
  • I am getting the same IE has stopped working message on a clean build of Vista.  I have all of the suggestions I could find, but I still keep getting it.  I tried downloading Chrome, and it won't pull any pages, so I don't think the problem is really an IE issue.

    Clean install of vista
    no addins
    No extra programs installed

    Nothing but Vista.

    Ideas?



    ***Resolved - Bad Vista Disk ***


    Hijo Del Sol
    • Edited by HijoDelSol Thursday, May 28, 2009 12:54 AM resolved
    Sunday, May 10, 2009 1:42 AM
  • Ravi-death,

    IE 8 always gives me the message that it stopped working when I close it. I think you are correct with your April 29th response. I used "no add-ons mode" and IE works fine. The module fault is MSHTML.DLL and the number is 8.0.6001.18702. How do I know which ____-on was causing the problem? I see where I can disable each add-on so what do you suggest?

    Thanks, Ed Barr

    edbarr@bellsouth.net
    Monday, May 25, 2009 7:38 PM
  • The control panel/ program and features/right click on micro soft office/change /repair...works like a charm..i just got my laptop two days ago from best by the geek squad sucks...they should have known this...
    Thursday, May 28, 2009 12:41 AM
  • I am using a site which runs a script in order to provide live feeds from its server ( bsewebx.co.in ). Its online stock exchange site which is safe to use.

    Recently I got an update on VISTA of IE8 ( 8.0.6001.18702 ) and now I cannot use above site as the IE8 stops working when that script runs or want to run in background. It gives a message " IE has stopped working" and close program button has to be pressed to continue.

    Now that had an issue with DEP. I disabled DEP from CP - System - Advanced System Settings - DEP and DEP was set to exclude IE8. Now on restart, I am getting a message "windows explorer has stopped working" and nothing happens. I can only see a black screen. Then PC has to be booted using control+alt+del.

    I tried changing IE8 settings from internet options and "Enable memory protection to help...." was disabled. When I IE8 was run as an admin, I could run bsewebx.

    When IE8 was normally run, "Enable memory protection to help...." was checked though it was unchecked.

    I hope that this is useful for people like me. Please help me if this issue can be fixed in better manner.

    Best Rgds,
    Dhiren.
    Sunday, May 31, 2009 6:19 AM
  • I am accessing a couple of different SharePoint sites with Vista (released version). The two sites are operated by different organisations and will have been set up completely independently.

    For each site, I enter user name and password and then receive the message "Internet Explorer has stopped working". IE then restarts.

    I have tried resetting IE to default but the problem persists.

    Any ideas?

    Thanks,

    Julian


    I am having same problem after downloading IE 8 I have Vista. If anyone knows how to fix it would be great.
    thanks Pam
    Wednesday, June 24, 2009 4:00 AM
  • I had the same problem.  I still had an Internet Connection via AOL and found this solution.  I opened up the control panel and internet options.  Went to the advanced tab and hit reset and like magic it works.  Thanks for the solution.
    Monday, June 29, 2009 11:30 AM
  • Thanks roei....its really %100 works....


    You are brilliant!!!
    Tuesday, June 30, 2009 1:39 PM
  • Sugary, that makes perfect sense. I did that and found the add-on that was corrupting my computer...thanks :)
    Friday, July 03, 2009 2:22 PM
  • WOW thanks .. this was an easy fix doing it your way!!  Was driving me nuts!
    Saturday, July 04, 2009 6:43 AM
  • genius - this worked for me - no uninstalling etc necessary. thanks rjsteinesq
    Tuesday, July 07, 2009 5:54 AM
  • Reset your browser's advance settings, it will work. Follow the steps of below link. http://www.vistax64.com/tutorials/114310-internet-explorer-reset.html Thanks Furqan
    Furqan
    • Proposed as answer by Furqan Ahmad Thursday, July 09, 2009 1:50 AM
    Thursday, July 09, 2009 1:49 AM
  • Reset your browser's settings. See steps here.. http://www.vistax64.com/tutorials/114310-internet-explorer-reset.html
    Furqan
    • Proposed as answer by Furqan Ahmad Thursday, July 09, 2009 1:54 AM
    Thursday, July 09, 2009 1:52 AM
  • I had the same problem with my internet explorer 7 saying that it's shutting down. I had to do a complete System Recovery from my second hard drive partition (F11) on most systems. after i got everything finished and all programs loaded back into my pc, i went to IE7 and RESET internet Explorer under Internet Options then click onto Advanced tab and Reset IE. It has worked fine since then. i.e. you can also use the recovery discs you made after you purchased your pc if available. This is just for windows vista software only. Good luck! You may also disable any addon programs you may not need to be running.(toolbars etc.)
    Sunday, July 12, 2009 5:07 PM
  • How do you solve this windows vista problem?
    • Proposed as answer by jasgardencity Saturday, July 25, 2009 3:13 AM
    Saturday, July 25, 2009 3:13 AM
  • I fixed  IE has stopped working  and   Program is not responding simply by REMOVING everthing to do with   "GOOGLE"    search bar/picasa/EVERYTHING from My computor.   Works   like a CPU should work like now.    Enjoy Your new  freedom.   You have to  restart Your CPU  3 or 4 times for it to take affect.
    • Proposed as answer by Allreadyin use Thursday, November 05, 2009 11:36 PM
    Tuesday, August 04, 2009 1:28 PM
  • If you have flash player installed, remove it,  seems that internet explorer has some compatibility issues with adobe flash player.
    here you can download a tool to remove flash player:'
    http://www.softwarepatch.com/software/flash-uninstaller-program.html
    Hope it helps.
    • Proposed as answer by aidual Wednesday, September 30, 2009 4:47 AM
    Wednesday, September 30, 2009 4:47 AM
  • I too have experienced this problem for months. Removing all google worked for awhile, then the problem started again. Finally got fed up with error and Internet Explorer. Installed FIREFOX   and it runs great.

    FIREFOX works great !!
    Thursday, November 05, 2009 11:35 PM
  • Hey guys

    The reset thing seems to have worked for me. Before this problem began, I reinstaled windows vista and it stopped working, however, I have inserted my USB into the laptop and it started happening again. I think it may have something to do with IntelliType Pro and IntelliPoint as both times that was the only thing on my USB. (its the blue icon with a computer face/head on it)
    Thursday, November 26, 2009 12:53 PM
  • I have tried the following with no effect:

    Reinstalling IE 8

    Repair on my Officepack

    Reset everything in IE

    Tried updating both Java, and flash and both worked fine and installed.

    So anyone else got any new suggestions? besides Firefox.. I cant use Firefox for the things I need...

    I dont have any add-ons at all with my IE.

    I dont know what Omnipage is in Danish but I cant find anything resembling that name in my programslist.

    Hope someone can help me as Im getting fed up with this problem as it occurs more and more often.
    Wednesday, December 23, 2009 2:53 PM
  • I give up.  With all the revenue generated, I can't believe Microsoft would put out such an unreliable product as Internet Explorer.  That does it, I too am moving over to FireFox, I don't get that problem message: "Internet Explorer has stopped working"

    Hank
    Friday, December 25, 2009 8:49 PM
  • I have switched my browser to GOOGLE CHROME and i never shave to see, this message "Internet Explorer has stopped working". I am so happy!!

    Try it, 

    john
    Tuesday, January 19, 2010 8:19 PM
  • Yes, I had this problem. Neither IE nor Firefox would work. Uninstalling Google Desktop solved the problem.
    Wednesday, January 20, 2010 4:51 PM
  • I have the same problem. I have a maybe basic question, I am trying to uninstall OmniPage following the path you proposed but I can't seems to find it. Could you lead me please. Thanks

    Tuesday, February 09, 2010 1:22 PM
  • this did not work for me still says explorer stopped working and sends me to the solution icon.  Mine stopped working after upgrade.
    Wednesday, February 10, 2010 2:19 AM
  • I have the same message appearing constantly... but the funny thing is I don't even have Internet Explorer open as I only use Firefox!!!  So not sure why I'm getting the error message - any advice?
    Sunday, February 21, 2010 8:23 PM
  • I have tried the following with no effect:

    Reinstalling IE 8

    Repair on my Officepack

    Reset everything in IE

    Tried updating both Java, and flash and both worked fine and installed.

    So anyone else got any new suggestions? besides Firefox.. I cant use Firefox for the things I need...

    I dont have any add-ons at all with my IE.

    I dont know what Omnipage is in Danish but I cant find anything resembling that name in my programslist.

    Hope someone can help me as Im getting fed up with this problem as it occurs more and more often.


    So far my only solution has been NOT to update to IE 8 but to hide that update and use IE 7 instead.
    Haven't gotten the problem at all since then...
    I just hope someone soon finds a real solution to this so I can start using a better IE...
    Saturday, March 13, 2010 12:00 AM
  • I am having the same problem, but I have Windows 7 home premium 64 bit.

     

    Thursday, April 08, 2010 8:01 PM
  •               Hi roei_avhar , thanks!!! for your help.

    • Proposed as answer by JakeO123 Friday, June 04, 2010 8:19 PM
    Tuesday, May 18, 2010 1:22 PM
  • in my case Google toolbar was causing the error. I uninstalled it and the error was gone.
    Friday, June 04, 2010 8:20 PM
  • Spot on, Its just one of the add ons that conflicts with ie, and this solution disables them. You can enable the add ons one by one to see which is the offender. :-)

    A huge Thankyou

    Friday, June 18, 2010 1:52 PM
  • Hi thanks I have tried everything for iE to work again and this option worked awsome
    Sunday, June 27, 2010 8:41 AM
  • Thanks a lot I'll try & reply.
    Tuesday, July 13, 2010 4:06 AM
  • havent really had 2 much trouble except the internet explorer has stopped working mess. annoying but having 2 exit that all the time it pops up but anyway ive tried what you said but it was greyed out so i couldnt change it either way
    Monday, August 30, 2010 11:57 PM
  • Using a different browser (ie.aol) on the same computer, google or search "reset internet explorer". Follow the instructions ("fix it for me" probably best choice). This works on many issues.
    Tuesday, October 26, 2010 8:03 PM
  • Same with me: ' greyed out'.  I have tried everything suggested on this and other forums and nothing works.  Microsoft don't want to know - total wankers - and I am now going permanently to Firefox.  MS are the best Firefox advertisers possible because they have no interest in their customers unless they want to pay a fortune for support that should be free.

    I have run Sophos once Norton twice, and the latter have assured me in writing that I have no live viruses on my laptop.  I, and others, believe this to have been intiated by one of Microsofts service Packs.  SP 2 in particular is a bit dodgy - always was with XP, but I have Vista to downloaded it a wee ago and I have this problem ever since.  Coincidence?? Microsoft refuse to answer!  Speaks for itself in my view . . .

    unless somebody has a solution that actually works in all cases!

    Meantime I have disabled Microsoft's Update facility. We are supposed to trust them when they offer absoultey zero support unless you pay $199. Stuff that! If anybody has a 'real; solution instead of all this 'theory' we are getting from people that haven't actually experienced the problem I woild be delighted to hear from them.

    I will send them a free copy of my article marketing book Article Czar - it's all I have to give, sorry. Unless you want my body, but at 65 it's not all it once was! (Age, not girth!).

    Pete

    Wednesday, October 27, 2010 6:31 PM
  • Hi,

    Did you accept any of Microsofts Update packs recently by any chance?  I did - MS Service Pack 2 for Vista and I had the problem ever since. Microsift are asking a lot of dollars for help on this - a great way to make money!  There is no cure as far as I can make out, and I have to go to Firefox but if you find a solution let me now and I will reciprocate.

    I have so far tried 11 fdifferent suggestions from various forums, but reding into the repsonses, nobody that really had the problem in a serious way has had it resolved yet. It should be illegal for Microsoft to charge for a problem that occurs only with their software. That's the problem with a communications system without any regulation.

    Cheers,

    Pete

    Wednesday, October 27, 2010 6:39 PM
  • You're a genius.  That totally worked for me!  Cheers!
    Thursday, October 28, 2010 12:24 PM
  • Thank You RJSTEINESQ, It too care of the problem and ie is up and running. It was a relatives computer,we thank you for the time you took to post.
    Friday, October 29, 2010 7:06 PM
  • I just tried the repair and am still experiencing the issue of Explorer shutting down while I am using Outlook Web Access.  Any other suggestions?
    Tuesday, November 02, 2010 7:51 PM
  • HI FOLKS

    roei_avhar has provided very correct solution... my problem has been rectified...

    Monday, November 29, 2010 9:30 AM