none
IE 10 all of a sudden not connecting to Client desk top RRS feed

  • Question

  • I have a client and myself both on Win7 and IE 10 not able to connect to
    remote web workplace connecting to client desktops. I have a XP machine
    that connects no problem. This only happened within the last few weeks.
               
    Tuesday, July 30, 2013 2:11 AM

Answers

  • Hi,

    From your email, I know that your Windows 7 cannot remote to client desktop.

    Before going forward, please let me know if some changes happened on your computer before this issue, like installing windows update, or other programs. Also, if there is any error message appeared when you tried to connect to the client desktop, please post here to me for further research:

    Regarding current situation, I suggest we try following steps to check the issue:

    1. Click the "Compatibility View" button up on the address bar when you first hit your RWW site. (It's the icon that looks like a torn piece of paper.)  Now try to connect again.

    2. Add the domain name or IP address of your RWW site to the "Trusted Sites" list in your Internet Options in IE (click the little gear-shaped icon in the upper right corner and go to Internet Options. Then Security tab, then green Trusted Sites icon then Sites button).  Restart IE and try again.  This should fix the issue for you.  You may need to let it re-install the ActiveX plug-in again.

    If the above steps doesn’t work, please log on Windows 7 in Clean boot mode to avoid 3rd part service conflict and firewall prevent:

    To start system in Clean boot mode:

    How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

    http://support.microsoft.com/kb/929135

    Note After clean boot troubleshooting, please follow steps under “How to reset the computer to start as usual after clean boot troubleshooting” in above article.

    Please take time to perform above steps to check the issue, and let me know the results.

    Hope these could be helpful and keep post.


    Best Regards, StarSprite

    Wednesday, July 31, 2013 7:33 AM

All replies

  • Tools>Manage Addons

    Regards


    Rob^_^

    Tuesday, July 30, 2013 2:29 AM
  • Nothing in the addons that I could see to change it. Worked fine a few weeks ago then all of a sudden you can choose the machine click it and then nothing happens from there.
    Tuesday, July 30, 2013 2:35 AM
  • Start>Event Viewer

    Rob^_^

    Tuesday, July 30, 2013 2:48 AM
  • Nothing listed in there check for any errors and nothing. just goes no where I even tried on my home computer to take it back a few weeks and still was doing it. I am thinking it had to be a security update to either IE or to Win7
    Tuesday, July 30, 2013 2:56 AM
  • not able to connect to remote web workplace connecting to client desktops.           

    Can you elaborate on this symptom description?  E.g. have you tried tracing it to see what is happening?  Since you have two otherwise identical cases you could trace both and compare their traces without even really having to understand what either one was saying exactly.   Use a TCP/IP packet tracer such as NetMon or WireShark because I suspect it could be a timing problem and they will give you very accurate timestamps.

     
    HTH



    Robert Aldwinckle
    ---

    Tuesday, July 30, 2013 12:56 PM
    Answerer
  • Hi,

    From your email, I know that your Windows 7 cannot remote to client desktop.

    Before going forward, please let me know if some changes happened on your computer before this issue, like installing windows update, or other programs. Also, if there is any error message appeared when you tried to connect to the client desktop, please post here to me for further research:

    Regarding current situation, I suggest we try following steps to check the issue:

    1. Click the "Compatibility View" button up on the address bar when you first hit your RWW site. (It's the icon that looks like a torn piece of paper.)  Now try to connect again.

    2. Add the domain name or IP address of your RWW site to the "Trusted Sites" list in your Internet Options in IE (click the little gear-shaped icon in the upper right corner and go to Internet Options. Then Security tab, then green Trusted Sites icon then Sites button).  Restart IE and try again.  This should fix the issue for you.  You may need to let it re-install the ActiveX plug-in again.

    If the above steps doesn’t work, please log on Windows 7 in Clean boot mode to avoid 3rd part service conflict and firewall prevent:

    To start system in Clean boot mode:

    How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

    http://support.microsoft.com/kb/929135

    Note After clean boot troubleshooting, please follow steps under “How to reset the computer to start as usual after clean boot troubleshooting” in above article.

    Please take time to perform above steps to check the issue, and let me know the results.

    Hope these could be helpful and keep post.


    Best Regards, StarSprite

    Wednesday, July 31, 2013 7:33 AM
  • Thanks Alex Zhaozx.

    You solved a problem that was pissing me off long time ago!!

    Monday, September 16, 2013 3:27 PM
  • What is the link that you are talking about that fixed the problem since I am still having the issue and my customer is not able to get into his computer RWW either..
    Monday, September 16, 2013 6:57 PM