none
Install Update Pack greyed out RRS feed

  • Question

  • Currently running CM 1610. In updates and servicing 1710 shows available but options to install or run prereq check are greyed out. The full content is in the EasySetupPayload directory.  Would it be ok to simply manually run the upgrade from there, or is there a better way to get the options to become available. The same holds true for build 1702.

    Any help would be greatly appreciated.

    John

    Tuesday, August 13, 2019 7:50 PM

Answers

  • Got it fixed finally.  I pulled the CMUpdateReset tool out of the downloaded manifest(as it is not available in 1610) and copied it elsewhere.  I then ran that against the 1710 package, restarted smsexecutive, checked for updates, and now I have my options available to me.
    • Marked as answer by john.j.r Wednesday, August 14, 2019 2:24 PM
    Wednesday, August 14, 2019 2:23 PM

All replies

  • No, manually running the upgrade is not supported.

    Are you sure that the account that you are logged in with has the full admin role *and* has been granted access to all scopes?

    Also, I hope you are planning on upgrading to 1810 and then 1902 or 1906 as well because 1710 hasn't been supported in over 6 months.


    Jason | https://home.configmgrftw.com | @jasonsandys


    Tuesday, August 13, 2019 9:16 PM
  • Yes, full administrator, instances of everything.  Ultimately I'm going to 1906, but I have to step through in order to get there.
    Wednesday, August 14, 2019 12:24 PM
  • Have you tried with the account that installed the site? In the initial versions of CB (which 1610 is) there were occasional issues IME that required the use of this account.

    Alternatively, have you tried with an account that is directly a Full Admin and has all scopes assigned that is not granted these permissions via a group membership?


    Jason | https://home.configmgrftw.com | @jasonsandys

    Wednesday, August 14, 2019 1:15 PM
  • Got it fixed finally.  I pulled the CMUpdateReset tool out of the downloaded manifest(as it is not available in 1610) and copied it elsewhere.  I then ran that against the 1710 package, restarted smsexecutive, checked for updates, and now I have my options available to me.
    • Marked as answer by john.j.r Wednesday, August 14, 2019 2:24 PM
    Wednesday, August 14, 2019 2:23 PM