none
[IE11. x] Problem with the paste feature

Answers

  • IE11 in Edge mode applies toStaticHTML to sanitize the injected content.

    Regards.


    Rob^_^

    Tuesday, November 26, 2013 12:09 AM
  • Hi,

    Press Alt+F> Tools>F12 develop tool, in the last option, change Edge to 10 mode for a test.

    Some other general solutions you can have a try:

    Run sfc/scannow command, check if it can make any difference.

    Try this:

    Tools>>>Internet options>>>Security tab>>>Custom level>>>Scroll to, Drag and drop or cut and paste files>>>check if it is enabled.

    And I also suggest you test this issue in no add-ons mode,

    If doesn’t work, please reset IE for a  test.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Tuesday, November 26, 2013 10:19 AM
    Moderator

All replies

  • IE11 in Edge mode applies toStaticHTML to sanitize the injected content.

    Regards.


    Rob^_^

    Tuesday, November 26, 2013 12:09 AM
  • IE11 in Edge mode applies toStaticHTML to sanitize the injected content.

    Regards.


    Rob^_^

    So, how do I have to do to disable the Edge mode so that I can still use the Paste function on those forums mentioned above?

    Thanks

    Bye


    Balubeto

    Tuesday, November 26, 2013 8:31 AM
  • Hi,

    Press Alt+F> Tools>F12 develop tool, in the last option, change Edge to 10 mode for a test.

    Some other general solutions you can have a try:

    Run sfc/scannow command, check if it can make any difference.

    Try this:

    Tools>>>Internet options>>>Security tab>>>Custom level>>>Scroll to, Drag and drop or cut and paste files>>>check if it is enabled.

    And I also suggest you test this issue in no add-ons mode,

    If doesn’t work, please reset IE for a  test.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Tuesday, November 26, 2013 10:19 AM
    Moderator
  • Hi,

    Press Alt+F> Tools>F12 develop tool, in the last option, change Edge to 10 mode for a test.

    Some other general solutions you can have a try:

    Run sfc/scannow command, check if it can make any difference.

    Try this:

    Tools>>>Internet options>>>Security tab>>>Custom level>>>Scroll to, Drag and drop or cut and paste files>>>check if it is enabled.

    And I also suggest you test this issue in no add-ons mode,

    If doesn’t work, please reset IE for a  test.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    By setting the mode Edge at 10 on an IE 11 tab, I can paste the text, but, opening other tabs this mode returns to the default value.

    So, how do I make sure that the default value for all tabs is 10?

    Thanks

    Bye


    Balubeto

    Tuesday, November 26, 2013 11:02 AM
  • Hi,

    It is by design that the change can only exist in one tab, if you want to change this, I recommend this forum to you:

    Internet Explorer Development Forum

    http://social.msdn.microsoft.com/Forums/en-US/home?category=iedevelopment&filter=alllanguages

    In addition to the solutions above, I also suggest you try:

    1. Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.
    2. Tap or click the Tools button, then click Compatibility View Settings. 
    3. Under Add this website, enter the URL of the site you want to add to the list, and then tap or click Add.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support


    Thursday, November 28, 2013 1:47 AM
    Moderator
  • Hi,

    It is by design that the change can only exist in one tab, if you want to change this, I recommend this forum to you:

    Internet Explorer Development Forum

    http://social.msdn.microsoft.com/Forums/en-US/home?category=iedevelopment&filter=alllanguages

    In addition to the solutions above, I also suggest you try:

    1. Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.
    2. Tap or click the Tools button, then click Compatibility View Settings. 
    3. Under Add this website, enter the URL of the site you want to add to the list, and then tap or click Add.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support



    Excuse me, but in IE 11 for Windows 7 SP1 64-bit, where is the Tools button?

    Thanks

    Bye


    Balubeto

    Friday, November 29, 2013 9:14 AM
  • Hi,

     

    The Tools button  is in the upper-right corner of IE,

    Or open IE, then press Alt +F.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Monday, December 2, 2013 1:06 AM
    Moderator