none
an error occurred opening that folder on the FTP server RRS feed

  • Question

  • I am trying to open an ftp site in internet explorer 8 and when I enter the address and click enter, it prompts me for the user id and password. Once I enter that and click OK, it gives me the following error :

    An error occurred opening that folder on the FTP server. Make sure you have permission to access that folder.

    Details:

    The operation timed out

     

    however when I try the same thing on the server that has the ftp site configured, everything works perfect. I just cannot connect to it from my client work station. I diabled, antivus software on client and on ftp server, still got the same error.

    Any help is greatly appreciated.

     

     


    donsls
    Tuesday, April 12, 2011 7:30 PM

Answers

  • In addition, did this issue appear in all client?

     

    According to the error message, the client have not the permission to access FTP server. Please check the permission on FTP server.

     

    Furthermore, you can turn off the firewall on client for test.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 14, 2011 8:16 AM
    Moderator

All replies

  • Hi,

     

    I suggest to contact Windows Server Forum for further help:

     

    http://social.technet.microsoft.com/Forums/en-US/category/windowsserver

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 14, 2011 8:11 AM
    Moderator
  • In addition, did this issue appear in all client?

     

    According to the error message, the client have not the permission to access FTP server. Please check the permission on FTP server.

     

    Furthermore, you can turn off the firewall on client for test.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 14, 2011 8:16 AM
    Moderator
  • hello,

    you should restart the server where ftp site configured.

    regards  

    Thursday, November 6, 2014 10:25 AM
  • This error comes up because of Passive FTP respond.

    Go to internet options>Advanced tab> uncheck  "Use Passive FTP(...))

    Close your browser , clear the cache and try it again

    • Proposed as answer by ch1llp1ll Tuesday, October 10, 2017 3:27 PM
    Thursday, September 7, 2017 1:32 PM
  • This error comes up because of Passive FTP respond.

    Go to internet options>Advanced tab> uncheck  "Use Passive FTP(...))

    Close your browser , clear the cache and try it again

    Yep. Solved it for me. Thanks bud :)
    Tuesday, October 10, 2017 3:29 PM
  • This looks like a good answer.  Simple.   I am going to try it.
    Monday, December 31, 2018 7:38 PM